Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »chris_bbg333« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 10.04.2009

Derivat: Kubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

16.04.2009, 12:16

Kubuntu braucht zu viel Ressourcen - Leistungsoptimierung

hallo zusammen,
nachdem ich hier mit hervorragendem support (dank an peter) unterstützt wurde eine weitere Frage an Euch.
mein Pc hat 1 Ghz und 500 Ram und läuft mit Kubuntu. Ich habe starke Performanceprobleme und der CPU läuft auch wenn ich nur normal arbeite mit 50-100%, Ram braucht er nur so 250 MB. Habe ich mehr als 2 Programme offen wird das arbeiten schon sehr schwer.

Meine Frage: habt ihr vielleicht einen Link für mich um Kubuntu auf Leistung zu optimieren? (wenns geht anfängerfreundlich, da ich nichts ordentliches gefunden habe)

Danke schonmal

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »chris_bbg333« (16.04.2009, 12:16)


chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 318

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

2

16.04.2009, 12:38

Kde auf leistung zu optimieren ist als wenn du versuchst windows auf stabilität und/oder leistung zu optimieren, das geht ganz einfach nicht! :D

Jetzt ernsthaft, kde ist grafisch sehr anspruchsvoll, du solltest einen desktop verwenden der nicht so viele ressourcen braucht, zb. xfce!

Quellcode

1
sudo apt-get update && sudo apt-get install xfce4
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

Beiträge: 268

Registrierungsdatum: 25.03.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

16.04.2009, 12:50

Schließe mich der Meinung von chroot an!
Und traue mich behaupten das ein Vista mit dieser Konfiguration soviel wie gar nicht laufen würde.
"Give a man a fish and you feed him for a day. Teach him how to fish and you feed him for a lifetime."
-- Lao Tzu --

  • »chris_bbg333« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 10.04.2009

Derivat: Kubuntu

Architektur: 32-Bit PC

  • Nachricht senden

4

16.04.2009, 13:37

mit Xp wars ganz ok aber das ist ein anderes thema.
nun würde ich euch noch mitten mir den komandozeilenbefehl zu schreiben wenn ich kde wieder zurück haben will ;)

ist das dann:

Quellcode

1
sudo apt-get install xfce4

ich versuche das mal mit Xubuntu bzw. deinem befehl
vielen dank für euer statement

5

16.04.2009, 13:48

nun würde ich euch noch mitten mir den komandozeilenbefehl zu schreiben wenn ich kde wieder zurück haben will

Das geht so ....

Quellcode

1
sudo apt-get install kubuntu-desktop

Brauchst du aber nicht , wenn du KDE nicht deinstallierst . Du kannst KDE und XFCE parallel laufen lassen .

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tata« (16.04.2009, 13:48)


6

16.04.2009, 13:59

Du kannst KDE und XFCE parallel laufen lassen .
Vielleicht besser ausgedrückt: Du kannst beim grafischen Login auswählen, welche Arbeitsumgebung danach gestartet wird.
me is all sausage
but don't call me Ferdl

7

16.04.2009, 14:00

Hallo,
ich würde aber eher kein XFCE nehmen da bekommst nur soviel Gnome Müll ab nimm lieber LXDE oder Fluxbox.
Grüsse,
any0n3

8

16.04.2009, 14:03

nimm lieber LXDE oder Fluxbox.

Stimmt auch wieder .... LXDE läuft sehr flott bei mir .

  • »chris_bbg333« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 10.04.2009

Derivat: Kubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

16.04.2009, 14:13

hi,
also ich habe jetzt mal xubunu ausprobiert und ich muss sagen: naja :D
das was mich am stärksten stört ist dass ich meine eingebauten festplatten nicht mehr finde (im dateimanager), die eigentlich unter /media/festplattennamen unter kde waren.
kann mir da vielleicht jemand helfen?

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 318

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

10

16.04.2009, 14:30

Poste doch mal die fstab!

Quellcode

1
sudo nano /etc/fstab
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen