Sie sind nicht angemeldet.

1

05.04.2009, 10:44

[gelöst] amarok 2

Hallo,

habe heute versucht mit amarok 2 musik abzuspielen und bin dabei glorreich gescheitert ....
Fehlende Codecs dürften es nicht sein, da sich die Musik mit jedem anderem Player problemlos abspielen lässt.

Amarok bringt beim anklicken der Lieder im Terminal:

QString::arg: Argument missing: Amarok - No track playing., 0:00
QString::arg: Argument missing: Amarok - No track playing., 0:00
amarok(7556) CurrentTrack::dataUpdated: CurrentTrack::dataUpdated
amarok(7556) CurrentTrack::dataUpdated: CurrentTrack::dataUpdated

Vielleicht weiß jemand Rat.

Ciao Frosti

Edit:

Laut Wiki (habe es heute mal gelesen xD) kann es sein, dass man noch folgendes Paket installieren muss (siehe http://wiki.ubuntuusers.de/Amarok_2):


phonon-backend-xine

Ciao Frosti

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Frosti« (18.04.2009, 17:34)


Beiträge: 4

Registrierungsdatum: 22.03.2009

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

2

07.04.2009, 22:51

Hmm hatte das Problem auch bei mir lag es aber daran das WMA Dateien nicht gelesen werden konnten (waren noch die reste von Windows) Hoffe das hilft dir :thumbsup:

MFG Akkarin

3

14.04.2009, 04:19

Zum Konvertieren kann ich dir Soundconverter empfehlen. Die win32codecs brauchst auch, die kriegst du von medibuntu
https://help.ubuntu.com/community/Medibuntu

Quellcode

1
sudo aptitude install soundconverter ubuntu-restricted-extras 
kT

  • »Sheldon« ist männlich

Beiträge: 70

Registrierungsdatum: 15.03.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

4

15.04.2009, 08:53

Ich hab auch das Problem, und habe eigentlich nur mp3.

Außerdem komm ich mit der Oberfläche nicht ganz zurecht. Es fehlen mir die Einstellungen für die Audio-Ausgabegeräte oder Device Management. Den iPod findet es zwar und ich kann drauf zugreifen, jedoch klappt der Datentransfer nicht mehr. Wenn ich sage Copy to Collection > Ipod mach er garnix; in die Eigene Collection klappt es aber. Bei Podcasts weiß ich garkeinen rat, wie ich die manuell an den iPod sende. Das Dropdown menu kann ja nurnoch downloaden oder löschen. Direktes senden aus dem Dateisystem via Amarok an den iPod geht, nur werden die Dateiinformationen nicht mitgesandt (die heißen dann irgendwie 829vb23i3i21iss.mp3 oder so ähnlich und die Länge und Interpret sind unbekannt).
Also erstmal muss ich sagen, dass der Sprung zur v2.0 irgendwie riesig war und die Einstellungen nicht intuitiv (war vorher auch nicht schön, aber besser). Es sieht zwar gut aus, aber wenn man Sachen auf der Oberfläche weglassen will, muss man sie irgendwo anders wieder einbauen, finde ich. Oder stell ich mich nur zu blöd an?