Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Seamen« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 14.03.2009

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

1

14.03.2009, 21:45

Tasten wirrwar nach systemupdate

Hallo Forum!
Habe mein Ubuntu eben auf 8.10 geupdatet, und nun spinnt das keyboard.
Habe es mit verschiedenen getestet (Logitech G15 und Cherry wireless).
Folgendes Problem habe ich:
-AltGr Taste ohne Funktion
-Pfeil links, rechts und unten ohne Funktion
-Pfeil nach oben ist jetzt PrintScreen
-Entfernen und Einfügen ohne Funktion
-Pos1 und Ende ohne Funktion
-BildAb entspricht der rechten Maustaste, die entsprechende Taste der Tastatur ist ohne Funktion
-BildAuf ist bei Numlock Off =/ bei NumLock On ohne Funktion
-PrintScreen ist Entfernen
-ScrollLock ohne Funktion
-Pause ohne Funktion
-NumPad Enter ist Pfeil runter

Tastatur ist im System auf Logitech G15 eingestellt, mit Belegung auf German.

Kann mir da jemand helfen?
Auch die einstellung auf andere Tastaturen oder belegungen ändert nichts an den Problemen.

Greetz
Seamen

2

15.03.2009, 11:20

Hast Du schon mal ein "sudo -reconfigure xserver-xorg" ausprobiert? Da kannst Du u.a. Deine Tastatur neu einstellen. Siehe auch hier: http://wiki.ubuntuusers.de/XServer_einrichten?
Viel Erfolg!
Gruß Martin
Intel inside, idiot outside! :P

  • »Seamen« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 14.03.2009

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

3

15.03.2009, 13:58

Hallo!
Jetzt schreibt die Tastatur nurnoch Sonderzeichen!

index.php?page=Attachment&attachmentID=3474
dpkg-reconfigure bringt leider keine veränderung.
Beim Login geht es noch normal, danach nurnoch schwachsinn bei tastendruck. ?(
Da aber aktuell noch nichts wichtiges im system ist, werde ich es wohl neu aufsetzen.
Gruß
Malte