Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Sirakov« ist der Autor dieses Themas

Beiträge: 278

Registrierungsdatum: 05.02.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

03.03.2009, 08:09

Speicherfresser aufspüren

Morgen,

ich habe zufällig gesehen, dass etwa 60% vom RAM bereits nach dem Start belegt ist. Ich kann es mir aber nicht erklären. Hier mal die top-Ausgabe:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
top - 08:01:58 up 2 min, 2 users, load average: 3.01, 1.60, 0.62
Tasks: 154 total, 2 running, 152 sleeping, 0 stopped, 0 zombie
Cpu(s): 1.6%us, 3.2%sy, 0.5%ni, 94.7%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st
Mem: 2071460k total, 1227016k used, 844444k free, 30736k buffers
Swap: 2096472k total, 0k used, 2096472k free, 836256k cached

PID USER  	PR  NI  VIRT  RES  SHR S %CPU %MEM	TIME+  COMMAND        	
 8098 root  	35  15  7724 5768  716 S	4  0.3   0:01.20 preload        	
 7759 root  	20   0  125m  70m  30m S	2  3.5   0:12.50 Xorg           	
 8748 bufka 	20   0 29652  10m 7968 S	1  0.5   0:01.56 gkrellm        	
 8752 bufka 	20   0 84068  39m  12m S	1  1.9   0:06.09 skype          	
 8568 bufka 	20   0 47968  16m 9008 S	1  0.8   0:00.89 gnome-settings-	
 8642 bufka 	20   0 37128  27m 8432 S	1  1.3   0:02.38 compiz.real    	
 9010 bufka 	20   0 78280  22m  12m R	1  1.1   0:00.80 gnome-terminal 	
	1 root  	20   0  2920 1724  576 S	0  0.1   0:01.36 init           	
	2 root  	15  -5 	0	0	0 S	0  0.0   0:00.00 kthreadd       	
	3 root  	RT  -5 	0	0	0 S	0  0.0   0:00.00 migration/0    	
	4 root  	15  -5 	0	0	0 S	0  0.0   0:00.08 ksoftirqd/0    	
	5 root  	RT  -5 	0	0	0 S	0  0.0   0:00.00 watchdog/0     	
	6 root  	RT  -5 	0	0	0 S	0  0.0   0:00.00 migration/1    	
	7 root  	15  -5 	0	0	0 S	0  0.0   0:00.08 ksoftirqd/1    	
	8 root  	RT  -5 	0	0	0 S	0  0.0   0:00.00 watchdog/1     	
	9 root  	15  -5 	0	0	0 S	0  0.0   0:00.00 events/0       	
   10 root  	15  -5 	0	0	0 S	0  0.0   0:00.02 events/1   

Hat jemand vielleicht eine Idee, woran es liegen kann? Ist es überhaupt normal?
DELL Vostro 1500 | Core 2 Duo T7500 | WSXGA+ (1680 x 1050) | 2GB RAM | 160 GB SATA (5.400RPM) | Geforce 8600M GT | 6-Cell Akku | Bluetooth

  • »Maltin« ist männlich

Beiträge: 829

Registrierungsdatum: 11.06.2008

Architektur: 32-Bit PC

Andere Betriebssysteme: Archlinux, Debian

  • Nachricht senden

2

03.03.2009, 09:22

Hallo,

auf deiner Ausgabe sieht man jetzt nicht allzu viel.
Du kannst mal in top folgende Tasten drücken:

Quellcode

1
2
3
F (Sortieren-Menü)
n (Auswahl %mem)
enter

Dann wird dir die Ausgabe nach Speicherverbrauch sortiert.
"Wer nicht mit der Zeit geht, muss mit der Zeit ... gehen."

  • »Sirakov« ist der Autor dieses Themas

Beiträge: 278

Registrierungsdatum: 05.02.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

03.03.2009, 09:30

cool :) wusste ich bis jetzt nicht.....hier mal die Ausgabe:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
top - 09:27:40 up 2 min,  2 users,  load average: 2.10, 1.37, 0.55
Tasks: 169 total,   1 running, 160 sleeping,   0 stopped,   8 zombie
Cpu(s): 19.6%us,  7.6%sy,  0.0%ni, 61.3%id, 11.6%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:   2071460k total,  1295028k used,   776432k free,	29616k buffers
Swap:  2096472k total,    	0k used,  2096472k free,   852052k cached

  PID USER  	PR  NI  VIRT  RES  SHR S %CPU %MEM	TIME+  COMMAND        	
 7270 root  	20   0  322m  79m 8368 S	0  3.9   0:03.30 virtuoso-t     	
 8194 root  	20   0  127m  48m  27m S	9  2.4   0:10.34 Xorg           	
 9065 bufka 	20   0 84076  39m  12m S	2  2.0   0:06.83 skype          	
 9054 bufka 	20   0 65572  30m  17m S	0  1.5   0:01.46 pidgin         	
 8959 bufka 	20   0 37124  27m 8420 S	1  1.3   0:02.52 compiz.real    	
 8983 bufka 	20   0 51972  26m  15m S	0  1.3   0:02.90 gnome-panel    	
 8985 bufka 	20   0 62576  26m  13m S	0  1.3   0:01.24 nautilus       	
 9599 bufka 	20   0 99352  24m  13m S	3  1.2   0:00.80 gnome-terminal 	
 9063 bufka 	20   0 28484  17m  10m S	1  0.9   0:00.68 nm-applet      	
 8896 bufka 	20   0 47968  16m 9008 S	0  0.8   0:00.75 gnome-settings-	
 9062 bufka 	20   0 30928  16m 8684 S	0  0.8   0:00.32 jockey-gtk     	
 9051 bufka 	20   0 36568  15m  10m S	0  0.8   0:00.39 mixer_applet2  	
 9298 bufka 	20   0 24220  14m 8656 S	0  0.7   0:00.46 notification-da	
 9044 bufka 	20   0 25696  13m 9656 S	0  0.7   0:00.28 gnome-keyboard-	
 9055 bufka 	20   0 25816  12m 7472 S	0  0.6   0:00.24 python         	
 6213 bind  	20   0 54932  12m 2288 S	0  0.6   0:12.69 named          	
 9658 root  	20   0 19140  12m 4772 S   13  0.6   0:00.40 jockey-backend


da sehe ich aber auch nichts suspektes :(
DELL Vostro 1500 | Core 2 Duo T7500 | WSXGA+ (1680 x 1050) | 2GB RAM | 160 GB SATA (5.400RPM) | Geforce 8600M GT | 6-Cell Akku | Bluetooth

bigredeyes

unregistriert

4

03.03.2009, 11:30

da läuft ja auch einiges...

hier mehr info.

bigredeyes