Sie sind nicht angemeldet.

  • »*DRAGON*« ist männlich
  • »*DRAGON*« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 11.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

24.02.2009, 17:00

Mein Mp3 Player läuft nicht mehr...

Hallo,

ich habe einen Mp 3 Player von Typhoon "my funk" nennt sich der.
Es ist alles super gelaufen, angesteckt, Lieder drauf... alles Top.
Bis gerade eben, habe den Mp3 Player Formatiert, als ich ihn dann wieder am Laptop angehängt habe
findet Ubuntu den Mp3 Player nicht mehr!

Bei Eingabe lsusb wird der Player erkannt!
Reboot und update natürlich schon gemacht.
Update bzw. Treiber gibts keine von Typhoon für den Player.

Kann mir bitte jemand weiterhelfen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »*DRAGON*« (25.02.2009, 15:30)


  • »sam vimes« ist männlich

Beiträge: 348

Registrierungsdatum: 24.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

2

24.02.2009, 17:04

kann man da einstellen ob der über mtp angesprochen werden soll? Wenn ja müsstest du das ausstellen.

  • »*DRAGON*« ist männlich
  • »*DRAGON*« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 11.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

24.02.2009, 17:11

So jetzt wird der Player auch erkannt unter "Orte"

Was seltsam ist, ich schließe den Player am USB an, ubuntu erkennt dann 2 USB Laufwerke?
Wenn ich eines der Laufwerke also den MP3 Player öffnen möchte kommt folgende Meldung:
Einhängen des Ortes nicht möglich
Kein Medium im Laufwerk

das über mtp angesprochen wird kann ich beim player nicht einstellen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »*DRAGON*« (24.02.2009, 17:11)


  • »sam vimes« ist männlich

Beiträge: 348

Registrierungsdatum: 24.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

4

24.02.2009, 17:26

wenn er jetzt erkannt wird hat sich das ja auch erledigt. Ist es möglich das auf dem mp3 Player 2 Partitionen sind?

  • »*DRAGON*« ist männlich
  • »*DRAGON*« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 11.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

24.02.2009, 17:41

ich kann darauf nicht zugreifen,
es kommt immer die Meldung:

Einhängen des Ortes nicht möglich
Kein Medium im Laufwerk

Kann keine Musik rüberziehen oder ähnliches

  • »sam vimes« ist männlich

Beiträge: 348

Registrierungsdatum: 24.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

6

24.02.2009, 18:14

schonmal als root versucht (sudo nautilus)

  • »*DRAGON*« ist männlich
  • »*DRAGON*« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 11.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

24.02.2009, 18:18

geht leider auch nicht.....

  • »sam vimes« ist männlich

Beiträge: 348

Registrierungsdatum: 24.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

8

24.02.2009, 18:19

ein Defekt am mp3 player ist ausgeschlossen?

  • »*DRAGON*« ist männlich
  • »*DRAGON*« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 11.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

24.02.2009, 18:23

der ist sicher nicht defekt...

Erl

User

  • »Erl« ist männlich

Beiträge: 464

Registrierungsdatum: 03.11.2006

Architektur: 64-Bit PC

Andere Betriebssysteme: UbuntuGnome, Crunchbang

  • Nachricht senden

10

24.02.2009, 21:40

Hast du den Player mal nicht richtig ausgehängt ?
Ich hatte mal den Fall ...
Eventuell in der fstab den Eintrag für den Player mal auskommentieren.
und mit

Quellcode

1
sudo mount -a
alle Platten neu Einhängen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Erl« (24.02.2009, 21:40)


  • »*DRAGON*« ist männlich
  • »*DRAGON*« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 11.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

11

24.02.2009, 22:30

bringt leider auch nichts.....

hat im prinzip ja alles funktioniert, erst seit ich im mp3 player menü die lieder gelöscht habe....
aber ich meine auch ich habe den player einfach so vom usb getrennt.
bin mir aber nicht mehr sicher.
vor dem problem ist der player nach anschluß immer auf m desktop erschienen mit dem Titel 8Gig Speicher.
Jetzt steht nur noch dran: USB Laufwerk
und das ist aber auch nur zu finden unter "Computer" sonst auch nicht mehr unter "Orte"

Komische Sache

12

25.02.2009, 10:50

Du schreibst, du hast das Teil formatiert? Dann hast du vermutlich die Firmware runtergeputzt, die aus einem Flash-Speicher einen MP3-Player macht. Oder spielt das Gerät noch ab? Laut Produktseite soll doch eine CD zum Lieferumfang gehören, ist da kein Firmware-Recovery-Tool drauf?
Ach ja, die "Verwirrung" beim Einhängen könnte vielleicht auch daher stammen, dass der Player einen integrierten Mini-SD-Kartenleser hat. Das heißt, wenn die Firmware des Players weg ist, erkennt er vielleicht den Kartenleser noch, auch wenn da vermutlich ja kein Medium drin ist.
"I dream of the day when I will learn to stop asking questions for which I will regret learning the answers."
-Roy Greenhilt

  • »*DRAGON*« ist männlich
  • »*DRAGON*« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 11.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

13

25.02.2009, 15:30

Die Lösung.....

das ganze klingt jetzt sehr seltsam aber es hat Funktioniert.
Ich habe den Player am Windows Rechner angeschlossen, Windows hat ihn erkannt.
Danach habe ich einfach dort ein Lied auf den Player gespielt.
Dann an meinem Laptop mit Ubuntu angeschlossen und schon hat er erkannt das es sich hier um
einen Mp3 Player handelt und alles läuft wie früher....

Klingt komisch, ist aber so ;)

14

26.02.2009, 11:01

Tja... äh. Das ist seltsam...
"I dream of the day when I will learn to stop asking questions for which I will regret learning the answers."
-Roy Greenhilt

Erl

User

  • »Erl« ist männlich

Beiträge: 464

Registrierungsdatum: 03.11.2006

Architektur: 64-Bit PC

Andere Betriebssysteme: UbuntuGnome, Crunchbang

  • Nachricht senden

15

26.02.2009, 18:58

kann es denn nicht sein, daß der Player unter Windows nicht "sicher entfernt" wurde und daher unter Linux nicht mehr gemountet werden konnte ?

16

27.02.2009, 00:20

Sollte man dann nicht eigentlich beim Mountversuch eine entsprechende Fehlermeldung erhalten?
"I dream of the day when I will learn to stop asking questions for which I will regret learning the answers."
-Roy Greenhilt

Beiträge: 179

Registrierungsdatum: 23.02.2009

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

17

05.03.2009, 00:51

Hat Windows den Player vllt. nochmal formatiert ?? bzw. das automatsich gemacht ?
hatte mal ein ähnliches Problem mit meinem TEAC MP-370. Musste aber die neue Software des Herstellers installieren und dann noch mal formatieren. Seit dem läuft der leiser, aber er funktioniert.

lg
halbhirn

Beiträge: 1

Registrierungsdatum: 28.03.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

18

28.03.2009, 13:47

MP3 Player läuft zu schnell

Hallo ihr da...

könnt ihr mir vielleicht sagen warum mein MP3 Player so schnell läuft wenn ich den einschalte? Die Musik läuft viel zu schnell und hört sich einfach nur komisch an. Zum aufladen muß ich den Player am Pc hängen. Hab ihn allerdings schon lange nicht mehr benutzt. Ist halt schade weil sooo alt ist er ja noch nicht. Danke für die Hilfe. ;(

  • »sam vimes« ist männlich

Beiträge: 348

Registrierungsdatum: 24.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

19

28.03.2009, 16:58

Wenn du die Musik z.B mit Amarok abspielst klingt sie normal?

20

28.03.2009, 18:27

@keine ahnung:
Bitte keine längst gelösten Topics wieder aus der Versenkung holen - zumal dein Problem mit dem hier geklärten gar nichts zu tun hat. Also bitte erstelle ein eigenes Thema für deine Frage.
Danke!
"I dream of the day when I will learn to stop asking questions for which I will regret learning the answers."
-Roy Greenhilt