Sie sind nicht angemeldet.

  • »promis_solution« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 20.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

20.02.2009, 10:18

Menu Anwendungen wird nicht angezeigt

Ubuntu lief bereits einige Zeit stabil. Bekam Warnung, dass einige Dateien nicht gespeichert werden konnten, da Festplatte voll ist. Nach dem Löschen einiger Dateien, Funktioniert das Drop Down Feld Anwendungen nicht mehr. Auch die Anwendung "Hauptmenü" unter System läßt sich nicht mehr starten. Nehme an, dass der Fehler durch die volle Festplatte hervorgerufen wurse. Wie kann dieser Fehler behoben werden? ?(

Im Anwendungsstarter Alt-F2 werden auch keine installierten Applikationen angezeigt.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »promis_solution« (20.02.2009, 10:46)


  • »Maltin« ist männlich

Beiträge: 829

Registrierungsdatum: 11.06.2008

Architektur: 32-Bit PC

Andere Betriebssysteme: Archlinux, Debian

  • Nachricht senden

2

20.02.2009, 10:21

Hallo,

ich hätte 2 Ideen, die du probieren könntest:
1.) Gnome rekonfigurieren

Quellcode

1
sudo dpkg-reconfigure ubuntu-desktop


2.) Gnome reinstallieren

Quellcode

1
sudo apt-get install ubuntu-desktop
"Wer nicht mit der Zeit geht, muss mit der Zeit ... gehen."

  • »promis_solution« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 20.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

20.02.2009, 15:50

Danke Maltin,

aber das brachte auch keine Lösung. Ich kann zwar über Alt-F2 Anwendungen starten, aber im Fenster des Starters werden keine bekannten Anewendungen angezeigt, nicht mal das Terminal.

Jetzt habe ich eihne Anwendung deinstalliert und danach wieder neu gestartet, in der Hoffnung, dass diese dann erkannt wird. Fehlanzeige.

Habe einen zweiten User angelegt, bei diesem funktioniert alles normal. Scheint also am Konfigurationsmenu des Users zu liegen. Wie kann ich das wiederherstellen oder die entsprechenden Einträge vom zweiten User übertragen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »promis_solution« (20.02.2009, 15:50)


  • »Maltin« ist männlich

Beiträge: 829

Registrierungsdatum: 11.06.2008

Architektur: 32-Bit PC

Andere Betriebssysteme: Archlinux, Debian

  • Nachricht senden

4

20.02.2009, 17:25

gibt es in deinem Homeverzeichnis ".gnome" ?
Das könntest du mal testweise umbenennen, bswp. altes_gnome und dich dann mal ab und anmelden.
"Wer nicht mit der Zeit geht, muss mit der Zeit ... gehen."

5

20.02.2009, 17:32

RE: Menu Anwendungen wird nicht angezeigt

...Nach dem Löschen einiger Dateien...


Was genau hast Du denn gelöscht oder einfach mal so lässig drauf los, in der Hoffnung, dass das schon wird? ?(

  • »promis_solution« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 20.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

6

21.02.2009, 08:23

Vielen Dank für Eure Hilfe.

Umbenennung von .gnome2 hat nichts gebracht.

Habe User Daten in eine andere Partition verschoben, keine Konfigurationsdateien.

Das Problem scheint mit der Anwendung "alacarte" zusammen zu hängen.
Diese läuft zwar beim neuangelegten zweiten User problemlos, läßt sich
aber bei ersten nicht starten.

Konnte über Ubuntu Wiki unter alacarte die Lösung finden: Möchte man das Menü wieder in seinen Ausgangszustand zurücksetzen, muss man nur die von Alacarte angelegten Verzeichnisse umbenennen. Diese befinden sich im Homeverzeichnis des Benutzers unter .local/share/applications und .config/menus. :)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »promis_solution« (21.02.2009, 08:23)


7

21.02.2009, 09:34

Glückwunsch!

Bitte setze noch ein aussagekräftiges [gelöst] vor den Threadtitel (Siehe Link in meiner Signatur). ;)

Greetz Bluegrass