Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

8200

User

  • »8200« ist männlich
  • »8200« ist der Autor dieses Themas

Beiträge: 309

Registrierungsdatum: 08.04.2006

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

1

21.01.2009, 11:30

Schlechte Performance im Office-Betrieb mit schnellem Rechner?

Hi

Ich habe jetzt den "alten Standrechner" meines Vaters bekommen und bin mit der Performance im normalen Office-Betrieb (Intenet-Surfen, E-Mail, Textverarbeitung, Videos, Bildbearbeitung) keineswegs zufrieden. Das scrollen beim Surfen etwa ruckelt (wobei gleich mal die CPU-Auslastung dabei raufschnalzt). Das verkleinern und verschieben von Fenstern läuft nicht flüssig usw. Ich habe zwar einen großen Bildschirm mit einer relativ hohen Auflösung (1920x1200), aber irgendwas stimmt da absolut nicht.

(- GeForce 8600 GT, Core2Duo 3,2GHz, 8GB Ram @ Ubuntu 8.10 amd64 und Nvidia version 177)

TEstweise habe ich jetzt Openarena (Ego-Shooter Game) installiert und dort alle Details voll raufgestellt und bekomme dabei immer über 150 bis 230 FPS. Also die 3D-Performance ist durchaus gut.


Ich habe den empfohlenen Nividia-Treiber (version 177) über "System --> Administration --> Hardware-Drivers" installiert und mittels "sudo nvidia-settings" eine neue xorg.conf generieren lassen.


Anbei meine xorg.conf.



Ich hoffe könnt mir einen Tipp geben denn selbst unter Windows XP habe ich diese Probleme im Office-Betrieb nicht.


Edit: Lösung ganz unten

Zu was für Effekten es da kommt - wobei die der Prozess xorg die CPU dann sehr stark auslastet - sieht man beim Angehängten SCreenshot


MfG
Arthur

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »8200« (21.01.2009, 13:06)


2

21.01.2009, 11:35

Hallo,

sorry, aber bei so einem Titel vergeht mir vollkommen der Ansporn dir zu helfen!

Das so ein Titel stört, steht nicht nur in den Forenregeln, sondern sollte auch einem von selbst klar werden.

Grüße, euer
Ovim-Obscurum ;)

8200

User

  • »8200« ist männlich
  • »8200« ist der Autor dieses Themas

Beiträge: 309

Registrierungsdatum: 08.04.2006

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

21.01.2009, 11:58

Hi Ovim-Obscurum

Danke für den Hinweis - ist wohl etwas lange geworden die Überschrift :huh: - habs korrigiert. :S


MfG
Arthur

  • »Maltin« ist männlich

Beiträge: 829

Registrierungsdatum: 11.06.2008

Architektur: 32-Bit PC

Andere Betriebssysteme: Archlinux, Debian

  • Nachricht senden

4

21.01.2009, 12:40

Hallo 8200,

hast du zufällig exzessiv Compiz-Plugins in Benutzung?
"Wer nicht mit der Zeit geht, muss mit der Zeit ... gehen."

8200

User

  • »8200« ist männlich
  • »8200« ist der Autor dieses Themas

Beiträge: 309

Registrierungsdatum: 08.04.2006

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

5

21.01.2009, 12:55

Nein ich habe alle "Visual Effects" deaktiviert.

Bin aber auch schon auf die Lösung gekommen. Die Nvidia-Treiber 177 sind noch nicht ganz ausgereift und deshalb muss man gerade mit einem "neuen" Grafikchip ein ein paar Tunes unbedingt machen damit der 2d-Betrieb auch flott läuft.

In meinem Fall habe ich in xorg.con in der section screen folgendes eingefügt:
Option "PixmapCacheSize" "1000000"
Option "AllowSHMPixmaps" "0"

Und wenn ich mich anmelde lasse ich auch noch den Befehl "nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1" laufen.


Hier ein interessanter Beitrag Ubuntu Forums - View Single Post - Extremely Slow & Jerky Firefox Scrolling in Ubuntu Intrepid Beta mit verweis auf folgenden interessante Link: If you have a performance problem, PLEASE read this first - nV News Forums



MfG
ARthur