Sie sind nicht angemeldet.

  • »iltschy« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 15.01.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

15.01.2009, 23:52

USB-Laufwerk meines MP3-Players wird nicht erkannt

Hallo^^

wenn ich meinen mp3-Player anschließe passiert erstmal nichts. lsusb gibt aber aus, dass er erkannt wird:

Quellcode

1
Bus 001 Device 005: ID 0781:7460 SanDisk Corp.

Dann habe ich mit 'tail -n0 -f /var/log/messages' geguckt, was passiert, wenn ich den mp3-Player am PC anschließe:

Quellcode

1
2
3
Jan 15 23:37:11 philipp-desktop kernel: [21374.816069] usb 1-4: new high speed USB device using ehci_hcd and address 5
Jan 15 23:37:11 philipp-desktop kernel: [21375.004114] usb 1-4: configuration #1 chosen from 1 choice
Jan 15 23:37:11 philipp-desktop kernel: [21375.050336] scsi4 : SCSI emulation for USB Mass Storage devices

Ich habe bei meinem USB-Stick auch die /var/log/messages beobachtet, und es kommen zusätzliche Zeilen in die ausgabe, die wären:

Quellcode

1
2
3
4
5
6
7
8
Jan 15 23:39:25 philipp-desktop kernel: [21508.447863] scsi 5:0:0:0: Direct-Access 	VBTM 	Store 'n' Go 	5.00 PQ: 0 ANSI: 0 CCS
Jan 15 23:39:25 philipp-desktop kernel: [21508.899490] sd 5:0:0:0: [sdc] 1005568 512-byte hardware sectors (515 MB)
Jan 15 23:39:25 philipp-desktop kernel: [21508.908762] sd 5:0:0:0: [sdc] Write Protect is off
Jan 15 23:39:25 philipp-desktop kernel: [21508.923262] sd 5:0:0:0: [sdc] 1005568 512-byte hardware sectors (515 MB)
Jan 15 23:39:25 philipp-desktop kernel: [21508.931383] sd 5:0:0:0: [sdc] Write Protect is off
Jan 15 23:39:25 philipp-desktop kernel: [21508.940230]  sdc:
Jan 15 23:39:25 philipp-desktop kernel: [21508.947913] sd 5:0:0:0: [sdc] Attached SCSI removable disk
Jan 15 23:39:25 philipp-desktop kernel: [21508.948410] sd 5:0:0:0: Attached scsi generic sg3 type 0

Was bedeutet dies jetzt?

vvg

Beiträge: 8

Registrierungsdatum: 18.01.2009

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

2

27.07.2009, 21:35

ich habe genau das gleiche Problem mit meinem Sony.
dmesg hilft mir auch nicht weiter.

Außerdem kommt bei mir dazu, dass der Player unter "gphoto2://[usb:002,010]/" in Nautilus angezeigt wird,
es werden aber keine Dateien angezeigt, die darauf sind, Daten draufspielen geht auch nicht.
Unter Rhythmbox allerdings findet man alle Titel.

Kann mir jemand helfen?

MfG foidepp


EDIT:

Ich habe das Problem lösen können.
Siehe hierfür den Artikel udev .
Wenn man sich so selbst eine Regel schreibt, funktioniert es.

Als gelöst markieren kann ich den Beitrag leider nicht denke ich.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »foidepp« (27.07.2009, 21:35)


3

27.07.2009, 22:04

Als gelöst markieren kann ich den Beitrag leider nicht denke ich.
Stimmt.
Da der OP seit 16. Januar nicht mehr aktiv war, und Deine Lösung brauchbar aussieht, erledige ich das jetzt für ihn und schließe hier ab.
Im Bedarfsfall kann sich der OP zwecks Wiedereröffnung gerne an das Team wenden.
mir is wurscht