Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fr4@k

User

  • »Fr4@k« ist männlich
  • »Fr4@k« ist der Autor dieses Themas

Beiträge: 60

Registrierungsdatum: 03.07.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

14.01.2009, 20:33

Windows 7 und Grub??

Hi!
Ich hab nen Problem. ^^
Ich hab WIndows 7 draufinstalliert und dann natürlich musste auch noch Ubuntu drauf, aber Windows 7 lässt sich nichtmehr booten...
Wie kriegich das in GRUB hin? Also das ich auswählen kann?
Ich finde nähmlich einfach nicht das richtige...

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 106

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

14.01.2009, 23:13

Hi Fr4@k,

lies Dir mal den Wiki-Artikel zur Super-Grub-Disk durch und lade Dir dann die aktuelle Live-CD davon runter. Ich vermute mal, dass Windows 7 da wieder mal "Neuerungen" gebracht hat, die vom Hardy-Release noch nicht sauber erkannt wurden.

Greetz
wowi

  • »REINERV« ist männlich

Beiträge: 2 778

Registrierungsdatum: 24.02.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

15.01.2009, 00:45

Bei WINDOWS7beta ist es wie bei VISTA ;)
Die SGD sollte das aber (so wie "wowi" es geschrieben hat) in einer aktuellen Version hinbekommen.


Greetz
REINERV
UBUNTU ... was sonst!! :thumbsup: :D

4

15.01.2009, 06:04

An der Stelle möchte ich aber noch mal davon abraten, sich die Windows 7 Beta parallel zu einem anderen Betriebsystem auf der Festplatte zu installieren!

Ich würde der Beta nicht all zu sehr vertrauen, Beta ist Beta und wenn die Daten weg sind, ist das Geschrei groß. :)

Grüße, euer
Ovim-Obscurum ;)

  • »REINERV« ist männlich

Beiträge: 2 778

Registrierungsdatum: 24.02.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

5

15.01.2009, 11:01

Naja ... wo Du recht hast, hast Du recht :thumbup:

Allerdings ist dieses WINDOWS7beta recht stabil für so ne Frickelsoftware! 8) :D
Hab mich auch drüber gewundert, dass das so halbwegs ohne Stolpersteine installierbar war.
Wenn da nicht immer diese Sache mit den Treibern wäre :wacko:

Ist für ein BS schon echt arm, wenn während der Installation keine Allerweltsnetzwerkkarte erkannt wird und man somit keine Treiber aus dem Netz ziehen kann! 8|
Hätte ich von einem guten BS eigentlich erwartet ... :thumbdown:


Just my few cents!


Greetz
REINERV
UBUNTU ... was sonst!! :thumbsup: :D

6

15.01.2009, 11:16

Wenn da nicht immer diese Sache mit den Treibern wäre :wacko:


Ging bei meinem Thinkpad out-of-the-box! :D

WLAN, Ethernet, VGA, alles. Nur Sound nicht, das hat er sich beim ersten Boot aus dem Netz gezogen. Finde ich genial, das Feature. Muss man keine stundenlang mehr auf prima sortieren HPs wie Lenovo suchen. :thumbdown:

Grüße, euer
Ovim-Obscurum ;)

Fr4@k

User

  • »Fr4@k« ist männlich
  • »Fr4@k« ist der Autor dieses Themas

Beiträge: 60

Registrierungsdatum: 03.07.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

15.01.2009, 16:17

Okay ^^
Bei mir klappt der Download von super disk irwie net (Kann ich net entpacken.)
Habs jetzt bei einer Version hinbekommen ist aber glaubich nicht die neuste..
Kann die mal jemand hochladen?

EDIT///
Konnts jetzt doch laden einen moment
EDIT2///
Auf CD gespielt bootet aber nicht.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Fr4@k« (15.01.2009, 16:17)


8

15.01.2009, 16:21

SuperGrubDisk entpacken ?
Das ist ein ISO-Image das du als solches auch brennen musst .

9

15.01.2009, 16:22

Du weißt schon, dass du das nicht enpacken sollst?

Du musst dieses ISO-Abbild mit einem Brennprogramm wie Brasero öffnen, das Tool brennt das dann für dich. :)

Grüße, euer
Ovim-Obscurum ;)

Fr4@k

User

  • »Fr4@k« ist männlich
  • »Fr4@k« ist der Autor dieses Themas

Beiträge: 60

Registrierungsdatum: 03.07.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

10

15.01.2009, 16:22

das ist mir klar xD

Milde

User

  • »Milde« ist männlich

Beiträge: 539

Registrierungsdatum: 24.04.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Fedora 9 Sulphur

  • Nachricht senden

11

13.02.2009, 12:06

Zitat von »Ovim«

An der Stelle möchte ich aber noch mal davon abraten, sich die Windows 7 Beta parallel zu einem anderen Betriebsystem auf der Festplatte zu installieren!

Bei mir heißt es dann nächste Woche 3..2..1..Risiko ! ;)

Funktioniert das Booten nun Fr4@k oder hats schon jm. anderes versucht?
Erfolgserlebnisse?




mfg Milde
___ ___

12

13.02.2009, 16:43

...nächste Woche 3..2..1..Risiko ! ;)


Wenn dann: "Zwo, Eins, Risiko!" --> Siehe hier

:thumbsup:

Quellcode

1
</offtopic>


Ich sehe keinen Grund eigentlich, warum das nicht funktionieren sollte, Milde! Mit Vista lief das ja auch ganz gut und der Bootloader ist, wie ein Großteil des Betriebsystems, gleich geblieben.

:)

Grüße, euer
Ovim-Obscurum ;)