Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »KSchimmel« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.01.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

11.01.2009, 17:35

Programm nicht im Autostart startet jedoch trotzdem!

Ersteinmal Hallo an alle!

Also ich habe folgendes Problem:

Habe auf meinen Netbook (Acer Aspire One) ubuntu netbook remix installiert.
Dies funktioniert auch alles super.

Jedoch startet bei jeder Anmeldung Firefox,
das Programm steht aber nicht im Autostart.
Jetzt meine Frage, was muss ich machen das Firefox nach der Anmeldung nichtmehr startet?

Naja und da ich noch "ziemlicher" Neuling in Sachen Ubuntu/Linux bin, bitte ich nun euch um Hilfe.
Mit dank im Vorraus
Kevin

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »KSchimmel« (11.01.2009, 17:35)


2

11.01.2009, 17:40

hm, ich weiss zwar nicht genau was für einen Windowmanager / Desktop du drauf hast, drum kann ihc dir nicht genau sagen wo das liegt
aber

schaue mal unter Sitzung (irgendwo bei den Einstellungen) nach, dort kann man auch awendungen definieren die am anfang starten sollen.

Zitat

"Nur Weicheier benutzen Datensicherungen auf Band: Richtige Männer laden ihren wichtigen Kram einfach auf einen FTP und lassen diesen vom Rest der Welt spiegeln." Usenet 1996

  • »KSchimmel« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.01.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

11.01.2009, 17:57

hey´´

dankeschöön für deine antwort.

Aber da habe ich leider auch schon nachgesehen, steht nichts drinnen von firefox.

Gruß
Kevin

  • »Maltin« ist männlich

Beiträge: 829

Registrierungsdatum: 11.06.2008

Architektur: 32-Bit PC

Andere Betriebssysteme: Archlinux, Debian

  • Nachricht senden

4

11.01.2009, 23:52

Hallo,

vielleicht hab ichs übersehen:

Welchen Window-Manager / Desktop Environment verwendest du?



EDIT: Ok, Ubuntu Netbook... dann solltest du alles wissenswerte hier finden.
"Wer nicht mit der Zeit geht, muss mit der Zeit ... gehen."

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Maltin« (11.01.2009, 23:52)


  • »KMachine« ist männlich

Beiträge: 122

Registrierungsdatum: 02.11.2008

Architektur: 32-Bit PC

Andere Betriebssysteme: Crunchbang Linux

  • Nachricht senden

5

12.01.2009, 00:05

Speichere mal deine Session nicht, d.h. beim Abmelden kommt ein Häkchen im Fenster, welches sagt "Session für weitere Logins speichern" o.Ä., und deaktiviere diesen mal. Dann sollte Firefox nicht mehr automatisch starten, wenn du es ordnungsgemäßt beendet hast.
(So ist das zumindest unter Xfce)

ODER EINFACHER: Du meldest dich einfach unter einer neuen Session an.

Einen Versuch ist es wert..
Grüße,

6

12.01.2009, 06:24

Jupp - Session nicht speichern sollte helfen. Ich frage mich ohnehin, was dieses "Feature" bringen soll... :wacko:

Grüße, euer
Ovim-Obscurum ;)

  • »KSchimmel« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.01.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

13.01.2009, 18:55

danke für eure antworten!

jedoch funktioniert das nicht.
wenn ich die session nicht speichere bzw dieses feature deaktiviere,
dann öffnet sich firefox beim anmelden weiterhin.

so eine sch...öööne..sache ;)

hat vllt noch jemand eine idee?

8

13.01.2009, 19:31

Guck mal in /home/dein_username/.config/autostart ob Du dort ein file namens firefox.desktop hast. Wenn ja, öffne das mal und guck Dir die letzte Zeile an:

Quellcode

1
X-GNOME-Autostart-enabled=true


Sollte das so bei Dir sein, ändere mal true in false.

Nachtrag:

Die Ausgabe von:

Quellcode

1
ls -la .config/autostart/


könntest Du auch mal posten. Eventuell sind die Zugriffs-/Eigentümer Rechte verbogen, so dass die GUI Einstellungen nicht geschrieben werden können.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »fremdkoerperfalle« (13.01.2009, 19:31)


  • »KSchimmel« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.01.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

13.01.2009, 19:55

hey´

also in dem verzeichnis hab ich auch schon nachgesehen, da ist nichts.


Und wenn ich dein gepostetes Kommando eingebe "spuckt" er mir folgendes aus:

kschimmel@Subbook-KS:~$ ls -la .config/autostart/
insgesamt 32
drwx------ 2 kschimmel kschimmel 4096 2009-01-08 03:30 .
drwxr-xr-x 8 kschimmel kschimmel 4096 2009-01-05 20:38 ..
-rw-r--r-- 1 kschimmel kschimmel 2794 2009-01-05 20:39 bluetooth-applet.desktop
-rw-r--r-- 1 kschimmel kschimmel 7313 2009-01-05 20:39 gnome-volume-manager.desktop
-rw-r--r-- 1 kschimmel kschimmel 443 2009-01-05 20:39 jockey-gtk.desktop
-rw-r--r-- 1 kschimmel kschimmel 5140 2009-01-08 03:30 redhat-print-applet.desktop


gruß
kevin

10

13.01.2009, 20:22

Ok, die Rechte im autostart Verzeichniss passen.

Überprüf das gleiche nochmal im Verzeichniss: /etc/xdg/autostart.

Sollte eigentlich nicht passieren, aber vllt. ist der ff da mit reingerutscht. Ansonsten hab ich keine Idee, kenne mich mit den Netbook Erweiterungen aber auch nicht aus.

  • »KSchimmel« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.01.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

11

13.01.2009, 20:32

mhh..wie meinste das mit "rechte anpassen" ??

12

13.01.2009, 20:41

Ich schrieb oben, dass die Rechte (auch Eigentümer) passen. Du sollst also nix "anpassen". ;)

13

13.01.2009, 21:07

Jedoch startet bei jeder Anmeldung Firefox,
Startet der immer leer oder mit einer bestimmten Seite? (Vielleicht mit der Ubuntu-Begrüßung?)
mir is wurscht

  • »KSchimmel« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.01.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

14

14.01.2009, 16:07

Naja was heißt "mit einer bestimmten Seite"?!

Ist die ganz normale Startseite die ich ausgewählt habe.


Gruß
Kevin

15

14.01.2009, 16:18

Hast Du denn nun mal auch in /etc/xdg/autostart geschaut, ob dort eventuell eine firefox.desktop Datei gespeichert ist?

Support ist immer schwierig, wenn auf gestellte Fragen nicht geantwortet wird! :whistling:

  • »KSchimmel« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.01.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

16

14.01.2009, 22:45

Ja, entschuldigung das ich das nicht geschrieben habe!
Aber hatte ich schon ganz am Anfang nachgesehen, steht leider nicht´s drinnen. :(

17

14.01.2009, 22:55

Hi,
Gibt's vielleicht die Datei ~/.xsession und was steht drin:

Quellcode

1
cat ~/.xsession
mir is wurscht

  • »KSchimmel« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.01.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

18

15.01.2009, 21:09

Nein, leider kann ich auch damit nicht dienen.
Es gibt keine solche Datei.

  • »glhs-man« ist männlich

Beiträge: 14

Registrierungsdatum: 10.02.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

19

07.04.2009, 09:02

Hallo zusammen.
Bei mir besteht leider das gleiche Problem, Firefox (mit letzter Session) startet ohne irgend einen EIntrag in einer Autostart-Datei. Dazu kommt, daß Pidgin doppelt startet. Stört sich natürlich gegenseitig.
Habe alle Autostart-relevanten Dateien wie oben beschrieben durchsucht, Nichts!

PS: Habe Ubuntu Jaunty 9.04 mit Gnome