Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Turgar« ist der Autor dieses Themas

Beiträge: 195

Registrierungsdatum: 06.08.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Debian 4

  • Nachricht senden

1

02.01.2009, 14:31

Notebook: Entladung trotz Stromanschluss

Hallo,

ich sitze hier vor einem Lifebook E8110, das trotz Stromanschluss den Akku entlädt. Nach Aussage der Benutzerin tritt das Ganze aber nicht immer auf.
Bis auf die Tatsache, dass meiner Meinung nach der Akku dadurch unnötigerweise geschädigt wird, treten keine anderen Problem am Gerät auf.

Gibt es dazu irgendwelche Beobachtungen anderer Lifebook-Benutzer?
Tritt das Problem auch bei anderer Hardware auf?

Danke für Mithilfe.
"Everything is possible. The impossible just takes longer." (Dawn Brown)
Erstrechner: Ubuntu 9.10; Zweitrechner: Ubuntu 9.04; Test-System: -
mein Projekt fsam7440pachted

  • »dosdino« ist männlich

Beiträge: 153

Registrierungsdatum: 22.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

2

02.01.2009, 16:45

Moin Turgar,

ich habe zwar kein Lifebook, logisch betrachtet hört sich das Ganze aber nach einem Problem mit dem Netzteil an.

Mögliche Ursachen:

A. Durch eine Fehlfunktion oder einen Wackelkontakt oder einen Kabelbruch in der Zuleitung bekommt das Notebook keine Netzspannung und schaltet auf Batteriebetrieb. Die Anzeigen des Notebooks können dabei trotzdem "Netzversorgung" anzeigen.

Fehlersuche:

1. Am Stecker der Netzbuchse des Notebooks wackeln -> wenn elektr. Knistergeräusch = kalte Lötstelle im Book b.z.w. Anschlußbruch. Das Geräusch hörst du sehr wahrscheinlich nur, wenn das Book arbeitet UND der Akku geladen wird, da nur dann entsprechend hohe Ströme auftreten. Wenns knistert, Notebok auslassen um Schäden durch Spannungspitzen zu vermeiden. Sollte nicht passeiren, kann aber. Normalerweise schalten sich die Geräte dann sofort aus.

2. Hat das Netzteil ein separates 230V Kabel (Warm- oder Kaltgerätestecker heißen die Dinger), dieses austauschen und beobachten, ob der Fehler bestehen bleibt.

3. Am Netzteil klappern und gucken, was passiert ;-)

4. Die Wandsteckdose o.ä. überprüfen. Wenn die Versorgung des 230 V Netzes nicht klappt, kann das Netzteil nicht arbeiten. Manchmal sind es die einfachen Dinge des Lebens... ;-)

B. Durch Unterdimensionierung des Netzteils schaltet sich dieses bei hoher Last des Noteeeooks ab. Dann läuft das Notebook über Akku, bis sich das Netzteil soweit abgekühlt hat, daß es sich wieder einschaltet.Netzteile sollten einen thermischen Überlastauslöser habe. Ob das jetzt per Bimetall oder ptc/ntc-Schaltung gelöst ist, sollte keine Rolle spielen.Ist das Netzteil warm/heiß, wenn sich der Akku entlädt? Wenn ja, wie lange? Fängt der Akku "von alleine" wieder mit dem Ladevorgang an?

C. Sind die Geräte Original? Oder ein Importnotebook auf Ebay.jp oder jwiedeh gekauft, dessen Netzteil nicht ans heimische 230V Netz passte und dann flugs ein anderes Netzteil mit passender Betriebsspannung gekauft? Auch auf ebay? :D So etwas ähnliches ist im Bekanntenkreis schon vorgekommen ;-)

LG Lars

EDIT: WO stellt die Benutzerin das fest? Immer an derselben Steckdose oder an verschiedenen Zapfstellen? Ich meine, es gibt ja auch noch geschaltete Steckdosen in Büros, Wohnzimmern u.s.w. Meine Exschwiegermutter hat sich auch immer gewundert, warum die Aquarienpumpe mal lief und mal nicht. Die Fische übrigens auch :D

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »dosdino« (02.01.2009, 16:45)


  • »Turgar« ist der Autor dieses Themas

Beiträge: 195

Registrierungsdatum: 06.08.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Debian 4

  • Nachricht senden

3

02.01.2009, 17:14

Also die Teile sind alle direkt beim Händler gekauft worden.
Das Netzteil war auch direkt beim Notebook mit dabei und wurde nicht durch ein anderes ausgetauscht.
Es handelt sich im Moment immer um die gleiche Steckdose. An dieser Stelle werde ich erst mal für Änderung sorgen...

EDIT: Was ich vielleicht noch dazu sagen sollte: Das Akku-Symbol im Panel zeigt an, dass der Rechner im Netzbetrieb ist, aber der Akku entladen wird. Des Weiteren geht das Entladen sehr langsam von statten - in der letzten ~Stunde wurde gerade mal 1% verbraucht. ?(
Auch ist das Netzteil während des Entlade-Vorgangs warm, aber nicht heiß.
"Everything is possible. The impossible just takes longer." (Dawn Brown)
Erstrechner: Ubuntu 9.10; Zweitrechner: Ubuntu 9.04; Test-System: -
mein Projekt fsam7440pachted

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Turgar« (02.01.2009, 17:14)


4

02.01.2009, 17:22

Ist der Akku immer im Gerät , auch wenn es an der Steckdose betrieben wird ?

  • »Turgar« ist der Autor dieses Themas

Beiträge: 195

Registrierungsdatum: 06.08.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Debian 4

  • Nachricht senden

5

02.01.2009, 17:38

Ja, der Akku ist immer im Notebook, auch wenn es über die Steckdose betrieben wird.
Ich habe auch schon darüber nachgedacht, kurzer Hand den Akku bei ausgeschaltetem Gerät zu entfernen.
Allerdings bin ich mir nicht so sicher was passiert wenn ein Rechner zu wenig Strom bekommt.
Bei zu viel würde er sich wohl abschalten, aber bei zu wenig?
"Everything is possible. The impossible just takes longer." (Dawn Brown)
Erstrechner: Ubuntu 9.10; Zweitrechner: Ubuntu 9.04; Test-System: -
mein Projekt fsam7440pachted

  • »dosdino« ist männlich

Beiträge: 153

Registrierungsdatum: 22.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

6

02.01.2009, 17:40

Das hört sich anders an, als vermutet.

Um den Fehler zu lokalisieren, nimmst du einfach den Akku raus und läßt das Ding über Netzbetrieb laufen. Schaltet sich das Notebook plötzlich von alleine ab, ist dein Netzteil im A.... Begriff eingeschickt zu werden, wollte ich sagen.

Danach würde ich mal die Stehzeiten des Akkus checken und mit dem Datenblatt vergleichen. Hat er nur noch die Hälfte seiner normalen Kapazität/Laufzeit, ist er im Begriff das zeitliche zu segnen.

LG Lars

EDIT: Wenn der Akku eh einmal draußen ist, abchecken ob Kaffee oder sonstwas auf den Kontakten des NB oder Akkus sitzt. Kriechströme entladen auch...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dosdino« (02.01.2009, 17:45)


7

02.01.2009, 18:04

Das ist nicht gut für den Akku . Die Lebensdauer sackt rapide ab . Habe ich selber schon erlebt .
Vermute mal das der schon was weg hat .... ist aber nur ne Vermutung .
Im Akkubetrieb fährt Ubuntu bei mir ganz normal runter wenn der Akku alle ist . Also kein Problem .

Zitat

Allerdings bin ich mir nicht so sicher was passiert wenn ein Rechner zu wenig Strom bekommt.

Bei zu viel würde er sich wohl abschalten, aber bei zu wenig?
Was soll da passieren ? Zu wenig Saft und das Gerät funktioniert nicht . Zuviel ? Auf der Steckdose sind nun mal 230 Volt drauf und nicht mehr .

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gixgax« (02.01.2009, 18:04)


  • »dosdino« ist männlich

Beiträge: 153

Registrierungsdatum: 22.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

8

02.01.2009, 18:16

Wenn du den Akku enfernst, bekommt der Rechner nicht zuwenig Spannung. Das geht nicht. Das Netzteil kann deinen Rechner betreiben und gleichzeitig den Akku laden. Die sind für sowas ausgelegt.

LG Lars

  • »Turgar« ist der Autor dieses Themas

Beiträge: 195

Registrierungsdatum: 06.08.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Debian 4

  • Nachricht senden

9

02.01.2009, 19:18

so, der Rechner lief nun eine Stunde lang ohne Akku einwandfrei.
Da ich mir sonst keine andere Ursache mehr einfiel, habe ich ne Blick ins Bios geworfen.
Aber auch dort scheint alles in Ordnung zu sein.
"Everything is possible. The impossible just takes longer." (Dawn Brown)
Erstrechner: Ubuntu 9.10; Zweitrechner: Ubuntu 9.04; Test-System: -
mein Projekt fsam7440pachted

10

02.01.2009, 19:21

Das war von vorne herein klar , warum sollte der nicht laufen ?
Und wie lange läuft der nur mit Akku ?

  • »dosdino« ist männlich

Beiträge: 153

Registrierungsdatum: 22.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

11

02.01.2009, 21:55

... warum sollte der nicht laufen ?
Weil der ohne Batteriepufferung ausgeht, sollte das Netzteil einen Spannungsaus- oder -abfall haben. Es sei denn, an der Seite ist ein Dynamo mit kleiner Kurbel ;-)

LG Lars

12

02.01.2009, 22:00

Zitat

Weil der ohne Batteriepufferung ausgeht, sollte das Netzteil einen Spannungsaus- oder -abfall haben.
Ich dachte es ging darum , das der Akku sich entlädt . Wie kommst du darauf das das Netzteil defekt ist ? ?(

  • »dosdino« ist männlich

Beiträge: 153

Registrierungsdatum: 22.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

13

02.01.2009, 22:08

Weil sich der Rechner seinen Saft aus dem Akku holt, sollte das Netzteil nicht genug Leistung zur Verfügung stellen. Das würde den sanften Entladungsprozeß erklären. 90% kommen vom Netzteil, 10% muss er aus dem Akku ziehen. Oder ähnliches.

LG Lars

14

02.01.2009, 22:13

Das ist grundsätzlich falsch .... jedes Netzteil für jedes Notebook ist voll dimensioniert um eine ausreichende Stromversorgung zu gewährleisten .
Akkus entladen sich auch bei ausgeschaltetem Gerät . Das Problem ist nur , wenn der Akku im Gerät ist lädt das Netzteil den zusätzlich noch ständig nach .
Und das ist auf Dauer schlecht für jeden Akku . Ich denke das der Akku was weg hat .
Aber das gehört eigentlich in ein Hardwareforum und nicht hierher .

  • »dosdino« ist männlich

Beiträge: 153

Registrierungsdatum: 22.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

15

02.01.2009, 22:21

Nein, das ist grundsätzlich richtig ;-) Das Ganze nennt sich Unbreakable Power Supply und der Laptop funktioniert nach dem selben Prinzip, wie der Spannungsausfallschutz bei Großrechneranlagen. Fällt die Netzspannung aus (egal, ob man den Netzstecker des Netzteils zieht, das Umspannwerk in die Luft fliegt oder das Netzteil einen Defekt hat und sich sporadisch oder zyklisch abschaltet) springt der Akku ein und gewährleistet eine unterbrechungsfreie Stromversorgung. Bei Großrechneranlagen muss mindestens soviel Systemlaufzeit garantiert sein, das Anwendungen ohne Datenverlust heruntergehfahren werden können, beim Laptop hast du etwas mehr Zeit, das zu erledigen ;-) Aber das Prinzip ist dasselbe und wenn das Netzteil einen Defekt hat und dadurch öfters der Akku einspringt, wird dieser sich entladen. Erst recht, wenn der Defekt des Netzteils den Akku nur unzureichend oder nicht in der angemessenen Zeit lädt.

LG Lars

  • »Turgar« ist der Autor dieses Themas

Beiträge: 195

Registrierungsdatum: 06.08.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Debian 4

  • Nachricht senden

16

03.01.2009, 14:54

Diesmal habe ich den Rechner nur über den Akku betrieben.
Ergebnis: 3 std 23 min normaler Gebrauch, danach Abschaltung.
Somit würde ich sagen, der Akku ist noch in einem relativ guten Zustand.

Jetzt fragt sich allerdings woher dann das Problem im Zusammenspiel Netzteil-Akku kommt.
"Everything is possible. The impossible just takes longer." (Dawn Brown)
Erstrechner: Ubuntu 9.10; Zweitrechner: Ubuntu 9.04; Test-System: -
mein Projekt fsam7440pachted

  • »dosdino« ist männlich

Beiträge: 153

Registrierungsdatum: 22.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

17

03.01.2009, 15:58

Also ich würde jetzt eher tippen, daß du kein Problem mit Netzteil oder Akku hast, sondern die Ladezustandsanzeige spinnt ;-) 3 1/2 Stunden Laufzeit sollte voll im grünen Bereich liegen und da das Netzteil unter Betriebslast auch nicht einknickt, fällt mir keine andere Möglichkeit ein. Die Hardware ist in Ordnung, also muss es die Software sein, welche, aus was für Gründen auch immer, eine Entladung angibt, die wohl so nicht sattfindet.

DIe letzte Möglichkeit einen Defekt des Akkus ohne Meßgeräte und Lastwiderstände zu ermitteln wäre, das Book bei eingelegtem Akku stehenzulassen und zu schauen, ob der Akku sich relevant entladen hat b.z.w. den Akku eines anderen Books zu verwenden und zu schauen, ob sich das "Problem" immer noch genauso darstellt. Ich würde auf 24 Stunden eine Entladung von mehr als 5 % als groben Mangl einstufen. Das ist aber aus der Hüfte geschossen.

LG Lars