Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

tux76

User

  • »tux76« ist männlich
  • »tux76« ist der Autor dieses Themas

Beiträge: 75

Registrierungsdatum: 06.05.2005

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

1

29.12.2008, 23:07

(GELÖST)Kein Sound unter Vlc Player und Amarok

Hallo Zusammen. Ich kann mit Amarok mp3s nicht abspielen und unter Vlc hab ich auch kein sound.Ich dachte Vlc bringt alle codecs mit.Vielleicht fehlen noch welche codecs
Bitte schreibt mir wie ich dieses Problem beheben kann....ich verwende kubuntu 64...8.10...Danke

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tux76« (31.12.2008, 14:47)


2

30.12.2008, 10:33

Wegen der Codecs kannst du hier mal reinschauen.
Dass bei VLC gar kein Sound kommt, kann an mehreren Sachen liegen. Falls du beispielsweise den Puls-Audio-Server abgeschaltet hast, könnte es ein Problem mit dem Audio-Ausgabe-Modul sein. Das findest du in VLC unter Einstellungen > Einstellungen... > Audio > Ausgabemodule (Häkchen für erweiterte Optionen muss gesetzt sein). Da kannst du dann das ALSA-Modul anstelle von "Standard" auswählen, manchmal hilft das. Falls das Problem nicht nur VLC betrifft (das ist aus deinem Post leider nicht anz klar geworden) schau mal in den Einstellungen des Mixers nach (kenn mich mit KDE nicht aus, aber ich vermute ihn mal im Kontrollzentrum), ob vielleicht der "PCM"-Regler auf 0 steht - kommt auch bisweilen vor.
"I dream of the day when I will learn to stop asking questions for which I will regret learning the answers."
-Roy Greenhilt

tux76

User

  • »tux76« ist männlich
  • »tux76« ist der Autor dieses Themas

Beiträge: 75

Registrierungsdatum: 06.05.2005

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

3

31.12.2008, 14:46

pcm regler war auf stumm gestellt

Hat sich erledigt. Der Pcm Regler war auf stumm gestellt(Taskleiste Soundeinstellungen) .Da hett ich lange suchen können.Danke für den Tip.