Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »sigiskater« ist männlich
  • »sigiskater« ist der Autor dieses Themas

Beiträge: 128

Registrierungsdatum: 29.10.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

13.12.2008, 14:51

update geht nicht mehr

hallo zusammen!
ich arbeite zurzeit widermal mit ubunut und bei der aktualisierungsverwaltung kommt folgender feher, wenn ich mein system auf aktualisierungen prüfe:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
stephan@stsiegrist:~$ sudo apt-get update
OK   http://archive.canonical.com hardy Release.gpg
Ign http://archive.canonical.com hardy/partner Translation-de              	
Hole:1 http://packages.medibuntu.org gutsy Release.gpg [189B]              	
OK   http://archive.ubuntu.com hardy Release.gpg                           	
OK   http://archive.ubuntu.com hardy/main Translation-de                   	
OK   http://archive.canonical.com hardy Release                            	
OK   http://archive.ubuntu.com hardy/restricted Translation-de             	
OK   http://archive.ubuntu.com hardy/universe Translation-de               	
OK   http://archive.ubuntu.com hardy/multiverse Translation-de             	
OK   http://archive.ubuntu.com hardy-updates Release.gpg                   	
Ign http://archive.ubuntu.com hardy-updates/main Translation-de            	
Ign http://archive.ubuntu.com hardy-updates/restricted Translation-de      	
Ign http://archive.ubuntu.com hardy-updates/universe Translation-de        	
Ign http://archive.ubuntu.com hardy-updates/multiverse Translation-de
OK   http://archive.ubuntu.com hardy-security Release.gpg                  	
Ign http://archive.ubuntu.com hardy-security/main Translation-de           	
Ign http://packages.medibuntu.org gutsy/free Translation-de                	
OK   http://archive.canonical.com hardy/partner Packages                   	
Ign http://archive.ubuntu.com hardy-security/restricted Translation-de     	
Ign http://archive.ubuntu.com hardy-security/universe Translation-de       	
Ign http://archive.ubuntu.com hardy-security/multiverse Translation-de     	
OK   http://archive.ubuntu.com hardy-proposed Release.gpg                  	
OK   http://archive.ubuntu.com hardy-proposed/restricted Translation-de    	
OK   http://archive.ubuntu.com hardy-proposed/main Translation-de          	
OK   http://archive.ubuntu.com hardy-proposed/multiverse Translation-de    	
OK   http://archive.ubuntu.com hardy-proposed/universe Translation-de      	
OK   http://archive.canonical.com hardy/partner Sources                    	
OK   http://archive.ubuntu.com hardy Release                               	
OK   http://archive.ubuntu.com hardy-updates Release           	
OK   http://archive.ubuntu.com hardy-security Release                      	
OK   http://archive.ubuntu.com hardy-proposed Release          	
Ign http://packages.medibuntu.org gutsy/non-free Translation-de            	
OK   http://archive.ubuntu.com hardy/main Packages                         	
OK   http://archive.ubuntu.com hardy/restricted Packages                   	
OK   http://archive.ubuntu.com hardy/universe Packages                     	
OK   http://archive.ubuntu.com hardy/multiverse Packages                   	
OK   http://archive.ubuntu.com hardy-updates/main Packages                 	
Hole:2 http://packages.medibuntu.org gutsy Release [11.7kB]                	
OK   http://archive.ubuntu.com hardy-updates/restricted Packages           	
OK   http://archive.ubuntu.com hardy-updates/universe Packages
OK   http://archive.ubuntu.com hardy-updates/multiverse Packages
Ign http://packages.medibuntu.org gutsy Release       	
OK   http://archive.ubuntu.com hardy-security/main Packages
OK   http://archive.ubuntu.com hardy-security/restricted Packages          	
OK   http://archive.ubuntu.com hardy-security/universe Packages            	
OK   http://archive.ubuntu.com hardy-security/multiverse Packages          	
OK   http://archive.ubuntu.com hardy-proposed/restricted Packages          	
OK   http://archive.ubuntu.com hardy-proposed/main Packages                	
OK   http://archive.ubuntu.com hardy-proposed/multiverse Packages          	
OK   http://archive.ubuntu.com hardy-proposed/universe Packages            	
OK   http://packages.medibuntu.org gutsy/free Packages                     	
OK   http://packages.medibuntu.org gutsy/non-free Packages
OK   http://packages.medibuntu.org gutsy/free Sources   
OK   http://packages.medibuntu.org gutsy/non-free Sources
Es wurden 190B in 2s geholt (77B/s)                 	
Paketlisten werden gelesen... Fertig
W: GPG error: http://packages.medibuntu.org gutsy Release: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY 2EBC26B60C5A2783
W: Probieren Sie „apt-get update“, um diese Probleme zu korrigieren.


was muss ich da tun?
bitte schritt für schritt anleitung! würde mir helfen!

lg sigiskater

2

13.12.2008, 14:58

Gib mal in Synaptic

Quellcode

1
medibuntu-keyring
ein und installiere das ....
Edit : Wieso steht in deinen Medibuntuquellen Gutsy , wenn du Hardy verwendest ?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gixgax« (13.12.2008, 14:58)


3

13.12.2008, 15:01

Hi,
Das Forum hat auch eine Suchfunktion
me is all sausage
but don't call me Ferdl

bsn

User

  • »bsn« ist männlich

Beiträge: 504

Registrierungsdatum: 11.08.2006

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

4

13.12.2008, 15:07

Hallo
sources.list stimmt nicht! Du hast Hardy und Gusty Quellen darin.
Das musst du bereinigen.

Quellcode

1
sudo gedit /etc/apt/sources.list

Gruß
bsn

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bsn« (13.12.2008, 15:07)