Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »zwastl« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 23.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

07.12.2008, 10:36

TV-Karte ohne Bild und Ton

Hallo zusammen, habe mir vor kurzem eine TV-Karte besorgt (von Medion) mit dem BT808 Chipsatz- unter Windows kriege ich sie mit dem Treiber ohne Probleme zum laufen- aber mit Ubuntu leider kein Signal "NIX". Ich würde gern meinen Satreciver über den Analogen oder den s-Video eingang einspeisen- bekomme aber überhaupt kein Signal....

Vielleicht kann mir von euch einer helfen......

  • »tiger97« ist männlich

Beiträge: 40

Registrierungsdatum: 31.05.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

2

07.12.2008, 10:51

Hi zwastl,

ich kenne mich zwar nicht mit deiner Karte aus aber ich habe hier was gefunden

http://wiki.ubuntuusers.de/BT878

acker das mal durch vielleicht hilfts.


Gruß Udo

  • »zwastl« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 23.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

07.12.2008, 11:17

ertsmal besten Dank für die schnelle Antwort.

Hab mal nen bissl nachgelesen und probiert

auf den Befehl "

Quellcode

1
grep bttv
" kommt einfach mal nix.

Hier mal die Angaben von "

Quellcode

1
lspci
"


Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
zwastl@zwastl-desktop:~$ lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge (rev 80)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:0c.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)
00:0c.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)
00:0c.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 63)
00:0f.0 RAID bus controller: VIA Technologies, Inc. VIA VT6420 SATA RAID Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)
01:00.0 VGA compatible controller: nVidia Corporation NV40.2 [GeForce 6800 LE] (rev a1)





Also ich werd daraus nich so ganz schlau, aber kann es sein das meine TV-Karte überhaupt nicht im System ist???? ?(

  • »tiger97« ist männlich

Beiträge: 40

Registrierungsdatum: 31.05.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

4

07.12.2008, 12:21

versuch mal das hier

Quellcode

1
2
sudo rmmod bt878 bttv
sudo modprobe bttv card=54 tuner=5


kann sein das der Treiber die Karte nicht richtig erkennt

  • »zwastl« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 23.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

08.12.2008, 15:37

Zitat

zwastl@zwastl-desktop:~$ sudo rmmod bt878 bttv
ERROR: Module bt878 does not exist in /proc/modules
ERROR: Module bttv does not exist in /proc/modules

Zitat

zwastl@zwastl-desktop:~$ sudo modprobe bttv card=54 tuner=5
zwastl@zwastl-desktop:~$
Habs mal versucht, beim ersten is nur ERROR und beim zweiten passiert mal garnix...... ?( ?( ?(

Heist das jetzt mein Treiber ist überhaupt nicht geladen?

bigredeyes

unregistriert

6

08.12.2008, 17:41

"nix" ist meistens gut!

die fehlermeldung bedeutet ja nur, dass die zu entfernenden modulen (rmmod) gar nicht geladen waren.
das einfügen der module zum kernel (modprobe) hingegen gab keinen fehler zurück. gut eigentlich.

vielöleicht steht noch mehr über den /erfolg/misserfolg in der

/var/log/messages (gibt's die datei? stimmt der pfad? gerade kein ubuntu zur hand..)
oder in der /var/log/dmesg ( " )

bigredeyes

p.s. was sagt lspci jetzt?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bigredeyes« (08.12.2008, 17:41)


  • »zwastl« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 23.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

08.12.2008, 18:28

lspci sagt:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
zwastl@zwastl-desktop:~$ lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge (rev 80)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:0c.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)
00:0c.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)
00:0c.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 63)
00:0f.0 RAID bus controller: VIA Technologies, Inc. VIA VT6420 SATA RAID Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]

ich kann da aber keine TV-Karte entdecken. ODER?

Zitat


/var/log/messages (gibt's die datei? stimmt der pfad? gerade kein ubuntu zur hand..)

oder in der /var/log/dmesg ( " )

Kann ich beide finden- die sind aber übelst lang, willst du vielleicht nen bestimmten Satz oder Absatz daraus wissen???

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher