Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Andy_84« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 01.12.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

02.12.2008, 23:10

thunderbird + lightning - kann keinen Kalender anlegen

Hallo,
nachdem Evolution bei mir abstürzt versuche ich gerade thunderbird+lightning einzurichten.
Leider habe ich das Problem das alle Funktionen die zu Lightning gehören nur grau sichtbar sind und ich sie nicht anklicken kann. ALso keinen neuen Termin, Kalender o.ä. anlegen kann. Auch die Monats-, Wochenansicht will sich nicht einstellen wenn ich auf das entsprechende icon klicke.
Habe schon einmal lightning als add-on entfernt und wieder neuinstalliert. Leider das gleiche..
Weiß jemand rat?
Gruß
Andy

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 178

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

02.12.2008, 23:29

Hi Andy_84,

Lightning verwendet die Library libstc++5, die aber unter Ubuntu 8.10 standardmäßig nicht mehr installiert, sondern durch die Nachfolgeversion ersetzt wurde! Installiere die libstc++5 einfach z.B. über die Synaptik-Paketverwaltung und Dein Lightning läuft wieder wie geschmiert :thumbup:

Greetz
wowi

  • »Andy_84« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 01.12.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

03.12.2008, 13:42

Hey wowi,
danke für den Tipp, leider scheint es bei mir nicht zu funktionieren.
habe die libstc++ über die Synaptik-Paketverwaltung installiert und auch neu gestartet. Bei Lightning hat sich leider nichts getan.
Hast du noch eine Idee wo der Fehler liegen könnte?
VIelen Dank, gruß
Andy

Wolly

User

  • »Wolly« ist männlich

Beiträge: 565

Registrierungsdatum: 19.03.2008

Derivat: Ubuntu

Andere Betriebssysteme: Siehe Signatur

  • Nachricht senden

4

03.12.2008, 13:46

versuch bitte mal

Quellcode

1
sudo apt-get install libstdc++5 libstdc++6
Das ist das richtige Paket
lG,
Wolly

Der Vorteil der Klugheit besteht darin, daß man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.
Kurt Tucholsky


Die Rechenknechte:
  • Netbook Acer Aspire One 352h Ubuntu 10.04 UNE
  • Nettop Asus EEEBox B202 Ubuntu 10.04 Server
  • Notebook Dell Inspiron 1720 Ubuntu 10.04 Gnome / Windows Vista Dualboot

  • »Andy_84« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 01.12.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

03.12.2008, 13:55

bei der eingabe kommt:

andy@andy-laptop:~$ sudo apt-get install libstdc++5 libstdc++6
[sudo] password for andy:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
libstdc++5 ist schon die neueste Version.
libstdc++6 ist schon die neueste Version.
Die folgenden Pakete wurden automatisch installiert und werden nicht länger benötigt:
linux-headers-2.6.27-7 linux-headers-2.6.27-7-generic
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.

waren also wohl schon installiert? Bei lightning weiterhin leider keine veränderung..

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 178

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

6

03.12.2008, 22:54

Hi Andy_84,

habe vergessen zu schreiben, dass Du nach der Installation des Pakets libstdc-++5 (habe es oben, wie schon bemerkt, verkehrt geschrieben gehabt) das PlugIn Lightning nochmals neu installieren musst :thumbsup:

Greetz
wowi

  • »Andy_84« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 01.12.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

06.12.2008, 18:24

Hey wowi, super :)
es läuft!
dankeschön

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 178

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

8

06.12.2008, 22:01

Hi Andy_84,

sei so nett und setze bitte in Deinem ersten Post noch ein [gelöst] oder [erledigt], dann sind wir alle zufrieden ;)

Greetz
wowi