Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »hexakymion« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 13.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

13.11.2008, 11:25

Nach 8.10 Installation kein Sound mehr

Moin,
habe vor 2 Tagen auf Ubuntu 8.10 aktualisiert. Lief alles wunderbar. Allerdings habe ich seit gestern keinen Sound mehr. Komischerweise hatte ich einen Tag lang Sound. Nach einen Neustart war plötzlich das Lautsprecher Icon im oberen Panel durchgekreuzt. Nachdem ich den Ton wieder eingeschaltet hatte, blieb der Rechner stumm. Was kann passiert sein?

  • »skummy« ist männlich

Beiträge: 677

Registrierungsdatum: 08.07.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

2

13.11.2008, 18:22

Neuer Kernel, kaputte Soundkarte, kapute Soundpakete...hach..ich könnte die Liste ewig fortsetzen ;)!
Gruß,
Sandro

Intel Core 2 Duo E4400 2.0 GHZ @ 2,5 GHZ | ASUS P5N-E SLI nForce650i SLI | Geforce 7900GT@530MHZ/750MHZ | 2 GB Aeneon PC800 | be quiet Straight Power BQT E5-450W | Linux Know-How: http://www.skummy.de

  • »ChristianP« ist männlich

Beiträge: 66

Registrierungsdatum: 04.08.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

16.11.2008, 10:15

Hallo!

Ich habe hier das gleiche Problem, allerdings mit dem Unterschied, dass der Sound bei mir sofort nach dem Update ausgefallen ist und seit dem alles stumm geblieben ist.

Die Soundkarte kann nicht kaputt sein, denn sie funktioniert nach wie vor einwandfrei unter Windows. Ich habe sowohl den Kernel als auch alles ALSA-Pakete noch einmal neu installiert, ohne dass es dabei zu irgend welchen Fehlermeldungen gekommen wäre, die Soundkarte bleibt aber weiterhin stumm.

Offenbar ist das Problem relativ weit verbreitet, jedenfalls berichten etliche Nutzer in ubuntuforums.org darüber, ohne dass bislang scheinbar eine Lösung gefunden worden wäre. Die dort vorgeschlagenen Problemlösungen habe ich jedenfalls bislang ohne Erfolg ausprobiert. Auch Erfolgsmeldungen von anderen Betroffenen blieben, soweit ich das sehe, aus...

Von daher wäre ich für jeden Hinweis dankbar, wie das Problem gelöst oder zumindest näher bestimmt werden könnte. Wie kommt man denn z.B. an die entsprechenden Fehlermeldungen heran, mit denen man dann weiter recherschieren könnte? Aus welchen logfiles könnten sich Informationen ergeben? Sind vielleicht blöde Fragen, aber ich weiss mir selbst halt leider keinen Rat.


NACHTRAG: PROBLEM GELÖST!

Hallo nochmal!

Ich konnte das Problem bei mir lösen, indem ich
den Kernel 2.6.27 manuell installiert habe. Seltsamer weise wurde der
aktuelle Kernel weder automatisch beim Update auf Ubuntu 8.10 mit
installiert, noch hat die Aktualisierungsverwaltung / Synaptic auf ein
entsprechendes Update hingewiesen. Möglicherweise liegt das ja daran,
dass das Paket zum 2.6.25er Kernel noch die Endung '-386' hatte,
während das Paket zum 2.6.27er auf '-generic' endet? Ich kenne mich da
eigentlich überhaupt nicht näher aus, aber vielleicht hat die
unterschiedliche Benennung ja verhindert, dass der neue Kernel als zu
installierendes Update des alten erkannt wurde? ?(

Jedenfalls
habe ich die entsprechenden Pakete nun manuell in Synaptic ausgewählt
und installiert. Der Sound funktioniert nun wieder problemlos.
Gleichzeitig ist nun auch endlich der proprietäre
FGLRX-Grafikkartentreiber richtig installiert worden, was vorher auch
nicht der Fall war. 8o

Hoffe, das hilft auch anderen...

Viele Grüße,
Christian

Vielen Dank im Voraus und viele Grüße,
Christian

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ChristianP« (16.11.2008, 10:15)


Beiträge: 1

Registrierungsdatum: 14.12.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

4

14.12.2008, 14:13

Wie heißt das Paket des Kernels in Synaptic?

Hallo! Wie heißt das Paket (oder die Pakete), die du in Synaptic installiert hast ?( Ich habe nämlich dasselbe Problem.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher