Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Armin12345« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 02.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

02.11.2008, 17:29

Wie Tooltips abschalten?

Hi!

Wenn ich mit der Maus über die Icons zum Schließen von Fenstern etc. komme, werden Tooltips angezeigt. Wie kann ich die abschalten?
- Wenn ich Glück habe behebt das einen Grafikfehler, der zum (ziemlich) gleichen Zeitpunkt bewirkt, dass die halbe Titelleiste grau wird, wenn ich die Visual Effects aktiviert habe.

Armin

Mr.Ed

User

Beiträge: 43

Registrierungsdatum: 11.10.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

2

02.11.2008, 17:37

Schau mal ob du sie so wegbringst?

Alt+F2 da gconf-editor>bei /apps/panel/global>Tooltips_enabled haken raus.

  • »gschudeu« ist männlich

Beiträge: 54

Registrierungsdatum: 09.01.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

3

02.11.2008, 17:46

Wenn ich mit der Maus über dem Schließen-Symbol oder einem anderen Symbol oben rechts bin, dann ist gelegentlich die Titelleiste teilweise oder ganz nicht sichtbar. Sie hat jedenfalls nicht die Farbe, die sie haben sollte. Der Fehler ist bei mir auch. Ob das etwas mit den Tooltips zu tun hat, denke ich nicht.

Mit freundlichen Grüßen
gschudeu

  • »Armin12345« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 02.11.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

4

02.11.2008, 18:08

Danke Mr.Ed für den Tipp,

leider hat es nicht funktioniert. Aber wie man den Programm-Icons in der oberen Startleiste die Tooltips verbietet, hatte mich auch schon immer interessiert und das hat deine Methode bewirkt.

Armin

5

02.11.2008, 18:12

Tja - das sind die kleinen Bildstörungen, die ich auch bekomme, wenn ich Compiz aktiviere. Und noch schlimmer: Anwendungen, die eine 3D-Beschleunigung erfordern, sind bei aktivierten Visuellen Effekten kaum brauchbar zu nutzen. Foobillard, beispielsweise, flimmert nur nervös in der Gegend rum und läuft nur unter deaktivierten Effekten störungsfrei. ;)

Für mich ein Grund, Compiz erst überhaupt nicht zu aktivieren.

Dein Problem hat somit bestimmt nichts mit den Tooltipps zu tun. :rolleyes:

Greetz Bluegrass

  • »chrissie95« ist männlich

Beiträge: 129

Registrierungsdatum: 25.04.2008

Architektur: 32-Bit PC

Desktop: XFCE

  • Nachricht senden

6

03.11.2008, 17:35

Hab das selbe Problem, allerdings erst seit Intrepid Ibex. Auf Hardy hatte ich auch die aktuellste Compiz Version und, wie gesagt, da lief das Problemlos. Hier nochmal ein Screenshot, davon.
Gruß Chrissie

Zurzeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher