Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

22.10.2008, 22:29

Logitech USB Headset - Alsa Problem

Hey alle zusammen,

ich habe seit kurzem ein Problem mit meinem USB Headset. Ich habe mir seit längerem wieder einmal Linux gegönnt und bin auch ziehmlich begeistet von den neuen Möglichkeiten von Wine!
Beim Start von WoW habe ich also in der Konsole folgendes Problem.

err:alsa:ALSA_CheckSetVolume Could not find 'PCM Playback Volume' element
fixme:mixer:ALSA_MixerInit No master control found on Logitech USB Headset, disabling mixer

Natürlich gibt mein System auch kein Laut von sich! Zumindest nicht über das Headset!? In System - Einstellungen - Audio, habe ich alles auf das USB Headset umgestellt was heißt, dass es erkannt wurde.
Ironischer Weise funktioniert der "Testsound" perfekt!....Youtube - Firefox gibt auch kein Ton von sich! Lokale Mp3s schon!
Ja, ich habe alle codes installiert und ohne Headset funktioniert auch alles.
Wäre euch sehr sehr sehr dankbar! :)

Gruß
-Es gibt keine dummen Fragen, sondern nur dumme Antworten!- :O :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dontview« (22.10.2008, 22:29)


Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher