Sie sind nicht angemeldet.

41

14.09.2008, 22:47

Hallo,

Zitat

wenn Windows kaputt, dann kaputt.


...ist das nicht der Fall? Windows lässt sich nun mal nicht einfach von einer Live-CD booten und reparieren. Allerdings gibt es die Möglichkeit, Windows von seiner Installations-CD aus zu "reparieren". Du musst von der CD booten, dann sollte Windows feststellen, dass es schon installiert ist und dir unter anderem anbieten, die vorhandene Installation zu reparieren.
Das sieht dann (zumindest von außen) so aus, dass er Windows drüber installiert, aber die installieren Programme noch vorhanden und größtenteils auch nutzbar sind. Der Zeitaufwand entspricht allerdings einer Neuinstallation. Bei mir klappt das manchmal, manchmal nicht. Aber wie schon geschrieben, da solltest du lieber mal in einem Windows-Forum nachfragen, da sollte man dir ausführlichere Antworten geben können.

Ansonsten rate ich in solchen Fällen (Probieren von Betriebssystemen u.ä.) immer dazu, sich vorher eine Sicherung seiner Platte mittels CloneZilla anzufertigen. Das hält den zeitlichen Aufwand doch sehr in Grenzen, falls mal was in die Hose geht.
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »Familyman« ist männlich
  • »Familyman« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 28.09.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

42

15.09.2008, 10:56

So...hab nochmal XP-CD reingelegt und gestartet. Weitergegangen auf "R" und inder Konsole fixboot eingegeben. Seinen Medlungen nach hat er dann auch erfolgreich einen neuen Starteintrag erstellt.
Beim erneuten Hochfahren dann aber : Fehlanzeige. F8 gedrückt kann ich nur zwischen Festplatte und DVD-Laufwerk wählen und hartnäckig führt Grub seine Dienste aus, mit der bekannten XP-Fehlmeldung !!!

chi

User

Beiträge: 23

Registrierungsdatum: 22.03.2007

  • Nachricht senden

43

15.09.2008, 11:05

ntldr und detect manuell auf aktive partition kopiert?
:/
q6600... ich hab mir SMP immer anders vorgestellt =) nächstemal doch dualcore

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 096

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

44

15.09.2008, 11:18

Beim erneuten Hochfahren dann aber : Fehlanzeige. F8 gedrückt kann ich nur zwischen Festplatte und DVD-Laufwerk wählen und hartnäckig führt Grub seine Dienste aus
Da hast Du offensichtlich bereits beim PC-Einschalten gleich F8 gedrückt. Das ist dann eine Funktionalität vom Bios, wo Du eben verschiedene Optionen hast. Ich hatte eigentlich gemeint, F8 sofort in dem Moment drücken, wenn Du im Grub "Windows XP" ausgewählt und bestätigt hast. Dann sollte ein Menü von Windows erscheinen mit "Erweiterten Windows-Startoptionen" 8) Wenn da allerdings dann eben gleich die bekannte Meldung erscheint, habe ich auch keinen Vorschlag mehr parat :(

Greetz
wowi

45

15.09.2008, 19:17

@fredl99 : war nich bös gemeint
Alles klar, hab ich dann falsch verstanden. Freunde :)

ist Windows dann so schlau zu erkennen, das da was war und bietet an die Daten zu übernehmen
Soweit ich mich an diese dunklen Zeiten erinnere, kann man XP einen Namen für sein Verzeichnis vorgeben. Allerdings nur, wenn es die Platte nicht gleich formatieren will. Du könntest dort eine neue Installation machen und dann versuchen Outlook damit zum Arbeiten zu bewegen. (Oder es auch neu installieren und die gesicherten Daten hineinrühren.)
Die Idee mit einer VM wäre für sowas eigentlich noch idealer.
Was Du eventuell noch vorher probieren könntest, falls Du noch Lust hast: Testdisk

  • »Familyman« ist männlich
  • »Familyman« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 28.09.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

46

17.09.2008, 21:01

Ob ich noch Lust habe ?? Das ich immer noch an dem angeschlagenen XP festhalte, um es doch noch zum Laufen zu bringen sagt ja wohl alles :rolleyes:
Da meine Daten in Sicherheit sind, bin ich jetzt einfach nicht bereit, so schnell aufzugeben. Klar kann man auch neu installieren, nur das meinte ich mit "Kopf in den Sand stecken ". Deswegen befindet sich Testdisk bereits auf CD und wird in Kürze seinen Einsatz kriegen.

Rückmeldung folgt.... ;)


Welch ein grausiger Tag. Da auch mit Testdisk XP nicht mehr zum Booten
zu bewegen war, habe ich heute notgedrungen den PC platt machen müssen
und XP installiert. Während dann der komplette Installationsprozess
lief hatte ich genug Zeit, mich an die angenehme Ubuntu-Installation zu
erinnern. :rolleyes:


Und XP gewohnt war der Rechner nach der Installation noch laaange nicht betriebsbereit. Nix Envy,nix pppoeconf..... ;(
dann schnell eigene Dateien vom USB rübergeschoben und fertig ??
Denkste, Treiber installieren, Internet einrichten....und dann läuft
der Drucker noch lange nicht. Aber das habe ich mir für morgen
aufgehoben.....

Trotzdem meinen Dank an die vielen User, die sich Gedanken gemacht haben und ihre Lösungsvorschläge angeboten haben... :thumbup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Familyman« (17.09.2008, 21:01)


  • »REINERV« ist männlich

Beiträge: 2 778

Registrierungsdatum: 24.02.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

47

17.09.2008, 21:41

Sagte ich es nicht bereits: Das ist "GATES' RACHE"! :D
Aber immerhin hat eine Neuinstallation das ja nun erledigt ... sollte man eh als Standard-Hilfestellung bei WIN anbieten, gelle?! :thumbsup:

Greetz
REINERV
UBUNTU ... was sonst!! :thumbsup: :D

  • »Familyman« ist männlich
  • »Familyman« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 28.09.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

48

22.09.2008, 09:34

wollte nochmal was hinterher schieben... :D

nachdem ich notgedrungen XP wieder installiert habe, war die Einrichtung ein Drama sondergleichen.....Internet lief mit dem ach so tollen "Einrichtungsassistenten" gar nicht. Hab dann, das ist die Lachnummer schlechthin, XP runtergefahren, Live-CD gestartet, pppoeconf laufen lassen und gegooglet. Die Ergebnisse habe ich mir dann mit meinem Drucker ausgedruckt, der übrigens von Zauberhand schon automatisch installiert war.

Sound habe ich immer noch nicht, is mir auch Banane, Hauptsache dat Vieh rennt wieder.... ;)