Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »schwanenbaby« ist männlich
  • »schwanenbaby« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 02.08.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

1

07.08.2008, 11:26

Flash Player geht nicht.

Hallo, ich habe den Flash Player genau nach Anleitung (Flash Plugin Installieren) installiert. Wenn ich jetzt aber auf YouTube gehe dann bekomme ich die Meldung:

Du hast möglicherweise JavaScript deaktiviert oder verwendest eine ältere Version des Adobe Flash Player. Hier erhältst du die neueste Version des Flash Player.

Gehe ich aber im Firefox zu den Add-ons und Plugins dann stehen da unter anderem:

Java(TM) Plug-in 1.6.0_06-b02 und Shockwave Flash 9.0 r124


wieso gehen die Videos dann trotzdem nicht ???


Verschoben von "Ubuntu News", Julian
LG Sven
Rechner Processor DualCore AMD Athlon(tm) 64 X2, 2200MHz 4200+SDRAM 3040MBSound PnP Audio DeviceGrafik ATI Radeon HD 2400Pro AGP 265MBPlatte 160GBBoard ASRock AM2NF3-VSTA
Laptop Amilo K7610GW Processor Mobile AMD Sempron LV 2000MHz 3300*+SDRAMGrafik Via/S3G UniChrome Pro IGP (64MB)Sound Realtek ALC655 Via AC´97Platte 80GBWLan Atheros AR5005G

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »schwanenbaby« (07.08.2008, 19:40)


localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

2

07.08.2008, 11:34

Also, Flash-Player ungleich Shockwave. Was fehlt dir denn jetzt genau? Shockwave oder Flash? Ich würd mir das btw manuell runterladen, über nachinstallieren mit dem Manager im FF funktionierte das bei mir auch noch nie.
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

  • »schwanenbaby« ist männlich
  • »schwanenbaby« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 02.08.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

3

07.08.2008, 11:40

sorry aber die Fachsprache verstehe ich noch nicht ganz. arbeite erst seit 7 tagen mit Linux. Nachinstallieren?

Ich weiß nicht was ihm fehlt, weiß nur das die Videos mal wieder nicht gehen auf YouTube...

Was soll ich nun als erstes machen? ?(
LG Sven
Rechner Processor DualCore AMD Athlon(tm) 64 X2, 2200MHz 4200+SDRAM 3040MBSound PnP Audio DeviceGrafik ATI Radeon HD 2400Pro AGP 265MBPlatte 160GBBoard ASRock AM2NF3-VSTA
Laptop Amilo K7610GW Processor Mobile AMD Sempron LV 2000MHz 3300*+SDRAMGrafik Via/S3G UniChrome Pro IGP (64MB)Sound Realtek ALC655 Via AC´97Platte 80GBWLan Atheros AR5005G

TheRedKing

unregistriert

4

07.08.2008, 11:43


  • »schwanenbaby« ist männlich
  • »schwanenbaby« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 02.08.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

5

07.08.2008, 11:52

jut also der Download ist ja schon mal gut gelaufen, wenn nur nicht schon der erste Befehl versagen würde.

sven@Game1:~$ tar xvfz install_flash_player_9_linux.tar.gz
tar: install_flash_player_9_linux.tar.gz: Kann open nicht ausführen: No such file or directory
tar: Nicht behebbarer Fehler: Programmabbruch.
tar: Child returned status 2
tar: Fehler beim Beenden, verursacht durch vorhergehende Fehler.
sven@Game1:~$
LG Sven
Rechner Processor DualCore AMD Athlon(tm) 64 X2, 2200MHz 4200+SDRAM 3040MBSound PnP Audio DeviceGrafik ATI Radeon HD 2400Pro AGP 265MBPlatte 160GBBoard ASRock AM2NF3-VSTA
Laptop Amilo K7610GW Processor Mobile AMD Sempron LV 2000MHz 3300*+SDRAMGrafik Via/S3G UniChrome Pro IGP (64MB)Sound Realtek ALC655 Via AC´97Platte 80GBWLan Atheros AR5005G

6

07.08.2008, 11:56

Vielleicht ein überflüssiger Vorschlag, aber manchmal ist es ja so einfach... Hast du Firefox nach der Installation des Flashplugins neugestartet?

Außerdem steht in meiner Pluginliste (about:plugins) auch nur:

Quellcode

1
2
3
4
5
6
Shockwave Flash
    Dateiname: libflashplayer.so
    Shockwave Flash 9.0 r124
MIME-Typ 			Beschreibung 		Endungen 	Aktiviert
application/x-shockwave-flash 	Shockwave Flash 	swf 		Ja
application/futuresplash 	FutureSplash Player 	spl 		Ja
Und die Videos bei youtube laufen.

EDIT:Wegen dem missglückten Befehl... du befindest dich wahrscheinlich im falschen Verzeichnis.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »xelaris« (07.08.2008, 11:56)


  • »schwanenbaby« ist männlich
  • »schwanenbaby« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 02.08.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

7

07.08.2008, 11:59

grins ja hätte sein können...
aber ja, auch wenn es nicht nötig ist aber ich starte den Rechner grundsätzlich neu nach Installationen. ist wohl noch von windoof so drin. ;)

im falschen Verzeichnis? ich wollte genau nach Anleitung arbeiten. hab es einfach auf den Desktop gedownloadet...
LG Sven
Rechner Processor DualCore AMD Athlon(tm) 64 X2, 2200MHz 4200+SDRAM 3040MBSound PnP Audio DeviceGrafik ATI Radeon HD 2400Pro AGP 265MBPlatte 160GBBoard ASRock AM2NF3-VSTA
Laptop Amilo K7610GW Processor Mobile AMD Sempron LV 2000MHz 3300*+SDRAMGrafik Via/S3G UniChrome Pro IGP (64MB)Sound Realtek ALC655 Via AC´97Platte 80GBWLan Atheros AR5005G

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schwanenbaby« (07.08.2008, 11:59)


8

07.08.2008, 12:06

Genau und die Dateien auf dem Desktop befinden sich nicht unter ~/, sondern unter ~/Desktop/.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »xelaris« (07.08.2008, 12:06)


  • »schwanenbaby« ist männlich
  • »schwanenbaby« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 02.08.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

9

07.08.2008, 12:13

wäre dann jemand so nett und könnte mir den Befehl geben denn ich anstatt (tar xvfz install_flash_player_9_linux.tar.gz) eingeben muss? ich meine ich scheitere ja schon beim entpacken wie soll es dann bei der installation aussehen. :)
LG Sven
Rechner Processor DualCore AMD Athlon(tm) 64 X2, 2200MHz 4200+SDRAM 3040MBSound PnP Audio DeviceGrafik ATI Radeon HD 2400Pro AGP 265MBPlatte 160GBBoard ASRock AM2NF3-VSTA
Laptop Amilo K7610GW Processor Mobile AMD Sempron LV 2000MHz 3300*+SDRAMGrafik Via/S3G UniChrome Pro IGP (64MB)Sound Realtek ALC655 Via AC´97Platte 80GBWLan Atheros AR5005G

10

07.08.2008, 12:16

Du musst einfach zuerst mit

Quellcode

1
cd Desktop
in den Desktop Ordner wechseln.

  • »Ben-Kanaan« ist männlich

Beiträge: 18

Registrierungsdatum: 25.07.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

11

07.08.2008, 12:34

Hast Du denn den Haken im Firefox drin, das er Java benutzen darf ? Den fehler hatte ich mal, nach nem update von Firefox .

Bearbeiten -> Einstellungen -> Java script aktivieren und Java aktivieren


Ben-Kanaan

  • »schwanenbaby« ist männlich
  • »schwanenbaby« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 02.08.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

12

07.08.2008, 12:41

@Ben-Kanaan ja der war drin...

@xelaris

Copyright(C) 2002-2006 Adobe Macromedia Software LLC. All rights reserved.

Adobe Flash Player 9 for Linux

Adobe Flash Player 9 will be installed on this machine.

You are running the Adobe Flash Player installer as the "root" user.
Adobe Flash Player 9 will be installed system-wide.

Support is available at http://www.adobe.com/support/flashplayer/

To install Adobe Flash Player 9 now, press ENTER.

To cancel the installation at any time, press Control-C.



wat will der hier von mir??? ?(
LG Sven
Rechner Processor DualCore AMD Athlon(tm) 64 X2, 2200MHz 4200+SDRAM 3040MBSound PnP Audio DeviceGrafik ATI Radeon HD 2400Pro AGP 265MBPlatte 160GBBoard ASRock AM2NF3-VSTA
Laptop Amilo K7610GW Processor Mobile AMD Sempron LV 2000MHz 3300*+SDRAMGrafik Via/S3G UniChrome Pro IGP (64MB)Sound Realtek ALC655 Via AC´97Platte 80GBWLan Atheros AR5005G

13

07.08.2008, 12:50

Hmm, ist die Frage ernst gemeint? Auch mit sehr wenig Englischkenntnissen, kann man darauf kommen, was man machen soll:

Zitat

To install Adobe Flash Player 9 now, press ENTER.
Das bedeutet: Drücke die Eingabe-Taste um Adobe Flash Player 9 jetzt zu installieren. Ansonsten steht da nur, dass der Flash Player systemweit installiert wird, weil du das Installationsprogramm mit root-Rechten ausführst. Das ist aber auch ok so.

EDIT: Und gerade dieser Hinweis hat mich jetzt anscheinend zum Fortgeschrittenen gemacht :thumbsup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »xelaris« (07.08.2008, 12:50)


  • »schwanenbaby« ist männlich
  • »schwanenbaby« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 02.08.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

14

07.08.2008, 12:53

ja sorry wenn vielleicht mal ne doofe frage dabei ist, aber ich gehe lieber auf nummer sicher, denn habe keine lust ubuntu nun zum ca. 20. mal installieren zu müßen.

Please enter the installation path of the Mozilla, Netscape,
or Opera browser (i.e., /usr/lib/mozilla):

hier weiss ich nun aber wirklich nicht was der nun haben will.

SUPER und GLÜCKWUNSCH zum Fortgeschrittenen... :D
LG Sven
Rechner Processor DualCore AMD Athlon(tm) 64 X2, 2200MHz 4200+SDRAM 3040MBSound PnP Audio DeviceGrafik ATI Radeon HD 2400Pro AGP 265MBPlatte 160GBBoard ASRock AM2NF3-VSTA
Laptop Amilo K7610GW Processor Mobile AMD Sempron LV 2000MHz 3300*+SDRAMGrafik Via/S3G UniChrome Pro IGP (64MB)Sound Realtek ALC655 Via AC´97Platte 80GBWLan Atheros AR5005G

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schwanenbaby« (07.08.2008, 12:53)


15

07.08.2008, 12:57

Eigentlich gibt es ja keine doofen Fragen... lieber einmal zu viel als einmal zu wenig ;) .

Ohne mich zu weit aus dem Fenster lehne zu wollen, ich glaube, es reicht, wenn du da Enter drückst, dann wird der Pfad so übernommen, wie er vorgeschlagen wird, denn der ist richtig für den Firefox. Aber um auf Nummer sicher zu gehen, kannst du "/usr/lib/mozilla" da eingeben und dann Enter drücken. Das schlimmste was dabei passieren kann ist, dass der Flashplayer nicht richitg installiert wird. Die Gefahr, dass du deswegen Ubuntu neu installieren musst, ist relativ gering.

  • »schwanenbaby« ist männlich
  • »schwanenbaby« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 02.08.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

16

07.08.2008, 13:07

also ich habe beides probiert, ausgeben tut er bei beidem das selbe:

WARNING: /user/lib/mozilla is not a directory.

Please enter the installation path of the Mozilla, Netscape,
or Opera browser (i.e., /usr/lib/mozilla):
LG Sven
Rechner Processor DualCore AMD Athlon(tm) 64 X2, 2200MHz 4200+SDRAM 3040MBSound PnP Audio DeviceGrafik ATI Radeon HD 2400Pro AGP 265MBPlatte 160GBBoard ASRock AM2NF3-VSTA
Laptop Amilo K7610GW Processor Mobile AMD Sempron LV 2000MHz 3300*+SDRAMGrafik Via/S3G UniChrome Pro IGP (64MB)Sound Realtek ALC655 Via AC´97Platte 80GBWLan Atheros AR5005G

17

07.08.2008, 13:25

Wirklich das selbe? Denn "/user/lib/mozilla" ist auch falsch, da es "usr" statt "user" heißen muss. Der Pfad, so wie er vorgeschlagen wird, sollte aber existieren. Versuch es am besten nochmal mit der Eingabe von "/usr/lib/mozilla/".

  • »Ben-Kanaan« ist männlich

Beiträge: 18

Registrierungsdatum: 25.07.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

18

07.08.2008, 13:27

Also wenn ich mich da nochmal einmischen darf, der Pfad müsste eigentlich stimmen. Wie wäre es, firefox nochmal neu zu installieren. Ich hab das Gefühl, das er das update nicht findet,weil es an den falschen ort kopiert wurde. Also bei mir sind die plugins unter

/usr/lib/mozilla/plugins

Ich dachte eigentlich, dass das das standart verzeichniss ist.

gib mal ein

locate mozilla/plugins

Dann sollte Dir der pfad bei dir angezeigt werden

Ben-Kanaan

  • »schwanenbaby« ist männlich
  • »schwanenbaby« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 02.08.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

19

07.08.2008, 13:44

@xelaris kommt immer die selbe meldung...

@Ben-Kanaan

sven@Game1:~$ locate mozilla/plugins
/usr/lib/mozilla/plugins
/usr/lib/mozilla/plugins/libflash-mozplugin.so
sven@Game1:~$

das kommt bei locate mozilla/plugins raus
LG Sven
Rechner Processor DualCore AMD Athlon(tm) 64 X2, 2200MHz 4200+SDRAM 3040MBSound PnP Audio DeviceGrafik ATI Radeon HD 2400Pro AGP 265MBPlatte 160GBBoard ASRock AM2NF3-VSTA
Laptop Amilo K7610GW Processor Mobile AMD Sempron LV 2000MHz 3300*+SDRAMGrafik Via/S3G UniChrome Pro IGP (64MB)Sound Realtek ALC655 Via AC´97Platte 80GBWLan Atheros AR5005G

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schwanenbaby« (07.08.2008, 13:44)


  • »Ben-Kanaan« ist männlich

Beiträge: 18

Registrierungsdatum: 25.07.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

20

07.08.2008, 13:51

na dann is doch schon mal klar, das er /user/lib/mozilla nicht findet.

Zitat

WARNING: /user/lib/mozilla is not a directory.


Kann es sein, das Du statt ' /usr/lib/mozilla' '/user/lib/mozilla' eingegeben hast ?

Wenn ja, probiere es nochmal richtig :)

Ben-Kanaan