Sie sind nicht angemeldet.

  • »SpeedyGonzales« ist der Autor dieses Themas

Beiträge: 77

Registrierungsdatum: 24.05.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

21

19.07.2008, 18:06

Nö,

das Ganze ist eigentlich total einfach - wenn man sich vorher schlau macht, was man zu machen hat!

Füg dir die Quellen von medibuntu hinzu, so deren Server denn mal wieder verfügbar ist, dann kannst du acroread einfach per APT installieren.

Wie du .deb.Pakete installierst, findest du, btw., im Wiki - andere Sachen aus.
In /etc liegen übrigens Konfigurationsdateien und keine ausführbaren. Diese findest du in der Regel unter /usr/bin.

schön, im wiki habe ich vorbildlich wie ich mich ja verhalte schon nachgeschlagen - allerdings steht da nichts was mir weiterhilft. denn der menueintrag existiert nicht.

ja, asche über mein haupt: ich meinte das verzeichnis /usr/bin. und egal was ich dort anstelle, die datei lässt sich nicht ausführen - wie auch wenn sie nur 0byte groß ist.

Beiträge: 6 679

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

22

19.07.2008, 18:37

Hallo,

eine Datei ist eine Datei nur nicht unter Linux.

Was ist das für eine Datei?

Wie oben angegeben kann ja auch ein symlink sein.

Im übrigen hast du immer noch nicht gesagt wo die Datei her war bzw. was du von wo installiert hast.

Eine mögliche Lösung hast du ja schon oben erhalten.

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

  • »SpeedyGonzales« ist der Autor dieses Themas

Beiträge: 77

Registrierungsdatum: 24.05.2008

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE3

  • Nachricht senden

23

20.07.2008, 11:19

Die Datei scheint keine Dateiendung zu haben. Es steht einfach nur acroread da, 0byte groß.

Einen funktionierenden Lösungsvorschlag habe ich noch nicht bekommen.

und wie ich das ganze installiert habe habe ich schon im 1. post geschrieben -> RPM mit Alien in .deb umgewandelt und dann installiert - mehr habe ich noch nicht gemacht. nu weiß ich auch nicht mehr weiter.

danke

24

20.07.2008, 18:47

Naja, du könntest wie gesagt das richtige .deb-Paket mal runterladen und es mit einer erneuten Installation versuchen.
"I dream of the day when I will learn to stop asking questions for which I will regret learning the answers."
-Roy Greenhilt