Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Plinius« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 19.06.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

19.06.2008, 18:10

Xsane Meldung "Scanner nicht erreichbar"

es handelt sich um einen HP Scanjet 5300C, nach der Fehlermeldung "keine Geräte erreichbar" und einer Wartezeit von ca. 1Min. öffnet ein Fenster wo eine, leider eine leerbleibende Vorschau geboten wird, aber ein Gerät erkannt wird nur es heisst 5300C:003

was tun?
X(

Beiträge: 58

Registrierungsdatum: 19.05.2007

  • Nachricht senden

2

21.06.2008, 07:25

Wenn ich bei mir sane-find-scanner laufen lasse, wird der Name meines Scanners auch angezeigt (G2410), leider kann ich ihn wohl doch nicht benutzen - auf den Seiten des Sane-Projektes findest du Listen mit Scannern, die funktionieren. Meiner steht nicht dabei. Ich vermute bei mir, dass zwar erkannt wird, dass da ein Scanner hängt mit diesem oder jenem Namen, er aber trotzdem nich ansprechbar ist für Sane.

[EDIT] ich habe auch mal xsane installiert und da kommt schon bei der geräteerkennung "kein Scanner gefunden" - kann also durchaus was anderes sein. Versuch mal "sane-find-scanner" und noch "scanimage -L".

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »philth« (21.06.2008, 07:25)


  • »REINERV« ist männlich

Beiträge: 2 792

Registrierungsdatum: 24.02.2007

Wohnort: Blender / Niedersachsen

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

3

21.06.2008, 11:14

Manchmal schreit der Scanner förmlich nach "root" ;)
Mag schon sein, dass das Alles mit einem vorangestellten "sudo" funktioniert ...

"Versuch macht kluch!" :D

Greetz
REINERV
UBUNTU ... was sonst!! :thumbsup: :D