Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »traumi04« ist männlich
  • »traumi04« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 08.11.2006

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: XUbuntu 11.04

  • Nachricht senden

1

02.05.2008, 15:45

Seit hardy kein Thunderbird mehr

Ich habe vor drei Tagen ein Ubuntu 8.04 update aufgespielt. Seit dem funktioniert mein Thunderbird nicht mehr. Wenn ich das Mail-Programm starte läuft kurz die Eieruhr und das wars. Ich habe Thunderbird runtergeschmissen und über Synaptic neu installiert keine Änderung. Danach habe ich das Programm von der HP runtergeladen und entpackt noch kein Erfolg. Ich habe 8.04 über die Aktualisierungsverwaltung installiert, die eigentlich schon seit Wochen nicht mehr funktioniert. Ich muste alle Aktualisierungen mit upgrade in der Konsole vornehmen.
Hat vielleicht jemand eine Idee? Mit Evolution möchte ich eigentlich auf Dauer nicht arbeiten.
MfG KLaus Gaerisch

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »traumi04« (10.05.2008, 17:41)


Buba

User

  • »Buba« ist männlich

Beiträge: 1 947

Registrierungsdatum: 13.04.2006

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden
  • »traumi04« ist männlich
  • »traumi04« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 08.11.2006

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: XUbuntu 11.04

  • Nachricht senden

3

05.05.2008, 02:48

Hab ich getan kein Erfolg.

4

05.05.2008, 05:34

Moment, hab ich dich da richtig verstanden, dass du auf Hardy geupgradet hast? Wenn ja, könnte da der Fehler liegen. Upgrades verlaufen unter Debian immer noch nicht richtig, eine Kinderkrankheit. Unter Ubuntu ists dann nochmal mindestens genau so schlimm. :)

Grüße, euer
Ovim-Obscurum ;)

5

05.05.2008, 16:09

Hallo,

welche Meldungen werden denn ausgegeben, wenn du Thunderbird im Terminal startest?

Quellcode

1
thunderbird
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »traumi04« ist männlich
  • »traumi04« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 08.11.2006

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: XUbuntu 11.04

  • Nachricht senden

6

10.05.2008, 17:40

Problem gelöst.
Ich habe einfach mit der Suchfunktion alles gelöscht was thunderbird heist, und nicht schreibgeschützt war. Dann konte ich Thunderbird einfach starten und mein Profil neu anlegen.