Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »steve-o« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 24.01.2008

  • Nachricht senden

1

02.05.2008, 15:07

USB-Platte will nicht

Hallo zusammen!

Beim Anschließen meiner USB-Platte an meinen Laptop ist folgendes passiert: NICHTS!
Die Platte wird nicht angezeigt und der Ordner /dev/usb bleibt leer.

dmesg | grep usb

[ 157.419880] usb 5-3: new high speed USB device using ehci_hcd and address 3
[ 157.553316] usb 5-3: configuration #1 chosen from 1 choice
[ 72.793008] usbcore: registered new interface driver libusual
[ 72.849339] usbcore: registered new interface driver usb-storage
[ 72.850130] usb-storage: device found at 3
[ 72.850133] usb-storage: waiting for device to settle before scanning
[ 162.831018] usb-storage: device scan complete

Die Platte wird also irgendwie doch erkannt! Und zwar als usb 5-3. Also mal manuell mounten:

sudo mount usb 5-3
mount: Einhängepunkt 5-3 existiert nicht

Gut, dann eben nicht. Was gibt des /dev-Verzeichnis noch her?

usbdev1.1_ep00
usbdev1.1_ep81
usbdev1.4_ep00
usbdev1.4_ep81
usbdev1.4_ep82
usbdev2.1_ep00
usbdev2.1_ep81
usbdev3.1_ep00
usbdev3.1_ep81
usbdev4.1_ep00
usbdev4.1_ep81
usbdev5.1_ep00
usbdev5.1_ep81
usbdev5.3_ep00
usbdev5.3_ep02
usbdev5.3_ep81

Mit den Dingern kann ich erst recht nichts anfangen. Hat irgend jemand vielleicht ein ähnliches Problem gehabt und es gelöst?

Danke schon mal für Eure Mühe!

Buba

User

  • »Buba« ist männlich

Beiträge: 1 947

Registrierungsdatum: 13.04.2006

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

2

02.05.2008, 15:24

Schau dir mal unser passendes Wiki dazu an: Mounten

Wenn du dazu dann noch Fragen hast, frag ruhig, aber an sich sollte das ausreichen :)

  • »steve-o« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 24.01.2008

  • Nachricht senden

3

07.05.2008, 21:17

Ok, dank des Wiki konnte ich das Teil tatsächlich booten. Aber wie erhalte ich nun Zugriffsrechte zum schreiben und lesen?

Beiträge: 6 679

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

4

07.05.2008, 21:23

Hallo,

das ist auch anhängig welche Rechte du hast in dem angelegten Ordner unter /media.
Ggf. die Rechte umstellen.

Im übrigen kannst das auch feststellen wenn du

lsusb

eingibst.

Die Rechte kannst du mittels

sudo nautilus

ändern bzw. einstellen

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

  • »steve-o« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 24.01.2008

  • Nachricht senden

5

07.05.2008, 21:50

Vielen Dank. Manchmal isses eben ZU einfach...

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

6

07.05.2008, 22:08

Thread [gelöst] ? ;)
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS