Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Chakotay« ist männlich
  • »Chakotay« ist der Autor dieses Themas

Beiträge: 35

Registrierungsdatum: 10.04.2008

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Dual-Boot (Kubuntu + Windows 7)

  • Nachricht senden

1

02.05.2008, 12:53

Kyocera FS1550+ Testseite ergibt Seitenweise Zeilenschrott

Eigentlich kann man doch nix falsch machen bei der Druckerinstallation ...

Neuen Drucker hinzufügen gewählt,
lokaler Drucker (parallel), ...,
Treiber für FS1550+ ausgewählt,
dann Testseite = Müll

Bei meinem HP Laserjet 4L hat er auf anhieb korrekt gedruckt.
Was läuft hier falsch?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Chakotay« (03.05.2008, 12:01)


tf.bb

User

  • »tf.bb« ist männlich

Beiträge: 830

Registrierungsdatum: 10.08.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: FreeBSD, Solaris 10 UltraSparc

  • Nachricht senden

2

02.05.2008, 12:58

Hallo,
das passiert, wenn der Treiber nicht passt, obwohl er es eigentlich sollte. Ich habe in solchen Fällen auch mal die anderen durchprobiert, da identische Druckwerke in verschiedenen Modellen zum Einsatz kommen.

Thomas

  • »Chakotay« ist männlich
  • »Chakotay« ist der Autor dieses Themas

Beiträge: 35

Registrierungsdatum: 10.04.2008

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Dual-Boot (Kubuntu + Windows 7)

  • Nachricht senden

3

02.05.2008, 13:24

Habe schon andere durchprobiert (FS1600+, FS1800+, ...) immer das gleiche. Seitenweise Müll ...

tf.bb

User

  • »tf.bb« ist männlich

Beiträge: 830

Registrierungsdatum: 10.08.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: FreeBSD, Solaris 10 UltraSparc

  • Nachricht senden

4

02.05.2008, 13:32

Ist der Drucker ein etwas größeres Teil? Die können doch auch z.B. den HP-Mode emulieren, oder?

Thomas

  • »Chakotay« ist männlich
  • »Chakotay« ist der Autor dieses Themas

Beiträge: 35

Registrierungsdatum: 10.04.2008

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Dual-Boot (Kubuntu + Windows 7)

  • Nachricht senden

5

02.05.2008, 13:36

Der Drucker ist schon etwas größer, ja ...

HP-Mode emulieren. Heißt das ich kann einen HP-Treiber verwenden?
Wenn ja, welchen?

tf.bb

User

  • »tf.bb« ist männlich

Beiträge: 830

Registrierungsdatum: 10.08.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: FreeBSD, Solaris 10 UltraSparc

  • Nachricht senden

6

02.05.2008, 13:45

Zunächst muss das dem Drucker gesagt werden in der Konfiguration. Sprichst du ihn über eine Netzwerkkarte an? Wie ich die Dinger kenne, haben sie einen eingebauten Druckserver, der mehrere Sprachen spricht. Im HP-Mode wird der Drucker dann als HPJetDirect über z.B. den Port 9100 angesprochen. Was ich nicht zum laufen bekommen habe, sind die Nutzerkonten unter Linux, da der Hersteller keine Treiber liefert. Du kannst auch mal einen PostScript-Treiber von HP versuchen. PS2/3 sollte ja Standard sein. Vielleicht hast du ja Glück.

Thomas

  • »Chakotay« ist männlich
  • »Chakotay« ist der Autor dieses Themas

Beiträge: 35

Registrierungsdatum: 10.04.2008

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Dual-Boot (Kubuntu + Windows 7)

  • Nachricht senden

7

03.05.2008, 12:04

Der Drucker hangt am Parallelport ...

Ich glaube ich gebs auf und hänge einfach wieder den HP LJ 4L drann ... :(


Edit:
Hab's dochnoch hinbekommen. Drucker-Emulation auf HP LaserJet III gestellt + entsprechenden Treiber = GEHT :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Chakotay« (03.05.2008, 12:04)