Sie sind nicht angemeldet.

mecss

User

  • »mecss« ist männlich
  • »mecss« ist der Autor dieses Themas

Beiträge: 70

Registrierungsdatum: 13.06.2007

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

1

22.04.2008, 18:47

Partitionen nach Upgrade weg

Hallo allesamt!
Ich habe gestern von 7.10 auf 8.04 geupgradet und dann kam der Neustart, aber das Problem ist, dass irgendwann nur ein schwarzer Bildschirm beim Booten zu sehen ist. Habe mal mit Live-CD 8.04 geschaut, dass die alten System-Partitionen nicht vorhanden sind und wenn ich neu installieren will, keine Partition zum Vorbereiten vorhanden ist. Insgesamt 3 Festplatten, alles IDE, aber bei Schritt 4, zum Festlegen der Partitionen wird keine einzige angezeigt. Kann es sein, dass das Upgrade mir die Partitionstabelle zerschossen hat oder was kann ich machen? Hatte und will wieder Kubuntu-32bit-System installieren. Habe AMD +2800, 2 GB RAM, Nvidia-Graka. Würde mich freuen, wenn man einem Noob helfen kann!

i.d.S. mecss
www.boards-united.com

Dunkelangst

unregistriert

2

22.04.2008, 19:15

1.) ubuntu Hardy heron befindet sich noch in Beta Phase. Vielleicht hättest du die 48 Stunden bis zum Release noch warten sollen... Denk mal drüber nach!

2.) Ich kann mir nur schwer vorstellen, dass das Upgrade die Partitionen zerstört hat - das halte ich schon fast für ein Ding der Unmöglichkeit.

3.) Probier doch mal Hardy von CD neu zu installieren - das dürfte keinerlei Probleme machen...

3

22.04.2008, 19:20

Hallo,

das ist das, was ich immer mit Distributionsupgrades unter Debian\GNU meine. Das ist leider immer noch eine Kinderkrankheit, am Besten nicht durchführen, lieber neuinstallieren. Das dauert länger, aber man hat dafür ganz sicher ein produktives System, was bei Upgrades nicht immer gewährleistet wird - merkst du ja in deinem Fall! :)

Was man da noch machen kann, ich würde einfach als fauler Mensch Backups ziehen und neu aufsetzen. Ansonsten wirds schwer, der erkennt ja überhaupt nichts. Kommst du an die /etc/fstab auf dem System? Wenn ja, dann poste sie mal. :)

Und was sagen folgende Befehle unter der Live-CD:

Quellcode

1
2
3
fdisk -l /dev/hda
fdisk -l /dev/hdb
fdisk -l /dev/hdc


Wenn nicht mal die Live-CD die Plattenpartitionstabellen anzeigt, könnten eventuell auch die Festplatten defekt sein! :huh:

Grüße, euer
Ovim-Obscurum ;)

Dunkelangst

unregistriert

4

22.04.2008, 19:23

das ist das, was ich immer mit Distributionsupgrades unter Debian\GNU meine. Das ist leider immer noch eine Kinderkrankheit, am Besten nicht durchführen, lieber neuinstallieren.
:D Ich halte das dann doch eher für eine Ubuntu Krankheit als für eine Debian Krankheit... ;)

5

22.04.2008, 19:29

Najaaa, also unter Debian hab ich damit auch schon oft das System zerballert, aber bei Ubuntu ist das Ganze komischerweise nochmal ne ganze Nummer anfälliger, da hast du Recht.. :)

Grüße, euer
Ovim-Obscurum ;)

mecss

User

  • »mecss« ist männlich
  • »mecss« ist der Autor dieses Themas

Beiträge: 70

Registrierungsdatum: 13.06.2007

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

6

23.04.2008, 16:32

1.) ubuntu Hardy heron befindet sich noch in Beta Phase. Vielleicht hättest du die 48 Stunden bis zum Release noch warten sollen... Denk mal drüber nach!
Das es die Betaphase ist, wußte ich doch selber, und dass ich hätte warten können, hilft bei der Problemlösung unheimlich, aber trotzdem vielen Dank für den guten Ratschlag!!!!!!
2.) Ich kann mir nur schwer vorstellen, dass das Upgrade die Partitionen zerstört hat - das halte ich schon fast für ein Ding der Unmöglichkeit.
Toll, was man glaubt oder was man sich spekulativ vorstellt, half unglaublich bei der Lösungsfindung. Entweder du hast Erfahrungswerte oder Wissen, was hilft oder lässt das Spämmen. Hart aber wahr!
3.) Probier doch mal Hardy von CD neu zu installieren - das dürfte keinerlei Probleme machen...
Du hast echt phänomenale Vorschläge, musstest du dafür im Netz googeln oder was...Sorry, normalerweise reagiere ich nicht derart patzig und rabiat, aber dein Posting hättest du dir auch sparen können, für hätte, wenn und aber hättest du dir die Zeit für Besseres sparen können...


Hallo,

das ist das, was ich immer mit Distributionsupgrades unter Debian\GNU meine. Das ist leider immer noch eine Kinderkrankheit, am Besten nicht durchführen, lieber neuinstallieren. Das dauert länger, aber man hat dafür ganz sicher ein produktives System, was bei Upgrades nicht immer gewährleistet wird - merkst du ja in deinem Fall! :)

Was man da noch machen kann, ich würde einfach als fauler Mensch Backups ziehen und neu aufsetzen. Ansonsten wirds schwer, der erkennt ja überhaupt nichts. Kommst du an die /etc/fstab auf dem System? Wenn ja, dann poste sie mal. :)

Und was sagen folgende Befehle unter der Live-CD:

Quellcode

1
2
3
fdisk -l /dev/hda
fdisk -l /dev/hdb
fdisk -l /dev/hdc


Wenn nicht mal die Live-CD die Plattenpartitionstabellen anzeigt, könnten eventuell auch die Festplatten defekt sein! :huh:

Grüße, euer
Ovim-Obscurum ;)
Habe ja nur noch Zugang über die Live-CD und habe mal die Befehle eingegeben, aber leider ohne Erfolg...keine Ausgabe...komischerweise wird dann nach einer Weile die eine Festplatte angezeigt und gemountet, aber die anderen nicht. Scheinen also nicht defekt zu sein, zumal nicht drei gleichzeitig, das ist doch eher unwahrscheinlich, aber wenigstens der Versuch zur Problemlösung deinerseits, dafür bin ich sehr dankbar, im Gegensatz zu dem anderen Posting hier...

Weiß sonst jemand Rat?

i.d.S. mecss
www.boards-united.com

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mecss« (23.04.2008, 16:32)