Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Mackie« ist weiblich

Beiträge: 360

Registrierungsdatum: 24.07.2005

  • Nachricht senden

21

06.10.2005, 14:24

Zitat

Original von bloedie
Hi mackie.

Wenn Du Dich beeilst siehtst Du hier noch eins. ;)

http://cgi.ebay.de/ws/eBayISAPI.dll?View…&category=23162

Cu.
Bloedie

Danke dir für die Nachhilfe, ich nehme alles zurück. Ich erinnere mich jetzt auch ganz schwach mal einen älteren Compaq-Rechner repariert zu haben, bei dem schon alles am Board war. :)

Beiträge: 2

Registrierungsdatum: 03.10.2005

  • Nachricht senden

22

08.10.2005, 00:54

Mit Knoppix lief die Soundkarte - kann es sein, dass Breezy z.Zt. noch etwas buggy ist?

Und wenn nicht, kann man irgendwie (außer lspci) die Einstellungen aus Knoppix übernehmen?

Ich persönlich habe das Gefühl, dass mein Patrenkind nur noch nicht alle Regler richtig gestellt hat.

Grüße Yasser

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »yasser« (08.10.2005, 00:54)


23

08.10.2005, 04:50

das Problem liegt wohl mehr an alsa als an ubuntu, bzw irgendwie doch an beidem (nur um Dich jetzt zu verwirren ;))
Knoppix (auch debian based) macht ja sound. Und das wahrscheins auch über alsa
Die karte wird ziemlich sicher von Linux unterstützt da sie per lspci ja auch erkannt wurde.
Andernfalls hättest Du da unknown device stehen
Solage unter alsactl keine Karte drinsteht wird auch irgendein Regler drehen wenig nutzen

Als eionfachstes wäre es ein

Quellcode

1
sudo alsaconf

auszuführen, und Dich da Schritt für Schritt duchzuklicken. (Is nicht soviel)
Am Ende der ganzen Geschichte sollte dann ein Testsound zu hören sein.

Die Idee sich die /etc/modules einfach aus knoppix rüberzukopiernen ist auch nicht blöd, allerdings etwas komplizierter. Dazu müsstes du dann deine Platte bzw die entsprechend Partition wo /etc drauf ist unter knoppix mounten und dann das knoppix /etc/modules in das ubuntu /etc/modules kopieren.
Eventuell hilft auch einfach ein kleiner Abgleich der Module. Vergleich halt einfach mal mit

Quellcode

1
lsmod

die beiden Ausgaben.
wenn ich das jetzt richtig erkannt hab sollte das snd_ice1724 Dein Module sein.
Schau mal ob das da irgendwo aufgeführt ist.
Wenn das bei Ubuntu nicht bei ist dann probier doch einfach ein

Quellcode

1
sudo modprobe snd_ice1724

falls das alles nicht hilft kannst Du alternativ auch Direkt von alsa die neuesten sources saugen und dann halt selber kompilieren, kann aber bisl stessig sein.
Wenn hier sonst niemand weiter weiß kannste mal bei
audio4linux.de nachfragen (sorry für Fremdwerbung) aber ich kenn die Jungs und die kennen sich mit der sound recht gut aus.

hoff dann mal das irgedwas davon hilft

schönen nacht noch
p_o
->*it takes a nation of millions to hold us back*
->*Chuck D - Public Enemy No 1*

nil

User

  • »nil« ist männlich
  • »nil« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 27.09.2005

  • Nachricht senden

24

08.10.2005, 23:31

Zitat

Original von phazed_out
Als eionfachstes wäre es ein

Quellcode

1
sudo alsaconf

auszuführen, und Dich da Schritt für Schritt duchzuklicken. (Is nicht soviel)


Damit gehts ja schonmal los, denn die Soundkarte ist nicht aufgeführt. Ich wüsste auch nicht, welche ich unter den angebotenen auswählen könnte (von Terratec ist nichts dabei).

25

09.10.2005, 08:31

*öhm* alsaconf sollte Dir eigentlich nur die Karten zur Auswahl stellen die auch tatsächlich in Deinem Computer sind. In Deinem Fall also höchstens noch die onboard, aber wenn die im BIOS deaktiviert wurde sollte die auch nicht drinstehen...
Was hast Du denn alles zu Auswahl?
->*it takes a nation of millions to hold us back*
->*Chuck D - Public Enemy No 1*

nil

User

  • »nil« ist männlich
  • »nil« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 27.09.2005

  • Nachricht senden

26

09.10.2005, 10:22

Willst du das wirklich wissen? ;)

5 verschiedene Gravis_UltraSound Karten, Dynasonic_3-D, 10 verschiedene SoundBlaster, ESS_AudioDrive, Yamaha_OPL3, OAK_Mozart, Ensoniq_AudioPCI, CS4232 in diversen Variationen, Soundcards based on CS4231 chips und tausend mehr Zeuch. Wie gesagt, kann mir was aussuchen. Hilft mir nur nicht weiter. :(

27

09.10.2005, 11:16

jetzt bin ich wirklich völlig verwirrt..
wenn ich alsaconf ausführe, dann macht er sein building database und sucht danach die verfügbaren soundkarten und dann steht bei mir wirklich nur die Drin die ich hab
anbei kleiner shot.
Weiß da kein anderer wo ich grad auf dem Schlauch steh?
->*it takes a nation of millions to hold us back*
->*Chuck D - Public Enemy No 1*

nil

User

  • »nil« ist männlich
  • »nil« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 27.09.2005

  • Nachricht senden

28

09.10.2005, 11:43

well ICH alsaconf ausführe, zeigt er mir folgendes:

(hoffe, das Bild hängt dran!)

nil

User

  • »nil« ist männlich
  • »nil« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 27.09.2005

  • Nachricht senden

29

14.10.2005, 19:04

Moin!

Ich hab grad mal jemanden gefragt, der sich ein bisschen mit der Soundproblematik auskennt, und der hat festgestellt, dass hier keine Alsa-Module installiert sind, bzw. die nicht zu mienem installierten Kernel passen (2.6.12-9-386). Synaptik bietet mir kein Kernel-update an. Wo bekomme ich die Kernel Headers denn bloß her? ?(

Grüße vom
nil