Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »sigiskater« ist männlich
  • »sigiskater« ist der Autor dieses Themas

Beiträge: 128

Registrierungsdatum: 29.10.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

22.04.2008, 17:50

problem(e) mit openoffice

hallo zusammen
ich besitze neuerdings ubuntu 8.04 und habe da so meine anfängerprobleeme!
ich wollte heute die updates durchführen und anschliessend tritt ein fehler auf beim einrichten der packete

fehler: siehe bild!

fehler im terminal:

stephan@stsiegrist:~$ sudo apt-get install -f
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Reading state information... Fertig
Abhängigkeit werden korrigiert... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
openoffice.org-common openoffice.org-core openoffice.org-writer
Vorgeschlagene Pakete:
openoffice.org-style-hicontrast openoffice.org-style-industrial
openoffice.org-base openoffice.org-gcj
Empfohlene Pakete:
gij java-gcj-compat openjdk-6-jre sun-java5-jre sun-java6-jre java2-runtime
openoffice.org-filter-binfilter openoffice.org-java-common
openoffice.org-writer2latex
Die folgenden Pakete werden aktualisiert:
openoffice.org-common openoffice.org-core openoffice.org-writer
3 aktualisiert, 0 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.
4 nicht vollständig installiert oder entfernt.
Es müssen noch 0B von 42,1MB Archiven geholt werden.
After this operation, 4096B of additional disk space will be used.
Möchten Sie fortfahren [J/n]? j
dpkg: Fehler beim Parsen, in Datei »/var/lib/dpkg/available« nahe Zeile 14941 Paket »xdg-utils«:
Feld »Recommends«, ungültiger Paketname »x11-xserver-util{«: Zeichen »{« nicht erlaubt (nur Buchstaben, Ziffern und die Zeichen »-+._«)
E: Sub-process /usr/bin/dpkg returned an error code (2)
stephan@stsiegrist:~$

wisst ihr was? bitte helft mir dnake
lg sigiskater

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sigiskater« (25.04.2008, 23:52)


Dunkelangst

unregistriert

2

22.04.2008, 19:12

Hi sigiskater!

1.) Ubuntu Hardy Heron 8.04 befindet sich noch immer im Beta Test. Konntest du die zwei Tage für das Update von Gutsy auf Hardy nicht noch warten?

2.)

Quellcode

1
sudo apt-get install -f
Was hast du mit deiner Paketverwaltung getrieben, dass du mit einem derart harten Befehl los legst? Die Option -f bedeutet, dass du bereits in diesem befehl die Installation von Paketen erzwingst!

3.) Poste mal bitte deine /etc/apt/sources.list !

4.)

Quellcode

1
dpkg: Fehler beim Parsen, in Datei »/var/lib/dpkg/available« nahe Zeile 14941 Paket »xdg-utils«:
Poste doch mal die Datei /var/lib/dpkg/available

5.) Hast du Fremdpakete installiert? Benutzt du die Ubuntu Paketquellen oder doch lieber andere Fremdquellen?

6.) Hast du die Schrott-Software Namens Automatix installiert?

7.) Achte mal bitte auf deine Rechtschreibung, es macht so nämlich wirklich keinen Spaß deinen Beitrag zu lesen. ;)

  • »sigiskater« ist männlich
  • »sigiskater« ist der Autor dieses Themas

Beiträge: 128

Registrierungsdatum: 29.10.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

24.04.2008, 16:52

wie wünschd ihr : /etc/apt/sources.list
/var/lib/dpkg/available ?
als Dokument oder einfach reinkopieren? (sind ja recht lange Dateien)
lg sigiskater

4

24.04.2008, 19:58

Hallo,

nach der langen Zeit, die du nun mittlerweile schon postest, würd ich mir vor allem wünschen, dass du Ausgaben in Code-Tags und Kommentare in Kommentar-Tags setzt!

Was auch ganz sinnvoll wäre, wenn du auf "Details" klicken würdest und die Ausgabe in deinen Screenshot packst.

Führe bitte einen mal folgenden Befehl aus:

Quellcode

1
sudo apt-get update && sudo apt-get dist-upgrade


und poste etwaige Fehlermeldungen in Code-Tags verpackt.
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »sigiskater« ist männlich
  • »sigiskater« ist der Autor dieses Themas

Beiträge: 128

Registrierungsdatum: 29.10.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

24.04.2008, 21:42

also
die fehlermeldung sieht volgendermassen aus:


Quellcode

1
2
3
4
5
6
Probieren Sie „apt-get -f install“, um diese zu korrigieren.
Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
openoffice.org-style-human: Hängt ab: openoffice.org-common (= 1:2.4.0-3ubuntu6) aber 1:2.4.0-3ubuntu5 ist installiert
openoffice.org-writer: Hängt ab: openoffice.org-base-core (= 1:2.4.0-3ubuntu5) aber 1:2.4.0-3ubuntu6 ist installiert
python-uno: Hängt ab: openoffice.org-core (= 1:2.4.0-3ubuntu6) aber 1:2.4.0-3ubuntu5 ist installiert
E: Nichterfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.



auch "sudo apt-get install -f" funktioniert nicht denn nach dem herunterladen folgender packete


Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
Die folgenden zusätzlichen Pakete werden installiert:
openoffice.org-common openoffice.org-core openoffice.org-writer
Vorgeschlagene Pakete:
openoffice.org-style-hicontrast openoffice.org-style-industrial
openoffice.org-base openoffice.org-gcj
Empfohlene Pakete:
gij java-gcj-compat openjdk-6-jre sun-java5-jre sun-java6-jre java2-runtime
openoffice.org-filter-binfilter openoffice.org-java-common
openoffice.org-writer2latex
Die folgenden Pakete werden aktualisiert:
openoffice.org-common openoffice.org-core openoffice.org-writer
3 aktualisiert, 0 neu installiert, 0 zu entfernen und 3 nicht aktualisiert.
4 nicht vollständig installiert oder entfernt.



kommt folgende fehlermeldung:


Quellcode

1
2
3
dpkg: Fehler beim Parsen, in Datei »/var/lib/dpkg/available« nahe Zeile 14941 Paket »xdg-utils«:
Feld »Recommends«, ungültiger Paketname »x11-xserver-util{«: Zeichen »{« nicht erlaubt (nur Buchstaben, Ziffern und die Zeichen »-+._«)
E: Sub-process /usr/bin/dpkg returned an error code (2)



ich hoffe cih hab die darstellung nich wider versaut!
lg sigiskater

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sigiskater« (24.04.2008, 21:42)


6

24.04.2008, 23:55

Hmm,

ich würde jetzt mal versuchen, die besagten Pakete zu entfernen und dann noch mal zu installieren:

Quellcode

1
sudo apt-get purge openoffice*
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »sigiskater« ist männlich
  • »sigiskater« ist der Autor dieses Themas

Beiträge: 128

Registrierungsdatum: 29.10.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

25.04.2008, 16:07

geht auch nicht, denn wenn ich dies eingebe spuukt er dies raus:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
Probieren Sie „apt-get -f install“, um diese zu korrigieren:
Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
  aspell: Hängt ab: dictionaries-common (> 0.40) soll aber nicht installiert werden
  aspell-de: Hängt ab: dictionaries-common (>= 0.9.1) soll aber nicht installiert werden
  aspell-de-alt: Hängt ab: dictionaries-common (>= 0.9.1) soll aber nicht installiert werden
  aspell-en: Hängt ab: dictionaries-common (>= 0.49.2) soll aber nicht installiert werden
  hunspell-de-at: Hängt ab: dictionaries-common (>= 0.10) soll aber nicht installiert werden
  hunspell-de-ch: Hängt ab: dictionaries-common (>= 0.10) soll aber nicht installiert werden
  hunspell-de-de: Hängt ab: dictionaries-common (>= 0.10) soll aber nicht installiert werden
  iamerican: Hängt ab: dictionaries-common (>= 0.20) soll aber nicht installiert werden
  ibritish: Hängt ab: dictionaries-common (>= 0.20) soll aber nicht installiert werden
  ingerman: Hängt ab: dictionaries-common (>= 0.20.0) soll aber nicht installiert werden
  iogerman: Hängt ab: dictionaries-common (>= 0.20.0) soll aber nicht installiert werden
  ispell: Hängt ab: dictionaries-common (>= 0.20) soll aber nicht installiert werden
  iswiss: Hängt ab: dictionaries-common (>= 0.20.0) soll aber nicht installiert werden
  language-support-writing-de: Hängt ab: openoffice.org-hyphenation
                           	Hängt ab: openoffice.org-hyphenation-de soll aber nicht installiert werden
                           	Hängt ab: openoffice.org-thesaurus-de soll aber nicht installiert werden
                           	Hängt ab: openoffice.org-thesaurus-de-ch soll aber nicht installiert werden
  language-support-writing-en: Hängt ab: openoffice.org-hyphenation
                           	Hängt ab: openoffice.org-thesaurus-en-au soll aber nicht installiert werden
                           	Hängt ab: openoffice.org-thesaurus-en-us soll aber nicht installiert werden
  myspell-en-gb: Hängt ab: dictionaries-common (>= 0.10) soll aber nicht installiert werden oder 
                        	openoffice.org-updatedicts
  myspell-en-us: Hängt ab: dictionaries-common (>= 0.10) soll aber nicht installiert werden oder 
                        	openoffice.org-updatedicts
  myspell-en-za: Hängt ab: dictionaries-common (>= 0.10) soll aber nicht installiert werden oder 
                        	openoffice.org-updatedicts
  python-uno: Hängt ab: openoffice.org-core (= 1:2.4.0-3ubuntu6) soll aber nicht installiert werden
  wamerican: Hängt ab: dictionaries-common (>= 0.20) soll aber nicht installiert werden
  wbritish: Hängt ab: dictionaries-common (>= 0.20) soll aber nicht installiert werden
  wngerman: Hängt ab: dictionaries-common (>= 0.20.0) soll aber nicht installiert werden
  wogerman: Hängt ab: dictionaries-common (>= 0.20.0) soll aber nicht installiert werden
  wswiss: Hängt ab: dictionaries-common (>= 0.20.0) soll aber nicht installiert werden
E: Nichterfüllte Abhängigkeiten. Versuchen Sie „apt-get -f install“ ohne jeglich Pakete (oder geben Sie eine Lösung an).

lg sigiskater

8

25.04.2008, 16:16

Hallo,

mittlerweile weiß ich auch nicht weiter! Da bist du mit ner Neuinstallation des stabilen Reihers auf jeden Fall schneller.
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »sigiskater« ist männlich
  • »sigiskater« ist der Autor dieses Themas

Beiträge: 128

Registrierungsdatum: 29.10.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

25.04.2008, 23:52

okee danke viel mals für eure hilfe hab mein system nochmals ( hoffendlcih das letzte maal) neu aufgesetzt!
lg sigiskater