Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Scai

User

  • »Scai« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 10.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

13.04.2008, 13:17

youtube-vollbild mit vlc abspielen?

Hallo!
Ich habe eine Frage zur Integration des vlc-players in Firefox.
Wenn ich streams von youtube oder tagesschau.de z.B. als vollbild sehen will, verschlechtert sich die Bildqualität vor allem bei schnell bewegten Bildern enorm. Firefox öffnet ja dann ein neues Fenster und spielt das mit - ich denke mal - totem ab, nicht mehr flash, und da flackert das Bild ziemlich, geht ziemlich viel an Bildqualität verloren.
Bei der ZDF-mediathek dagegen kann man den vlc-player auswählen und da ist das Bild dann auch im Vollbildmodus einwandfrei. Deshalb wollte ich Firefox dazu bringen, dass er statt totem den vlc-player öffnet, wenn ich vollbild gucken will. Ich habe da schon ein bißchen rumprobiert (unter "Einstellungen", "Dateitypen"), aber leider ohne Erfolg. Kann mir jemand einen Tipp geben?
Vielen Dank!

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 138

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

13.04.2008, 13:43

Hi Scai,

also ohne mir jetzt da nochmal irgendwelche Videos anzuschaun würde ich sagen, dass das relativ normal ist :S
Schließlich bekommst Du von Youtube ja wirklich miserable Qualität geliefert, die eigentlich immer nur in so Mini-Fenstern einigermaßen gut aussieht! Aber mehr kann man auch fast nicht erwarten, schließlich sind da fast alle Videos extrem komprimiert, vlt. mal 35 MB für 30 Minuten Film! Bei einer DVD brauchst Du dafür ja vlt. schon 4 GB :rolleyes:

Greetz
wowi

  • »DerDenker« ist männlich

Beiträge: 324

Registrierungsdatum: 23.12.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: OpenSUSE 11, Sidux 2008-1, Fedora

  • Nachricht senden

3

13.04.2008, 18:25

Klein sehen die Videos auch noch ganz schick aus! Wenn man sie dann aber vergrößert, dann verpixeln sie praktisch. Ich empfehle auch nur 50% größer. So kann man noch relativ normal die Videos sehen, aber es ist groß genug!

VG DerDenker
Noch Fragen? Ich helfe gerne!
Nachricht an DerDenker
Mehr rund um den Computer und auch eine Community:
www.pprogramme.de :thumbsup:

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

4

13.04.2008, 18:29

Das Problem ist halt, dass die Seiten nur eine so und solche Qualität zur Verfügung stellen. Es liegt ja nicht am Player oder deinem Plugin, die Videos haben einfach diese gewisse Qualität, zu Gunsten der Speicherressourcen.
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

Scai

User

  • »Scai« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 10.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

13.04.2008, 18:59

Hey! Vielen Dank schon mal für die Antworten!
Dass die Qualität auf diesen Seiten nicht so überragend ist, stimmt natürlich. Aber wenn ichs über Windows, das ich *schäm* manchmal immer noch benutze, anschaue, flackert das Bild auch bei Vollbild nicht auf diese Weise. Und bei der ZDF-Mediathek existiert dieses Problem auch bei Ubuntu-Firefox-vlc nicht. Bei tagesschau.de mit totem dagegen schon.
Da auch andere Videoanwendungen, wie DVD, fehlerfrei laufen, liegt es also nicht am OS (was ich auch nicht vermutet habe), sondern es muss irgendwas mit der Kommunikation von player und browser zu tun haben, wie ich annehme...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Scai« (13.04.2008, 19:03)