Sie sind nicht angemeldet.

zYc

User

  • »zYc« ist männlich
  • »zYc« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 01.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

02.04.2008, 10:40

VLC Player öffnet und beendet sich sofort wieder

Hallo erstmal
ich habe das problem das mein VLC nach dem öffnen eines videos sofort wieder schließt (mp3 spielt er problemlos)
die sache ist er hat schon funktioniert nur habe ich keine ahnung was ich geändert hab das es nun nicht mehr geht...
vieleicht kennt das ja jemand

es wäre ja nicht weiter schlimm alle anderen player gehen ja, nur brauch ich vlc weil ich da den gamma wert hochschrauben kann.
Mein Monitor ist standartmäßig sehr dunkel, so dass ich schon normal xgamma benutzen muss damit ich was erkennen kann

hier mal die fehlermeldung aus dem terminal

VLC media player 0.8.6e Janus
[00000361] main private error: option glx-shm does not exist
X Error of failed request: BadMatch (invalid parameter attributes)
Major opcode of failed request: 128 (GLX)
Minor opcode of failed request: 31 ()
Serial number of failed request: 51
Current serial number in output stream: 52
Locking assertion failure. Backtrace:
#0 /usr/lib/libxcb-xlib.so.0 [0x7f5771bcb97c]
#1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_lock+0x15) [0x7f5771bcba15]
#2 /usr/lib/libX11.so.6 [0x7f5773bd9323]
#3 /usr/lib/libX11.so.6(XESetCloseDisplay+0x3f) [0x7f5773bbce0f]
#4 /usr/lib/libGL.so.1 [0x7f5763c6e972]


als ich das sah dacht ich erst mein glx spinnt evtl. aber glxgears ging einwandfrei

zum system hab die neue 8.04 beta 64bit mit nem core2duo, ner 7600GT und ner Audigy 2ZS

ich hoffe mal das mir jemand helfen kann
Intel Core2Duo 6400@2,13 GHz | Asus P5B-E | 2GB DDRII-Ram | Asus 7600GT | Creative Audigy 2zs | 160GB SATA System HDD; 250GB + 750GB SATA Daten HDD
Ubuntu 8.04 Hardy Heron Beta | Gnome 2.22.0

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zYc« (02.04.2008, 11:31)


2

02.04.2008, 10:43

Hast du einen 3D-Desktop installiert? Wenn ja, schalte ihn mal ab und probiere es noch einmal :)

Grüße, euer
Ovim-Obscurum ;)

zYc

User

  • »zYc« ist männlich
  • »zYc« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 01.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

02.04.2008, 10:56

danke für den tipp hatt ich nicht drann gedacht, hilft aber nix
Intel Core2Duo 6400@2,13 GHz | Asus P5B-E | 2GB DDRII-Ram | Asus 7600GT | Creative Audigy 2zs | 160GB SATA System HDD; 250GB + 750GB SATA Daten HDD
Ubuntu 8.04 Hardy Heron Beta | Gnome 2.22.0

  • »Julian« ist männlich

Beiträge: 1 006

Registrierungsdatum: 10.07.2005

Derivat: Edubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: Debian 5.0 Lenny (64bit)

  • Nachricht senden

4

02.04.2008, 11:04

Mit diesem Fehler bist du nicht allein. Versuch mal die Videoausgabe umzuschalten (X11 oder OpenGL), vielleicht funktioniert es dann.

Wenn du im Internet nach "main private error: option glx-shm does not exist" suchst, findest du viele Beiträge mit identischem Problem. Eine Musterlösung scheint es nicht zu geben, daher musst du wohl ein bisschen rumprobieren.

zYc

User

  • »zYc« ist männlich
  • »zYc« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 01.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

02.04.2008, 11:31

danke
da hätt man auch von allein drauf kommen können.... manchmal sieht man den wald vor lauter bäumen nicht
mit X11 gehts, hatts auf opengl
Intel Core2Duo 6400@2,13 GHz | Asus P5B-E | 2GB DDRII-Ram | Asus 7600GT | Creative Audigy 2zs | 160GB SATA System HDD; 250GB + 750GB SATA Daten HDD
Ubuntu 8.04 Hardy Heron Beta | Gnome 2.22.0