Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Schwappe« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 17.03.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

17.03.2008, 21:32

USB Stick wird erst nach Stunden erkannt, manchmal auch gar nicht

Hallo, ich habe mir ganz frisch Ubuntu installiert, läuft soweit alles ganz gut, allerdings brauche ich dringend meine email Profile, welche ich noch von Windows habe. Diese sind auf einem USB-Stick gespeichert. Stecke ich den USB-Sick in den Rechner, dann wird er nicht erkann. Zum Testen habe ich dann auch mal einen anderen USB-Stick ausprobiert, dieser wurde nach 4 Stunden plötzlich erkannt. Ich weiß gar nicht, wie ich weiter vorgehen soll, bei der Suche nach Hilfen bin ich nur auf Tipps gestoßen, wie ich Linux AUF einem Usb Stick installieren kann. Eigentlich würde ich mir hier die ganzen Beiträge erstmal durchlesen, aber ich habe in ein paar reingeschaut und dort nichts gefunden un ich brauche die alten Profile echt dringend.
Danke schonmal für alle Hilfe.

2

17.03.2008, 22:09

Kann es vllt. sein, dass dein USB Port am Rechner nen "wackligen" hat? War nämlich bei meinem alten Rechner das Problem.

3

17.03.2008, 22:26

Hallo,

Zitat

dieser wurde nach 4 Stunden plötzlich erkannt.


wie äußert sich das, Dektop-Icon? Ist der Stick schon beim Booten angesteckt? Wenn ja, stöpsel ihn erst an, wenn du schon angemeldet bist.

Dann kannst du noch folgendermaßen vorgehen:

bei eingestöpselten Stick:

Quellcode

1
lsusb
im Terminal eingeben. In der Ausgabe sollte der Stick stehen, wenn er erkannt wird.
bei ausgestöpselten Stick:

Quellcode

1
 tail -f /var/log/messages
im Terminal eingeben. Wenn du den Stick dann einsteckst, werden dir einige Meldungen ausgegeben, inder Art:

Zitat

usb 4-7: new high speed USB device using ehci_hcd and address 7
Damit erfährst du, was das System so über den Stick "denkt". Im Zweifelsfall poste die Ausgaben mal hier, hübsch verpackt in Code-Tags oder als Textdatei angehängt.
~ Two hours of trial and error can save ten minutes of RTFM ~

4

17.03.2008, 22:30

Jo, mal die Logs beobachten, wie Zero schon sagt. Und, was fürn Mainboard überhaupt? Wäre auch interessant, nicht jeder Chipsatz wird vollständig unter Linux unterstützt! :)

Grüße, euer
Ovim-Obscurum ;)

  • »Perlhuhn« ist männlich

Beiträge: 79

Registrierungsdatum: 06.10.2006

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

5

17.03.2008, 23:11

Hi, ich habe seit neuesten das gleiche Problem mit dem Stick und der externen HDD. Warum auch immer, vorher hat das mal geklappt.
Lösung bei mir: im Panel (Taskleiste) auf System, Einstellungen und da auf Wechseldatenträger und -medien klicken. Dann geht ein Fenster auf und der Stick bzw. HDD werden automatisch erkannt.

Lutz
nach 15 Jahren Windows und vielen gescheiterten Versuchen umzusteigen, auf ein Neues mit Ubuntu
Laptop: Ubuntu Jaunty Jackalope 9.04, 64bit Kernel: 2.6.28-11, Prozessor: Duo P8400, RAM: 4 GB, HDD: 2x500 GB, Modell: Asus X72VN

  • »Schwappe« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 17.03.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

6

17.03.2008, 23:31

Ja, als das eine mal der usb stick sich öffnete gabs ein desktop item und unter orte-->computer war er auch zu sehen, allerdings konnte ich nicht auf ihn zugreifen, da ich nicht über die entsprechenden rechte verfügte.

lsusb gibt folgendes aus:

Quellcode

1
2
3
4
5
6
Bus 004 Device 001: ID 0000:0000 
Bus 003 Device 001: ID 0000:0000 
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 004: ID 04f3:0210 Elan Microelectronics Corp. 
Bus 001 Device 003: ID 04f2:0111 Chicony Electronics Co., Ltd 
Bus 001 Device 001: ID 0000:0000


bei tail -f /var/logmessages rasselt das hier ewig durch:

Quellcode

1
2
3
4
5
Mar 17 23:24:20 schwappe-desktop kernel: [ 8670.610772] usb 4-6: new high speed USB device using ehci_hcd and address 36
Mar 17 23:24:22 schwappe-desktop kernel: [ 8671.906188] usb 4-6: new high speed USB device using ehci_hcd and address 38
Mar 17 23:24:22 schwappe-desktop kernel: [ 8672.405989] usb 4-6: new high speed USB device using ehci_hcd and address 39
Mar 17 23:24:23 schwappe-desktop kernel: [ 8673.069689] usb 4-6: new high speed USB device using ehci_hcd and address 42
Mar 17 23:24:23 schwappe-desktop kernel: [ 8673.569462] usb 4-6: new high speed USB device using ehci_hcd and address 43


und zwar bis ich die konsole wieder schließe.

Einen Zugriff habe ich aber noch nicht bekommen, habe auch mal nach ner Anleitung versucht den manuell zu mounten, allerdings ohne Erfolg. Ich habe hier drei Usb-Sticks zum ausprobieren, bei allen dreien kommt das Gleiche. LCD-Anzeige geht aber bei allen an, ich glaub n Wacler hat der Anschluss nicht, da er bis zur Neuinstallation gut funktioniert hat und ich den Rechner nicht bewegte.
DAs Motherboard ist schon was älter, ASRock k7vm2.

Danke für die schnellen Antworten und Vorschläge an alle :)

7

17.03.2008, 23:43

Hallo,

manuell - schau mal im Wiki

Das die Anzeige durchläuft ist bei mir nicht:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
Mar 17 23:39:30 thor kernel: [13375.828000] usb 4-7: USB disconnect, address 7
Mar 17 23:39:37 thor kernel: [13382.088000] usb 4-7: new high speed USB device using ehci_hcd and address 8
Mar 17 23:39:37 thor kernel: [13382.224000] usb 4-7: configuration #1 chosen from 1 choice
Mar 17 23:39:37 thor kernel: [13382.224000] scsi2 : SCSI emulation for USB Mass Storage devices
Mar 17 23:39:42 thor kernel: [13387.228000] scsi 2:0:0:0: Direct-Access              USB Flash Memory 5.00 PQ: 0 ANSI: 0 CCS
Mar 17 23:39:42 thor kernel: [13387.468000] sd 2:0:0:0: [sdb] 2013184 512-byte hardware sectors (1031 MB)
Mar 17 23:39:42 thor kernel: [13387.468000] sd 2:0:0:0: [sdb] Write Protect is off
Mar 17 23:39:42 thor kernel: [13387.472000] sd 2:0:0:0: [sdb] 2013184 512-byte hardware sectors (1031 MB)
Mar 17 23:39:42 thor kernel: [13387.472000] sd 2:0:0:0: [sdb] Write Protect is off
Mar 17 23:39:42 thor kernel: [13387.472000]  sdb: sdb1
Mar 17 23:39:42 thor kernel: [13387.472000] sd 2:0:0:0: [sdb] Attached SCSI removable disk
Mar 17 23:39:42 thor kernel: [13387.472000] sd 2:0:0:0: Attached scsi generic sg1 type 0


und das wars (die Anzeige bleibt, ändert sich aber nicht)!

Zitat

LCD-Anzeige geht aber bei allen an

...sind das USB-Daten-Sticks oder MP3-Player?
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »Schwappe« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 17.03.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

8

17.03.2008, 23:52

Zwei USB-Sticks, ein MP3-Player. Was bedeutet es denn, dass die Anzeige immer weiter durchläuft? Kann es sein, dass er das Dateiformat nicht erkennt? Die Sticks sind ja noch aus Windows-Zeiten.

9

18.03.2008, 00:48

Erkennen tut er sie schon mal laut Logs sofort, also schon mal kein Kernel-Problem. Höchstens vom Auto-Mounter oder eben in der GUI selbst.

Zwei USB-Sticks, ein MP3-Player. Was bedeutet es denn, dass die Anzeige immer weiter durchläuft? Kann es sein, dass er das Dateiformat nicht erkennt? Die Sticks sind ja noch aus Windows-Zeiten.


Warum sollte es nicht gehen? Linux kann nahezu jedes Format lesen, auch FAT und NTFS-Geschichten. Nur WinFS kanns noch nicht.. :D

Grüße, euer
Ovim-Obscurum ;)

  • »Schwappe« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 17.03.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

10

18.03.2008, 16:01

ok, gut das die sticks erkannt werden, aber was kann ich machen, um auf sie zuzugreifen?

chrootdev

Ubuntu-Forum-Team

  • »chrootdev« ist männlich

Beiträge: 2 318

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

11

18.03.2008, 16:09

Also usb-sticks werden eingebunden, sehen kannst du das wenn du in der konsole

Quellcode

1
mount


eingibst, da stehen dann alle gemounteten devices, und wohin sie gemountet wurden, wenn du dann in das verzeichnis gehst dann kannst du auf den stick zugreifen.

Versuch den stick einmal von hand zu mounten!
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen