Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »violissima« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 15.02.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

15.02.2008, 15:24

wlan funktioniert nicht

hallo,

ich komme unter ubuntu (über wlan) nicht ins internet. mit der gleichen konfiguration (verschlüsselung, statische ip, standardgateway usw....) ist es unter windows jedoch kein problem zum wlan-router bzw. ins internet zu gelangen. ich hab es mit nem kabel zum router versucht, was zwar funktioniert hat, jedoch ungewöhnlich langsam war.

kann es sein, dass ich für die wlan-karte nen besonderen treiber unter ubuntu benöige?! woran kann das sonst noch liegen? oder hab ich irgendwas vergessen?!?


lg violissima

2

16.02.2008, 10:14

1. Bitte mehr Informationen angeben, etwa zum Typ des WLAN-Adapters (PCI, USB, PCMCIA...), der Art der gewünschten Verschlüsselung (WEP, WPA, WPA2...) und der von dir verwendeten Netzwerkkonfigurationstools. Das macht es wesentlich einfacher, dein Problem zu identifizieren.
2. Bitte erst die Suchfunktion hier im Forum benutzen. Es gibt derart viele Topics zu WLAN-Problemen hier, da ist mit ziemlicher Wahrscheinlichkeit etwas für dich dabei. Halte Ausschau nach den Themen mit einem [gelöst] vor dem Titel.
"I dream of the day when I will learn to stop asking questions for which I will regret learning the answers."
-Roy Greenhilt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Fozzie« (16.02.2008, 10:15)