Sie sind nicht angemeldet.

gunn1

User

  • »gunn1« ist männlich
  • »gunn1« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 26.01.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

06.02.2008, 18:19

langsamer Programmstart bei Ubuntu

Immer wenn ich mit dem Netzwerk verbunden bin starten die Programme alle sehr zäh (sowohl bei wlan, als auch bei LAN). Sobald ich aber das Netzwerk ausschalte starten die Programme in normaler Geschwindigkeit (also z.B. Nautilus in 1-2Sek und nicht in 5-10Sek). Derartige Probleme hatte ich mit OpenSuse 10.3 nicht, möchte aber auch nicht wieder umsteigen.

Infos:

OS: Ubuntu Feisty Fawn
Cpu: Pentium M 1,6 GHz
RAM: 512 Mb
Graka: Radeon 9700 mobility

Quellcode

1
 uname -a 2.6.20-15-generic #2 SMP Sun Apr 15 07:36:31 UTC 2007 i686 GNU/Linux 


sagt bescheid wenn ihr noch mehr Infos braucht...

Edit: Mittlerweile musste ich feststellen, dass die Programme auch bei Netzwerkinaktivität langsam starten. Allerdings konnte ich auch nicht feststellen wann die Proggys normal starten. Dazu muss ich sagen, dass es immer seltener wird, dass die Proggys normal starten.

Ich habe auch schon mit htop nach einem Prozess gesucht der den Rechner übermäßig auslastet bin aber nicht fündig geworden.

DOPPELPOST: linux-club

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »gunn1« (18.02.2008, 20:03)


gunn1

User

  • »gunn1« ist männlich
  • »gunn1« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 26.01.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

2

10.02.2008, 15:59

So grade wollte ich nochmal nach einem auslastenden Prozess suchen und bin über folgendes gestoßen:

http://two.xthost.info/gunn1/Bildschirmf…nstein:%20~.png

Ist es normal,dass sehr viele Anwendungen doppelt erscheinen , obwohl sie nur einmal gestartet wurden?

EDIT:


Auf die Frage von Geier0815 aus dem Linuxboard: Teste doch mal ob die Anwendungen geschlossen werden wenn Du nur einen der zwei Prozesse killst.

Meine Antwort:

"Die doppelte (bzw. mehrfachen) Prozesse stehen meist für ein und die selbe Anwendung, d.h. wenn ich einen der Prozesse beende wird auch immer die dazugehörige Anwendung geschlossen.

Ich verstehe nur nicht warum Firefox und Totem gleich sechs Prozesse gleichen Namens haben, oder "gnome-session" auch zweimal auftaucht. Auch haben alle diese identischen Prozesse die gleiche RAM-Auslastung, allerdings greift nur einer der Prozesse auf die Cpu zu.

Hat irgendjmd. eine Idee in welche Richtung das Problem geht?"

EDIT: So ich habe Ubuntu jetzt nue installiert und damit hat sich das Problem erledigt...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »gunn1« (18.02.2008, 20:03)