Sie sind nicht angemeldet.

  • »Kubuntu Jim« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 23.01.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

25.01.2008, 17:49

Installation hängt bei %

Ubuntu Linux Version:

Mein Computer:
- CPU: AMD
- Grafikkarte: NVIDIA
- Soundkarte: Ja
- CD-/DVD-Laufwerk: Ja

Hab ein erstes Problem - wo Ihr mir helfen könnt ;)

Bin ja gerade dabei alle meine Rechner (auch der Verwanden) auf Ubuntu umzustellen.

Problem:

Hab hier einen "Klapptop" auf dem ich das Ubuntu installieren möchte. Die Install läuft aber nur bis 85% (hab es schon 2x mal probiert - bleibt aber immer bei 85% hängen).

Wie gesagt, bei 85% bleibt die Install einfach hängen und genauer gesagt bei der

Zitat

"Software auswählen und installieren "

ttf-indic-fonts-core


Wird die Schrift aus dem Netz geladen und der Server vielleicht nicht erreichbar ???
Die CD ist 100% i.O. - da ich gleiche CD auch schon als Install CD auf anderen Rechner angewendet habe.

Oder liegt es hierran - die Ubuntu CD ist für ein 386er System - das CPU aber ist ein AMD Turion62 x2 - wobei das eigentlich nicht das Problem sein sollte.

Achja, habe zwar eine Ubuntu CD für AMD64 , aber bei dieser wird auf dem HP "Kaptop" erst gar kein Boot Menü (Install Menü) angezeigt. Auf einem anderem HP "Klaptop" funzt diese allerdiengs 100%ig ohne Probleme.

Naja - hoffe jemand kann helfen.... ?(

2

25.01.2008, 18:09

RE: Installation hängt bei %

Hallo,

die 32Bit-Version sollte funktionieren, ich würde dir sogar zu deren Verwendung raten, da 64-Bit ein wenig schwierig sind.

Versuch doch mal die Installation mit der Alternate-CD. Das sollte besser funktionieren. Ansonsten teste mal die üblichen Verdächtigen und übergib beim Booten den Parameter acpi=off.
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »Kubuntu Jim« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 23.01.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

25.01.2008, 18:17

RE: Installation hängt bei %

Zitat

Original von zero77
...
Versuch doch mal die Installation mit der Alternate-CD. Das sollte besser funktionieren. Ansonsten teste mal die üblichen Verdächtigen und übergib beim Booten den Parameter acpi=off.


Diese "Alternate-CD" verwende ich bereits - was mich interessieren würde ist vielmehr, ob dieses "Paket - ttf-indic-fonts-core" aus dem Netz geladen wird - oder von der CD.

4

25.01.2008, 18:18

RE: Installation hängt bei %

Normalerweise fragt er genau einmal nach, bevor er was aus dem Netz läd - nämlich dann, wenn es um die Sprachdateien geht. Alles andere zieht er sich von der CD
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »Kubuntu Jim« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 23.01.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

25.01.2008, 18:26

Ja genau - er fragt nach den Sprachdateien und lädt wie gesagt dann bis 85% und der besagten ttf....

Also denke ich (?) das die Datei aus dem Netz geladen wird und der Server vielleicht nicht erreichbar ist.

Jedoch ist das nur meine Vermutung - jedoch keine 100%ige Sicherheit. Ich versuche nur herrauszufinden wo der Fehler liegt um diesen zu beheben.

Naja - ich warte mal ein wenig und probier die install dann nochmal.

PS: Auf meinem anderem "Klaptop" ist die 64bit Version installiert - läuft soweit ganz gut und ohne erkennbare Probleme ;)

6

25.01.2008, 20:25

Dann lass ihn doch mal die Dateien nicht aus dem Netz laden.
~ Two hours of trial and error can save ten minutes of RTFM ~

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher