Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »dennis93« ist männlich
  • »dennis93« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 17.06.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

21.01.2008, 17:30

[gelöst] Filezella, Problem beim Hochladen

Hi@all,

habe ein Problem mit Filezella. Habe mir eine kleine Page mit KompoZer zusammen gebastelt. Nun wollte ich die hochladen. Ging alles. Index ging auch. Aber wenn ich nun den Index überschreiben will (halt habe eine verbesserte Version vom Index gemacht, weil beim anderen war ein Bild weg, Besucherzähler nicht vorhanden...) geht es nicht. Der alte Index bleibt! Habe den schon gelöscht und den neuen eingefügt, aber er bleibt (der alte).

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dennis93« (22.01.2008, 14:02)


  • »Cactus2535« ist männlich

Beiträge: 255

Registrierungsdatum: 28.09.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

2

21.01.2008, 17:34

Leere mal deinen Cache!

Wenn du Firefox benutzt, dann gehe auf Extras --> Private Daten löschen und dann mach nen Haken bei Cache leeren.

Gruß Cactus2535

  • »dennis93« ist männlich
  • »dennis93« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 17.06.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

21.01.2008, 17:46

Zitat

Original von Cactus2535
Leere mal deinen Cache!

Wenn du Firefox benutzt, dann gehe auf Extras --> Private Daten löschen und dann mach nen Haken bei Cache leeren.

Gruß Cactus2535


Nur bei Chache? Bei mir sind da noch andere Hacken. Soll ich die entfernen?

  • »Cactus2535« ist männlich

Beiträge: 255

Registrierungsdatum: 28.09.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

4

21.01.2008, 19:12

Ja die kannste erstma wegmachen.
Mach nur bei Cache nen Haken.

Gruß Cactus2535

  • »dennis93« ist männlich
  • »dennis93« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 17.06.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

21.01.2008, 19:20

Habe das nun gemacht und nochmal neu hochgeladen. Aber trotzdem bleibt der alte Index noch

6

21.01.2008, 19:43

Hallo,

fragt dich den Filezilla, ob er die index überschreiben soll?

Aktualisiere mal die Seite im FF mit STRG+F5. Evtl. probaier mal einen anderen Browser, mit dem du noch nicht auf der Seite warst.
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »dennis93« ist männlich
  • »dennis93« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 17.06.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

21.01.2008, 20:10

Habe die ansicht aktualisiert, aber es bleibt trotzdem so. Das zeigt er an, wen ich den Index neu hochlade:

Zitat

Status: Resolving IP-Address for dennis93.de.ohost.de
Status: Connecting to 213.202.225.40:21...
Status: Connection established, waiting for welcome message...
Response: 220 Welcome. FTP Server ready.
Command: USER dennis93
Response: 331 Password required for dennis93
Command: PASS *********
Response: 230 User dennis93 logged in
Command: SYST
Response: 215 UNIX Type: L8
Command: FEAT
Response: 211-Features:
Response: MDTM
Response: REST STREAM
Response: SIZE
Response: 211 End
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is the current directory
Command: TYPE I
Response: 200 Type set to I
Command: PASV
Response: 227 Entering Passive Mode (213,202,225,40,39,183).
Command: LIST
Response: 150 Opening ASCII mode data connection for file list
Response: 226 Transfer complete
Status: Directory listing successful


Im Opera ist es genauso

Habe mal einen anderen Index hochgeladen, dann hat er sowas englisches gefragt, und man konnte es ankreuzen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dennis93« (21.01.2008, 20:11)


8

21.01.2008, 20:13

Bist du bei nem Freehoster? Da kann es sein, dass die Aktualisierung etwas dauert.
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »dennis93« ist männlich
  • »dennis93« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 17.06.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

21.01.2008, 20:25

Ich bin bei www.ohost.de

10

21.01.2008, 21:28

Wie gesagt, die habe ihre/deine Daten auch irgendwie in nem Cache bzw. haben verschiedene Server. Wenn du die Standard-Konfiguration von Filezilla nimmst, dann fragt er nach, wenn er eine Datei, die schon existiert, überschreibt.

Zur Not kannst du ja auch mal gftp probieren.
~ Two hours of trial and error can save ten minutes of RTFM ~

  • »dennis93« ist männlich
  • »dennis93« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 17.06.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

11

21.01.2008, 21:42

Also kann es mal etwas länger dauern?
Wielange dauert dann sowas ungefähr?

12

21.01.2008, 21:44

Das musst du schon selber rausfinden - ist ja dein Hoster. :D Lösch doch mal zum Testen die index-Seite und schau, was passiert.

P.S.: Bevor du jetzt in falschen Kategorien denkst, normalerweise sollte das nach einigen Minuten erledigt sein.
Korrekte Programmierung/korrekter Upload vorausgesetzt. Das testet du am besten, in dem du den Sourcecode der Seite auf deinem Rechner mit dem Quellcode im Browser der angezeigten Seite vergleichst.
~ Two hours of trial and error can save ten minutes of RTFM ~

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zero77« (21.01.2008, 21:53)


wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 097

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

13

21.01.2008, 22:53

Hi dennis93,

hast Du vielleicht noch einen Proxy dazwischen? Dann könnte sowas sogar mehrere Wochen dauern, bis dieser merkt, dass sich an der Seite was geändert hat, je nachdem, welche Metatags Du darin gesetzt hast 8o

Mit folgender Methode kann man aber einen Cache/Proxy oft austricksen. Nehmen wir mal als Beispiel den Link:

Quellcode

1
 www.testserver.de/user/ich/index.html 

Gib nun stattdessen den Link versuchsweise mal nach folgendem Schema ein:

Quellcode

1
 www.testserver.de/user/ich/../ich/index.html 

Wenn Du Glück hast, wird Dir die neue Seite dann richtig angezeigt :D

Greetz
wowi

  • »dennis93« ist männlich
  • »dennis93« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 17.06.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

14

22.01.2008, 07:29

Zitat

Original von wowi
Hi dennis93,

hast Du vielleicht noch einen Proxy dazwischen? Dann könnte sowas sogar mehrere Wochen dauern, bis dieser merkt, dass sich an der Seite was geändert hat, je nachdem, welche Metatags Du darin gesetzt hast 8o

Mit folgender Methode kann man aber einen Cache/Proxy oft austricksen. Nehmen wir mal als Beispiel den Link:

Quellcode

1
 www.testserver.de/user/ich/index.html 

Gib nun stattdessen den Link versuchsweise mal nach folgendem Schema ein:

Quellcode

1
 www.testserver.de/user/ich/../ich/index.html 

Wenn Du Glück hast, wird Dir die neue Seite dann richtig angezeigt :D

Greetz
wowi


Da muss ich dann anstatt "Testserver" ohost reincshreiben, bei "User" meinen Nick und bei "ich"?
Und wo muss ich das dann einfügen? In die Browserleiste oder bei Filezella?

syrus

User

  • »syrus« ist männlich

Beiträge: 4

Registrierungsdatum: 01.12.2007

  • Nachricht senden

15

22.01.2008, 08:44

Zitat

Original von dennis93

Habe mal einen anderen Index hochgeladen, dann hat er sowas englisches gefragt, und man konnte es ankreuzen

und was hast du angekreuzt?
ich denk mal, dass du dort gefragt wirst ob du die datei überschreiben willst...

  • »dennis93« ist männlich
  • »dennis93« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 17.06.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

16

22.01.2008, 12:57

Hier mal ein Screenshot

Edit:
Bin nun selber drauf gekommen, woran das lag. Ich müsstete den Index nochmal neu machen, halt müsste alles was so mit Index zutun hat bei Filezella löschen (halt das Dokument "index-html"), den Index dann aus dem Desktop löschen und den dann neu mit KompoZer speichern. Danach wenn ich es hochlade übernimmt er es.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dennis93« (22.01.2008, 14:02)


wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 097

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

17

22.01.2008, 19:34

Hi dennis93,

irgendwie sprichst Du in Rätseln - mir ist zumindest nicht ganz klar geworden, was du jetzt falsch gemacht hast ?(

Dein Screenshot zeigt auf jeden Fall, dass du eine neuere Datei mit einer älteren überschreiben willst. Das ist aber doch bestimmt nicht richtig? :D

Greetz
wowi

  • »dennis93« ist männlich
  • »dennis93« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 17.06.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

18

22.01.2008, 19:39

Habe den Index bei Filezella glöscht, und beim Desktop auch. Danach habe ich einfach mit KompoZer den Index neu auf dem Desktop gespeichert. Danach wieder neu hochgeladen und es ging.