Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

bhw

User

  • »bhw« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 25.12.2007

  • Nachricht senden

1

25.12.2007, 16:16

Bei Start bleibt Bildschirm dunkel

Ubuntu Linux Version: 7.10
Mein Computer:
- CPU: Turion64
- Grafikkarte: ATI
- Soundkarte: standard
- CD-/DVD-Laufwerk: standard


Schilderung wann der Fehler auftritt (zur Rekonstruktion):

Hallo,
ich habe mehrfach ubuntu installiert.
die installation läuft problemlos.
auch nach dem neustart läuft der rechner wie er soll.

NUR : DER STARTBILDSCHIRM BLEIBT DUNKEL!!!

erst bei der anmeldung erscheint ein bild!

habe es auch mit beiden distributioenen versucht (i386 und amd64)

immer das gleiche problem !

grafikkartentreiber habe ich auch aktualisiert!

hat jemand eine lösung?

2

25.12.2007, 17:35

RE: Bei Start bleibt Bildschirm dunkel

Hi,

unter Windows tritt dieses Problem nicht auf?
Ich kann mich nämlich erinnern, dass ältere ATI-Karten in Verbindung mit bestimmten Monitoren über den DVI-Ausgang dieses Verhalten aufwiesen.


lg

  • »misterxy« ist männlich

Beiträge: 1 106

Registrierungsdatum: 11.02.2007

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Frickelbude - XFCE / LXDE

  • Nachricht senden

3

25.12.2007, 22:08

Wäre schon interessant welche ATI Karte (Typ,..etc)
Ist das eine original oder geklonte von 3 Herstellern ,..etc ?

Greetz
Chrome OS + Bill OS = Auf die Knie und Danke Diene Liebe deinen Gott!
Back to the Roots!

  • »ggremlin« ist männlich

Beiträge: 2 622

Registrierungsdatum: 01.08.2005

Derivat: Ubuntu

Architektur: 64-Bit PC

Andere Betriebssysteme: debian lenny, arch linux,

  • Nachricht senden

4

25.12.2007, 22:09

Hallo,

Stichwort acpi.

Schalte einfach den acpi auf acpi=off in den kerneleinstellungen ein.

gruss dirk
AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ 2x512 KB,Sockel AM2 EE 65 W
MSI Mainboard K9N Neo-F Sockel AM2
NVIDA 8500GT,256MB PCI_Express
4096 MB DDR2 Corsair Twin2X CL

bhw

User

  • »bhw« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 25.12.2007

  • Nachricht senden

5

26.12.2007, 17:00

Gefahr erkannt - Gefahr gebannt!!!

Startupmanager installiert, Häkchen gesetzt, Neustart ... und alles ist gut!

sudo apt-get install startupmanager

Trotzdem Dank & Gruß für die Hilfe

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bhw« (26.12.2007, 19:19)


  • »Linux-Hank« ist männlich

Beiträge: 24

Registrierungsdatum: 21.01.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

6

21.01.2008, 16:38

Auch bei mir bleibt der Bildschirm nach Start der Bootoption über Grub dunkel und zeigt erst wieder zur Anmeldung etwas an.
Dieser dunkele Start dauert auch mal so eben lockere 3,5 Minuten!

Wenn ich bei Beginn des System-Boots über STRG-ALT-F1 die Startvorgänge anzeigen lasse, dauert der Start nur noch 1,5 Minuten.
Wieso auch immer ...

Wird der Bootvorgang auch über den startupmanager derart beschleunigt? Oder hat das garnichts miteinander zu tun?

PS: dieses finstere Startverhalten von Ubuntu 7.10 hat mich überrascht, war ich doch bislang einen richtigen Wust von Systemnachrichten beim Hochfahren gewöhnt ;)


######################### ===> edit:

Ich hab den Tip mit dem Startupmanager aufgegriffen und über die Synaptik-Paketverwaltung nachinstalliert - mit folgendem Resultat:

1. Der System-Boot-Bildschirm ist nicht mehr dunkel sondern - graphisch aufgepeppt - informativ.

2. Die Bootdauer ist extrem verkürzt (s. o.)

Vielen Dank :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Linux-Hank« (21.01.2008, 21:36)