Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

fuxi

User

  • »fuxi« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 12.12.2007

  • Nachricht senden

1

13.12.2007, 21:03

Keine "obere Leiste" nach Nvidia Treiber installation mehr!?

Hallo!

Ich habe jetzt endlich den Treiber für meine 8600M GT installieren können. Jetzt hab ich ein weiteres Problem. Es gibt keine "obere Leiste" mehr (Leiste mit Symbolen für Minimieren, Maximieren und Schließen).

Bitte um Hilfe

mfg Fuxi

2

13.12.2007, 21:11

Hallo fuxi!

Hast Du die Desktop-Effekte an?

Menü System => Einstellungen => Erscheinungsbild

Dann stell hier mal das Thema auf "Human".

Dann sollte alles wieder da sein. ;)

Greetz Bluegrass

fuxi

User

  • »fuxi« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 12.12.2007

  • Nachricht senden

3

14.12.2007, 16:15

nö funktiuniert nicht -.- Die Leiste ist noch immer nicht da.

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 096

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

4

14.12.2007, 20:26

Hi fuxi,

diesen Effekt kann ich produzieren, wenn ich in den Compiz-Settings (System/Einstellungen/Advanced Desktop Effects Settings) keinen Haken bei Fensterdekoration setze...

Greetz
wowi

fuxi

User

  • »fuxi« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 12.12.2007

  • Nachricht senden

5

14.12.2007, 21:30

Ich finde diese Einstellung leider nicht (du meinst mit "Advanced Desktop Effects Settings => Erscheinungsbild od?).

Mir ist auch aufgefallen, das wenn ich den Terminal öffne, dass ich nur eine weiße Fläche sehe, ohne text und jeglicher Leisten! Dies ist aber nur so, wenn ich die Visual Effects einstelle (egal ob normal od extra).

HELP

  • »sfkraeling« ist männlich

Beiträge: 572

Registrierungsdatum: 28.07.2007

Architektur: 32-Bit PC

Andere Betriebssysteme: Linux Mint

  • Nachricht senden

6

14.12.2007, 21:44

Hatte den Fehler auch das ein oder andere Mal.
Meistens hat es geholfen via Synaptic nach compiz zu suchen, alles was installiert ist komplett zu entfernen, anschließend ein

Quellcode

1
sudo apt-get autoremove && sudo apt-get autoclean && sudo apt-get clean
und (wenn man's braucht) Compiz halt wieder installieren.

Ist aber wohl eher ein Workaround als eine Lösung...
Grüße, Sascha
Jesus saves! - Buddha does incremental backup.
Online-Redefreiheit.De - Das Forum für alle die was zu sagen haben || Inkl. Gratis eMail-Adresse

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sfkraeling« (14.12.2007, 21:44)


wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 096

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

7

14.12.2007, 21:47

Dann hast Du entweder gar kein Compiz installiert, dann könnte es daran nicht liegen, oder wenn doch:
Installiere Dir einfach den compizconfig-settings-manager, dann sollte der Menüpunkt da sein =)

Greetz
wowi

fuxi

User

  • »fuxi« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 12.12.2007

  • Nachricht senden

8

15.12.2007, 21:44

Ich habe mir jetzt den compizconfig-settigns-manager.deb heruntergeladen. wenn ich den mit dpkg installieren möchte kommt die Fehlermeldung, dass er python-compizconfig braucht.

Ich habe mir jetzt compiz-0.4.0.tar.gz heruntergeladen um den ganzen compiz neu zu installieren.

Un da gibts schon das nächste Problem. Ich entpacke die *.tar.gz datei und mache ./configure. Danach werden mir eh die beiden Makefiles (Makefile.am und Makefile.in) gemacht. wenn ich dann den befehl make eingebe kommt der Fehler: Keine Targets angegeben.

Irgendwie hab ich so das gefühl, dass mir so gut wie alles fehlt oder kommt mir das nur so vor???

HILFE

mfg fuxi

  • »REINERV« ist männlich

Beiträge: 2 778

Registrierungsdatum: 24.02.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

9

16.12.2007, 00:57

Warum so kompliziert?

Quellcode

1
sudo apt-get install compizconfig-settings-manager
hätte es auch getan, denn das Ding ist doch eigentlich schon in den Quellen drin ;)

Greetz
REINERV
UBUNTU ... was sonst!! :thumbsup: :D

10

16.12.2007, 10:21

Wie wärs, wenn er einfach den Fenstermanager manuell startet, bzw ihn in die Autorun startet, sodass der automatisch mit dem Log-In gestartet wird?

Quellcode

1
metacity --replace


..und gut ist. :-D


Grüße, euer
Ovim-Obscurum ;)

fuxi

User

  • »fuxi« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 12.12.2007

  • Nachricht senden

11

16.12.2007, 11:57

wenn ich

sudo apt-get install compizconfig-settings-manager

eingeben kommt folgender fehler:

compizconfig-settings-manager ist nicht verfügbar, wird aber von einem anderen Paket referenziert.
Paket compizconfig-settings-manager hat keinen Installationskandidaten

mfg Fuxi

12

16.12.2007, 13:45

Nicht alle Paketquellen aktiv? Sieht dannach aus..

Grüße, euer
Ovim-Obscurum ;)

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 096

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

13

16.12.2007, 14:44

Hi fuxi,

Du hast vermutlich nicht alle Paketquellen freigeschaltet, der compizconfig-settings-manager ist in den "universe"-Quellen, compiz selbst im "main".
Geh mal in System/Systemverwaltung/Software-Quellen und mach einen Haken vor den entsprechenden Quellen "main", "universe", "restricted" und "multiverse". Dann hast Du künftig volle Auswahl :)

Greetz
wowi

[EDIT]@Ovim: Hab' gar nicht mitbekommen, dass du schon geantwortet hast, bei mir war das Fenster schon ewig offen ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wowi« (16.12.2007, 14:45)


fuxi

User

  • »fuxi« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 12.12.2007

  • Nachricht senden

14

16.12.2007, 18:05

Da steht "Aus dem Internet herunterladbar" und das ist schon das Problem. Ich hab leider keinen Internetzugang über Linux. Ich habe so ein Wireless Internet, für das es keinen Linux treiber gibt (ich habe keinen gefunden). Deshalb hab ich mir die Pakete auch einzeln heruntergeladen.

mfg fuxi

fuxi

User

  • »fuxi« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 12.12.2007

  • Nachricht senden

15

17.12.2007, 18:54

So ich habe jetzt den compizconfig-settings-manager zum laufen gebracht. Der Haken bei "Fensterdekoration" ist definitf angehakt, die Leiste ist aber noch immer nicht da!

HILFE

mfg Fuxi

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 096

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

16

17.12.2007, 22:51

Hi fuxi,

ich glaube mich zu erinnern, dass dieses Problem im Oktober bei mehreren Usern aufgetreten war. Allerdings scheinst Du momentan der einzige zu sein, bei dem es noch aktuell ist. Ich denke, dass hier durch irgendeinen Update die Sache korrigiert worden ist. Das Beste wäre vermutlich, den Rechner mal irgendwo ans Netz zu hängen, und alles zu aktualisieren :rolleyes:
Vielleicht könntest Du Dich auch über Kabel über Deinen anderen Rechner verbinden (bei Windows XP z.B. über die Internetverbindungsfreigabe)

Greetz
wowi

fuxi

User

  • »fuxi« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 12.12.2007

  • Nachricht senden

17

19.12.2007, 09:34

tolle Antwort :evil:

Es bringt mir nicht sehr viel wenn dieses Thema im Oktober diskutiert wurde. Für mich ist es halt immer noch aktuell. Ich habe gegoogelt und gesucht aber nichts gefunden, deshalb habe ich diesen thread eröffnet.

Das aktuallisieren geht wie gesagt nicht weil mein Internet nicht auf Linux funktiunier und ich mich in kein Netz hängen kann.

Ich dachte mir Foren gibt es um Hilfe zu bekommen aber das schaut nicht so aus -.-

18

19.12.2007, 12:17

Zitat

Ich dachte mir Foren gibt es um Hilfe zu bekommen aber das schaut nicht so aus -.-


Das Problem ist doch nicht das man dir nicht helfen will, wir können es nur nicht wenn du mit deinem Rechner, mit dem du dieses Problem hast, nicht ins Internet kommst.
Solange du nicht dein Ubuntu aktualisierst, kann man dir hier soviel Tipps geben wie man will, nichts davon wird wirklich funktionieren.

Ergo muss erstmal eine Lösung gefunden werden das du ans Netz kommst, dann kann man sich weiter um deine Fensterleisten kümmern.

19

19.12.2007, 14:28

Also ich glaubs ja nicht.

Wenn dir unser Board nicht passt, zwingt dich keiner hier zu posten. Wie man es in den Wald hineinruft, kommts wieder heraus - und dass man dir mit den mangelnden Infos nicht gescheit helfen kann, dürfte ja klar sein..


Grüße, euer
Ovim-Obscurum ;)

fuxi

User

  • »fuxi« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 12.12.2007

  • Nachricht senden

20

19.12.2007, 14:37

Naja dann sagt mir bitte welche infos ihr noch baucht!