Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wolve

User

  • »wolve« ist männlich
  • »wolve« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 02.10.2007

  • Nachricht senden

1

12.11.2007, 16:55

Xsane erkennt den scanner nicht (HP Laserjet m 1005)

Hallo,

verwenden einen HP Laserjet M 1005 (Drucker und Scanner, USB Port) und der Scanner wird leider nicht erkannt.

Den Drucker kann ich iohne Probleme installieren und auch drucken funktioniert. Drucker steht als M 1005 in der Treiberinstallation.

Mit sane-find-scanner

# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x03f0, product=0x3b17) at libusb:001:002
# Your USB scanner was (probably) detected. It may or may not be supported by
# SANE. Try scanimage -L and read the backend's manpage.

# No Mustek parallel port scanners found. If you expected something
# different, make sure the scanner is correctly connected to your computer
# and you have apropriate access rights.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program

mit lsusb

Bus 002 Device 001: ID 0000:0000
Bus 001 Device 002: ID 03f0:3b17 Hewlett-Packard
Bus 001 Device 001: ID 0000:0000

Habe den Drucker / Scanner an einen XP getriggert, der Scanner funktioniert einwandfrei.

Ueber HPLIB Box wird der drucker scanner komplett nicht erkannt, ein manuelles einbinden , der Drucker/Scanner wird angezeigt, jedoch mit der Abschlussleiste ein abbruch:
nicht eingeschaltet, nicht konnektiert oder busy............

Kann mir jemand sagen woran es liegt und wie ich es beheben kann?

Danke im Voraus

Klaus




@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

HP LaserJet M1005 MFP wird von SANE nicht unterstuetzt.

Der Drucker wird nicht von HPLIP unterstuezt.

Der Drucker wiord aber von CUPS unterstuetzt.


@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@




Habe eine HowTo gefunden eine Treiber in SANE einzubinden

http://article.gmane.org/gmane.comp.grap…ane.devel/11067
oder
http://www.nabble.com/sane-driver-for-hp-laserjet-m1005-mfp-t4374682.html


Hat alles soweit auch geklappt.

Wenn ich Xsane aufrufe, bricht das Programm ohne Fehlermeldung ab.

Mit scanimage -L kommt folgendes:

scanimage: symbol lookup error: /usr/lib/sane/libsane-hpljm1005.so.1: undefined symbol: sanei_usb_init

Kann jemand helfen?


Danke


Klaus
Kann man's wissen weiss man's denn?
Wo der Tellerrand die Grenze des Denkens markiert
hilft auch die richtige Ernaehrung wenig...........

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »wolve« (16.11.2007, 08:07)