Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »michi69« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 27.09.2007

  • Nachricht senden

1

06.11.2007, 10:16

[gelöst] Open Office nach Druckeraufruf eingefroren

Hallo Leute,
Ich habe Ubuntu 7.10 drauf wen ich Open Office was drucken möchte ist das Bild schon bei der Auswahl des Drucken Buttens eingefroren und es geht nichts mehr. oder er kommt noch zum drucken aber nur ein drittel der Seite, dann bleibt er stehen und das war es.
Erst nach ein kompletten Neustart spuckt er die angefangene Seite unvollständig wieder aus .
was kann das sein Hardware Problem oder Liegt es an der Software ??


Bye Michi69

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »michi69« (26.11.2007, 10:12)


Dunkelangst

unregistriert

2

06.11.2007, 13:32

Hast du das Java Runtime Environment installiert?

>>>> Klick mich!!! <<<<

  • »michi69« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 27.09.2007

  • Nachricht senden

3

06.11.2007, 18:30

Zitat

Hast du das Java Runtime Environment installiert?


da muss ich schauen, wozu ist das gut ?

Bye michi69

Dunkelangst

unregistriert

4

06.11.2007, 19:24

Zitat

Original von michi69

Zitat

Hast du das Java Runtime Environment installiert?


da muss ich schauen, wozu ist das gut ?

Bye michi69
Wenn OpenOffice.org einfach so hängen bleibt, dann liegt das in fast allen Fällen an einem nicht installierten Java Runtime Environment bzw. an ein installiertes, aber nicht in OpenOffice.org eingebundenes Java Runtime Environment.

Mögliche andere Ursachen sind meist eine verkorkste Konfiguration...

Und? Hast du es hinbekommen? Ist der Fehler weg?

trono

User

  • »trono« ist männlich

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

5

06.11.2007, 19:53

Hallo,

mit der Ubuntu-Version von OpenOffice habe ich ebenso meine Schwierigkeiten. Einfrieren immer öfter und nicht mal eine Konfiguration war möglich. Ich habe daher mir das Paket direkt von der OpenOffice Homepage geladen. Seit dem läufts. Aber vielleicht helfen ja die Updates, die noch laufend kommen.

gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Dunkelangst

unregistriert

6

06.11.2007, 21:40

@trono:

Was war denn genau dein Problem mit OpenOffice.org, welches in den Paketquellen von Gutsy enthalten ist?

An welchen Stellen ist es eingefroren? Hattest du das JRE installiert?

  • »michi69« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 27.09.2007

  • Nachricht senden

7

07.11.2007, 09:18

Hallo Leute,
mal schön langsam, wie installiere ich Java Runtime Environment,unter hinzufügen und entfernen habe ich es nicht gefunden.

Zitat

Paket direkt von der OpenOffice Homepage geladen

das habe ich auch schon gedacht aber was soll daran anders sein wie schon das gehabte.

Zitat

Hattest du das JRE installiert?

und was ist das nun wieder ?
Und es bleibt nur hängen wen ich drucken will, drücke -Button -Drucken und es bleibt so das Bild.


BYE Michi 69

Dunkelangst

unregistriert

8

07.11.2007, 15:45

Zitat

Original von michi69
Hallo Leute,
mal schön langsam, wie installiere ich Java Runtime Environment,unter hinzufügen und entfernen habe ich es nicht gefunden.
Ganz einfach: Du kannst das Java Runtime Environment über die Paketverwaltung installieren. Beispiel Du öffnest ein Terminal und gibst ein:

Quellcode

1
sudo apt-get insatll sun-java6-jre
Anschließend bindest du das JRE (Java Runtime Environment) wie beschrieben in OpenOffice.org ein.

Zitat

Original von michi69

Zitat

Paket direkt von der OpenOffice Homepage geladen

das habe ich auch schon gedacht aber was soll daran anders sein wie schon das gehabte.
Die Erklärung des Unterschieds zwischen dem offziellen OpenOffice.org, welches man von der Homepage herunter lädt und dem, welches nach der Installation bereits installiert ist, findest du hier (Hast da wohl einiges zu lesen...)

Zitat

Original von michi69

Zitat

Hattest du das JRE installiert?

und was ist das nun wieder ?
JRE = Java Runtime Environment

Zitat

Original von michi69
Und es bleibt nur hängen wen ich drucken will, drücke -Button -Drucken und es bleibt so das Bild.
BYE Michi 69
Könnte auch am Druckertreiber liegen. Damit kenne ich mich ganz ehrlich gesagt auch nicht aus. Versuch: Exportiere die Datei als PDF Datei und drucke die anschließend. Was passiert dann?

  • »michi69« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 27.09.2007

  • Nachricht senden

9

07.11.2007, 18:34

Zitat

Anschließend bindest du das JRE (Java Runtime Environment) wie beschrieben in OpenOffice.org ein.
? wo war das beschrieben?!
habe installiert, mit PDF Dateien ist das selbe, aber es hat sich was seit heute geändert, nun friert das Bild nicht mehr ein sonder er springt komplett raus und sagt unbekannter Fehler OpenOffice wird geschlossen usw. muss das Programm neu Starten.

Treiber stehen aber mit der richtigen Bezeichnung drin.

Bye Michi69

Dunkelangst

unregistriert

10

07.11.2007, 19:14

Zitat

Original von michi69

Zitat

Anschließend bindest du das JRE (Java Runtime Environment) wie beschrieben in OpenOffice.org ein.
? wo war das beschrieben?!
Hier:

Zitat

Original von Dunkelangst.org
Hast du das Java Runtime Environment installiert?

>>>> Klick mich!!! <<<<
Hast du das jetzt genau so eingebunden?

Zitat

Original von michi69
habe installiert, mit PDF Dateien ist das selbe, aber es hat sich was seit heute geändert, nun friert das Bild nicht mehr ein sonder er springt komplett raus und sagt unbekannter Fehler OpenOffice wird geschlossen usw. muss das Programm neu Starten.

Treiber stehen aber mit der richtigen Bezeichnung drin.

Bye Michi69
Dann wissen wir schon einmal, dass das wahrscheinlich nichts mit OpenOffice.org zu tun hat.

Ich denke, das liegt an einem Drucker Treiber. - Verschiebe diesen Thread daher zum zweiten mal; und zwar in den Bereich:

Hardware -> Drucker.

[Edit]: Beschreibe mal bitte möglichst genau, welche Hardware du Benutzt (sowohl Computer und auch Drucker!)

Hat jemand eine Idee?

trono

User

  • »trono« ist männlich

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

11

07.11.2007, 19:20

Hallo Dunkelangst.org,

OpenOffice aus Synaptic frohr ein sobald ich unter Optionen die Einstellungen vornehmen wollte. Danke für den interessanten Link.

gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Dunkelangst

unregistriert

12

09.11.2007, 14:40

Zitat

Original von trono
OpenOffice aus Synaptic frohr ein sobald ich unter Optionen die Einstellungen vornehmen wollte.
Wie jetzt? Das OpenOffice.org aus den Quellen friert ein, wenn du an OpenOffice.org in Synapti Einstellungen vor nehmen wolltest?

Liegt das deiner Meinung nach also nicht an einem Treiber?

  • »michi69« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 27.09.2007

  • Nachricht senden

13

09.11.2007, 18:03

Hallo, hat ein bissel gedauert, hm ihr meint also es liegt am Treiber oder Hardware.
Mein PC ist ein AMD Athlon 2600+ der Drucker ist ein Canon IP 4300 USB , noch was zu wissen vom PC.
Ich hätte auch vielleicht sagen sollen das es mit den Drucker schon gut funktioniert hat es war nicht immer so, auf einmal war der Fehler da.

Bye michi69

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 102

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

14

09.11.2007, 18:12

Hi michi69,

hast Du seitdem vielleicht zusätzliche USB-Komponenten angeschlossen, oder hier irgendwelche Änderungen durchgeführt? Ich hatte vor einigen Wochen ebenfalls Freezes (beim Druck aus Gimp), bis ich rausgefunden hatte, dass es bei mir der manuelle USB-Switch war. Nachdem ich den gegen einen neuen Semi-Auto-Switch getauscht hatte, waren die Probleme wie vom Erdboden verschluckt :]

Greetz
wowi

  • »michi69« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 27.09.2007

  • Nachricht senden

15

09.11.2007, 18:58

Ja da hängt einiges dran, ich werde den Drucker mal einzeln an der Kiste anschlissen.


Habe ihn nun direkt am PC, ist das selbe.

Bye Michi69

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »michi69« (10.11.2007, 17:25)


  • »michi69« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 27.09.2007

  • Nachricht senden

16

24.11.2007, 12:46

noch kein ergebnis unter Open Office

Hallo,
es geht noch weiter und würde behaupten es liegt nicht an der Hardware oder Treiber des Druckers.
Also unter Office kann ich nicht drucken oder irgendwas in PDF wandeln, wen ich es in Webbrowser öffne geht es wieder zu drucken, das gleiche bei Bilder im web oder Texte, opder unter gthumb Bildbetrachter keine Druckprobleme.
Was soll das nun sein das es nur nicht unter Office geht ?

Gruß Michi 69

Dunkelangst

unregistriert

17

24.11.2007, 23:27

Es kann auch sein, dass das Installations Medium evtl. beschädigt war. Dadurch könnte deine OpenOffice.org Version fehlerhaft auf die Festplatte kopiert worden sein.

Wenn du den Grund nicht ausschließen kannst, dann kannst du die folgenden Schritte probieren:

Fall es daran liegen sollte, kannst du OpenOffice.org über die Paketverwaltung deinstallieren (einfach alle Pakete deinstallieren, die OpenOffice.org heißen).

Nach dem du das getan hast, gibst du den folgenden Befehl ein, um die Dateien aus dem Cache zu löschen:

Quellcode

1
sudo apt-get clean
Nun musst du die /etc/apt/sources.list mit einem Editor bearbeiten; z.b. mit gedit. Das machst du mit dem folgenden Befehl:

Quellcode

1
sudo gedit /etc/apt/sources.list
In dem sich öffenden Fenster siehst du ziemlich viel Text mit geschreibsel. Zwei Zeilen davon sehen so aus:

Quellcode

1
2
3
deb cdrom:[Gobuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016)]/ gutsy main

deb cdrom:[Gobuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016)]/ gutsy main
Vor diese beiden Zeilen setzt du eine Raute: # und speicherst die Datei ab. Dadurch sehen die Zeilen wie folgt aus:

Quellcode

1
2
3
# deb cdrom:[Gobuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016)]/ gutsy main

# deb cdrom:[Gobuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016)]/ gutsy main
Auf diese Weise zwingst du Ubuntu nun OpenOffice.org vom Server zu laden und nicht erneut von der CD (die ja Fehlerhaft sein kann).

Nun gibst du den folgenden Befehl ein, um die Paketquellen zu aktualisieren:

Quellcode

1
sudo apt-get update
Dann installierst du OpenOffice.org erneut und zwar nach dieser Anleitung.

  • »michi69« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 27.09.2007

  • Nachricht senden

18

25.11.2007, 18:04

Hallo Dunkelangst,
danke für deine ausführliche Anleitung, ich werde es ausprobieren und antworten ob es gefunst hat.

Bye michi69

Hallo, es hat geklappt er Druckt wieder , schön.
aber es ist alles auf Englisch wie bekomme ich es wieder in Deutsch umgestellt und die Rechtschreibprüfung scheint auch nicht so zu funktionieren.

Bye michi69

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »michi69« (25.11.2007, 19:13)


localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

19

25.11.2007, 19:23

Hallo michi,
wenns geklappt hat bitte Thread auf gelöst setzen, ist hier so üblich.

edit: war ich mal wieder schneller, ist noch nicht vollständig gelöst. Naja, für später dann ;)

Gruß
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

Dunkelangst

unregistriert

20

25.11.2007, 20:10

Zitat

Original von michi69
Hallo Dunkelangst,
(...) es hat geklappt er Druckt wieder , schön.
Freut mich, dass ich Dir helfen konnte. :)

Zitat

Original von michi69
aber es ist alles auf Englisch wie bekomme ich es wieder in Deutsch umgestellt und die Rechtschreibprüfung scheint auch nicht so zu funktionieren.
Klicke mal unter Gnome auf "System" --> "Systemverwaltung" --> "Sprachunterstützung"

Was passiert? Bekommst du eine Aufforderung, fehlende Sprachpakete zu installieren? Dann komme ihr bitte nach. Wenn nicht, dann schau mal, dass du Deutschland angekreuzt hast (siehe angehängte Grafik).

Edit:

Zitat

Original vonOpenOffice.org/Installation
openoffice.org-l10n-de - Deutsche Sprachunterstützung für Rechtschreibhilfe
openoffice.org-help-de - Deutsche Hilfeseiten
Sind diese beiden Pakete installiert?

Mod Edit: Thread in den Bereich Office zurück verschoben, da es sich doch nicht um ein Drucker Problem handelt.