Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

24.10.2007, 22:16

Kein Installieren von xxkb moeglich

Nach einem problematischem Upgrade von Dapper auf Feisty kann ich xxkb nicht installieren:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
bernd@bernd-desktop:~$ sudo apt-get install xxkb
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Reading state information... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
  xxkb: Hängt ab: libx11-6 soll aber nicht installiert werden
        Hängt ab: libxpm4 soll aber nicht installiert werden
        Hängt ab: libxt6 soll aber nicht installiert werden
E: Kaputte Pakete

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
bernd@bernd-desktop:~$ sudo aptitude install xxkb
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Reading state information... Fertig
Lese erweiterte Statusinformationen
Initialisiere Paketstatus... Fertig
Erzeuge Tag-Datenbank... Fertig
Die folgenden Pakete sind KAPUTT:
  x11-common
Die folgenden Pakete werden zurückgehalten:
  audacity bind9-host bsdutils cupsys-bsd cupsys-client cupsys-driver-gutenprint
  debianutils dnsutils firefox foo2zjs gcj-4.1-base gij-4.1 gnupg gphoto2
  gtk2-engines-gtk-qt gwenview initscripts java-gcj-compat kdebluetooth kopete
  kubuntu-artwork-usplash libbind9-0 libgcj7-jar libisccfg1 libnspr4 libnss3
  librdf0 libssl0.9.8 libwxgtk2.6-0 libxalan2-java libxerces2-java linux-386
  linux-image-386 linux-restricted-modules-386 locales mount netbase openssl parted
  pciutils python2.4 python2.4-dev python2.4-examples python2.4-minimal speedcrunch
  sysvinit ubuntu-minimal usplash util-linux vbetool whiptail xterm
Die folgenden NEUEN Pakete werden zusätzlich installiert:
  xxkb
0 Pakete aktualisiert, 1 zusätzlich installiert, 0 werden entfernt und 52 nicht aktualisiert.
Muss 34,1kB an Archiven herunterladen. Nach dem Entpacken werden 188kB zusätzlich belegt sein.
Die folgenden Pakete haben verletzte Abhängigkeiten:
  x11-common: Kollidiert: xxkb (<= 1.10-2.1) aber 1.10-2.1 soll installiert werden.
Resolving dependencies...
Abhängigkeiten können nicht aufgelöst werden! Gebe auf ...
Abbruch.

Kann jemand weiterhelfen?