Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

tf103

User

  • »tf103« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 24.10.2007

  • Nachricht senden

1

24.10.2007, 18:13

Seminarix (Kubuntu) bricht Setup ab, XP kann nicht mehr booten

Ubuntu Linux Version: Ubuntu 6.06 „Dapper Drake“ Seminiarix

Mein Computer: HP dx5051
- CPU: AMD 64 4000+
- Grafikkarte: onboard 64 MB
- Soundkarte: onboard
- CD-/DVD-Laufwerk: HP DVD-Brenner

Schilderung wann der Fehler auftritt (zur Rekonstruktion): Bei der Installation der Semininarix-Kubuntu-Version auf die Festplatte.

Was ich schon zur Problemlösung versucht habe: Mehrfache Installationsversuche, Partitionmagic ausgeführt um die von Kubuntu erstellten Partitionen zu löschen um nochmal neu installieren zu können.

An was es liegen könnte (Auffälligkeiten): Wenn ich dass mal wüsste...

Moin zusammen,

ich bin für jeden Tipp dankbar, habe wie bereits beschrieben Seminarix-Kubuntu installiert (www.seminarix.org), 16 Mal ohne Probleme, das Ganze für meinen PC-Unterricht in einer berufsvorbereitenden Bildungsmaßnahme. Möchte die Teilnehmer/ Schüler so wenigstens ein bisschen an Linux heranführen... 99% von 163 Schülern kennen Linux nicht mal...

So, und dann sei noch erwähnt, dass ursprünglich XP auf den PCs läuft und dass Ganze in einer W2K-Domäne vor sich hin dümpelt. Nun ist XP auf dem betroffenen PC verschwunden und Kubuntu lässt sich nicht installieren...

Nun ist guter Rat teuer... Danke im Voraus.

Gruß Jens

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tf103« (24.10.2007, 18:45)


2

24.10.2007, 18:30

Guten Tag tf103,

mit welchem Hinweis bricht Kubuntu die Installation denn ab?
Und was wird bei dem starten des Computers gemeldet?

mfg

tf103

User

  • »tf103« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 24.10.2007

  • Nachricht senden

3

24.10.2007, 18:41

Hallo Apensiv,

Kubuntu bricht ab mit der Meldung (ganz genau weiss ich nicht mehr, ist auf Arbeit, bin jetzt zu Hause): Installer chrashed...

Beim Starten ohne Seminarix-CD versucht er wohl aus dem Netzwerk zu booten. Sieht so aus:

Text.................................................................................

DHCP...\

wobei sich der Coursor dreht und imer mal ein " . " (Punkt) dazukommt... es passiert aber nichts...

Ich hoffe, ich konnte das Problem ausreichend beschreiben, wenn nicht, dann muss ich es morgen noch mal versuchen, werde die Fehlerbeschreibung dann kopieren und hier reinstellen.

Edit 25.10.07:

Problem gelöst, 1. XP-Partition war nicht aktiv *mit Hand an Stirn klatscht*
2. Ein SDRAM-Baustein war defekt...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tf103« (25.10.2007, 15:58)