Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »benamsee« ist männlich
  • »benamsee« ist der Autor dieses Themas

Beiträge: 15

Registrierungsdatum: 07.06.2007

  • Nachricht senden

1

30.08.2007, 18:45

Amarok Sammlung verschwindet

Hallo, ich nutze Amarok zum verwalten meiner Sammlung, welche auf einer externen Platte liegt. Seit kurzem habe ich das Problem, dass ich die Sammlung bei jedem Neustart neu erfassen muss. Wie kann das passieren und was kann ich dagegen unternehmen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »benamsee« (08.09.2007, 01:25)


  • »Kaddersche« ist männlich

Beiträge: 359

Registrierungsdatum: 03.06.2006

Architektur: 64-Bit PC

Andere Betriebssysteme: Debian

  • Nachricht senden

2

30.08.2007, 20:25

wie das passieren kann ist ganz einfach: AmaroK überwacht die angegebenen Ordner auf Änderungen

fügst nen Titel dazu, kommt er in die Sammlung,
löschst nen Titel, wird er aus der Sammlung entfernt,
schaltest die externe HDD aus = sammlung weg
schaltest wieder ein = Sammlung wird neu erfasst

Und die Lösung : im Menü bei Amarok einrichten, bei Sammlung den Haken bei "Änderungen überwachen" rausnehmen

LG
Jürgen
Mein System: AMD Athlon64 3800+ ** AsRock AM2NF3-VSTA ** 2 GB DDR2-800 ** GeForce 7600GS

LinuxUser #418755

  • »benamsee« ist männlich
  • »benamsee« ist der Autor dieses Themas

Beiträge: 15

Registrierungsdatum: 07.06.2007

  • Nachricht senden

3

30.08.2007, 23:32

Danke für die schnelle Antwort, ich werds probieren.
Hab Amarok in der Zwischenzeit per Synaptic komplett entfernt und neu installiert.
Hat nichts gebracht.

Die Sammlung habe ich auch neu erfasst, das Häkchen bei "Änderungen Überwachen" rausgenommen. Hat auch nicht funktioniert.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »benamsee« (30.08.2007, 23:44)


  • »Kaddersche« ist männlich

Beiträge: 359

Registrierungsdatum: 03.06.2006

Architektur: 64-Bit PC

Andere Betriebssysteme: Debian

  • Nachricht senden

4

31.08.2007, 07:16

kann es sein das AmaroK die externe Festplatte als MP3-Player erkennt?

Versuch mal bei Rubrik Mediaplayer -> Gerät hinzufügen

Modul : nicht verwenden
Name : ext.Festplatte (ist egal was da steht)
Mountpunkt : /media/(hier für deine Festplatte anpassen)


LG Jürgen
Mein System: AMD Athlon64 3800+ ** AsRock AM2NF3-VSTA ** 2 GB DDR2-800 ** GeForce 7600GS

LinuxUser #418755