Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »splifter« ist männlich
  • »splifter« ist der Autor dieses Themas

Beiträge: 63

Registrierungsdatum: 14.03.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Andere Betriebssysteme: Debian

  • Nachricht senden

1

19.07.2007, 22:36

[gelöst]Epson Stylus DX 5050

Hallo!

Ich habe mir heute den oben genannten drucker gekauft.

Alles vorbereitet wie es in der Anleitung steht ihn an das aktuelste Ubuntu geklemmt, die Treiber von Stylus DX 4800 installiert und nun druckt und kopiert er...jedoch tut er nich scannen.

Nagut dachte ich mir kann ja nich so schwer sein suchst mal eine bischen die ubuntu community sites ab...habe auch schnell was gefunden. Bin dann Schritt für Schritt erst dem Tut gefolgt: http://forum.ubuntuusers.de/topic/71397/

als es dann nich funktioniert habe bin ich dann dem gefolgt:

http://forum.ubuntuusers.de/topic/88610/…ht=epson+stylus

und es hat im Anschluss immernoch nicht funktioniert...Also ich dann weiter gesucht habe und überall zum gleichen ergebnis gekommen bin, dachte ich frage ich mal in meinem Lieblings Forum ob mir vielleicht jmd helfen kann.
Ich weiß nämlich nicht mehr weiter :(


Würde mich über Hilfe freuen!



Greeeetz splifter

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »splifter« (24.07.2007, 15:41)


Beiträge: 229

Registrierungsdatum: 28.08.2006

  • Nachricht senden

2

19.07.2007, 23:04

was sagt Dir denn "sudo sane-find-scanner"

  • »splifter« ist männlich
  • »splifter« ist der Autor dieses Themas

Beiträge: 63

Registrierungsdatum: 14.03.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Andere Betriebssysteme: Debian

  • Nachricht senden

3

23.07.2007, 15:15

Zitat


splifter@splifter-desktop:~$ sudo sane-find-scanner
sudo: sane-find-scanner: command not found


Das sagt er dann...


Greeetz splifter


edit:
ich habe sane nicht installiert sondern nur xsane...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »splifter« (23.07.2007, 15:34)


Beiträge: 229

Registrierungsdatum: 28.08.2006

  • Nachricht senden

4

23.07.2007, 19:38

dann solltest Du vielleicht mal alle sane Pakete installieren,
alles was sane, libsane , sanelib oder so ähnlich heisst, sane-utils und xsane
die develop Pakete brauchst Du allerdings nicht.
für sane-find-scanner ist es sane-utils.

dann mal schreiben, was sane-find-scanner als root ausgeführt sagt.

  • »splifter« ist männlich
  • »splifter« ist der Autor dieses Themas

Beiträge: 63

Registrierungsdatum: 14.03.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Andere Betriebssysteme: Debian

  • Nachricht senden

5

24.07.2007, 15:41

So als erstes habe ich alles was ich bei synaptics mit "sane" gefunden habe installed. Dann habe ich folgendes eingegeben (mit antwort)

Zitat


splifter@splifter-desktop:~$ sudo sane-find-scanner

# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04b8 [EPSON], product=0x082b [USB2.0 MFP(Hi-Speed)]) at libusb:005:002
# Your USB scanner was (probably) detected. It may or may not be supported by
# SANE. Try scanimage -L and read the backend's manpage.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.


Dann habe ich "scanimage -L" eingegeben.

Zitat


splifter@splifter-desktop:~$ scanimage -L
device `epkowa:libusb:005:002' is a Epson Stylus CX4900/CX5000/DX5000 flatbed scanner


Hat mir nich viel gesagt, also habe ich einfach mal xsane gestartet

Zitat


splifter@splifter-desktop:~$ xsane


Und schon konnte ich scannen! :D


Vielen dank!


Ich dachte das wird noch ne schwere geburt! :p


Greeetz splifter