Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

15.07.2007, 03:32

[gelöst] Kubuntu 6.06.1 LTS -CD bootet nicht

Start Reihenfolge im Bios ist richtig eingestellt. CD funktioniert. Aber es ist nicht möglich von der CD aus zu booten...

Was kann ich tun?

Freundliche Grüsse
Mirado

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mirado« (17.07.2007, 17:49)


3

15.07.2007, 17:38

CD-Laufwerk wird angesprochen... darauf wird XP im Normal-Modus gestartet. Im Bios habe ich die Bootreihenfolge auf Multibay(CD) als 1 Device definiert.

Mit meiner OEM XP - CD funktionierts... Habe Kubuntu 6.06.1 LTS / Desktop-Variante bei Kubuntu.de runtergeladen und vom gezipten ISO-File ein Image gemacht.

Von XP aus kann ich die CD-starten - ohne Fehlermeldung.

Zur Installation muss man aber mit dem Teil booten können...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mirado« (15.07.2007, 17:39)


Buba

User

  • »Buba« ist männlich

Beiträge: 1 947

Registrierungsdatum: 13.04.2006

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

4

15.07.2007, 17:44

Kann man eigentlich auch. Brenn die CD bitte nochmal, und dann nur mit 4-facher Geschwindigkeit. Dann sollte es auch gehen.

5

15.07.2007, 18:25

Habe die CD nochmals gebrannt...bringt nichts. Habe auch schon eine andere Brenn-Software verwendet... mit und ohne Finalisierung probiert... das verdammte Teil bring ich nicht zum Booten...

6

17.07.2007, 00:49

nun, nach bald einer Spindel CD ist es immer noch nicht möglich das Kubuntu zu booten.

ja, Bios ist richtig eingestellt
ja, CD wurde nur auf Geschwinigkeit 4-fach gebrannt
ja, ISO-Level2 ist bei der Brenner-SW eingestellt
ja, die SW ist auf non-bootable Disk eingestellt.
ja, CD ist finalisiert.
ja, es ist eine aktuelle Kubuntu-Version. von kubuntu.de
ja, habe unterschiedliche CD Rohlinge verwendet.

habe sämtliche Varianten mit der Brenner-SW gebrannt...

hat jemand einen Hinweis, was der Grund sein könnte, dass nix funktioniert?

Habe ein HP NX7000 Laptop...

7

17.07.2007, 08:22

hallo
ich nähme an du hast beim Brenner eine ISO-Daten-CD gewählt
versuche es doch mal mit einer normalen Daten-CD. (oder umgekert...)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sidux-noop« (17.07.2007, 08:23)


Buba

User

  • »Buba« ist männlich

Beiträge: 1 947

Registrierungsdatum: 13.04.2006

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

8

17.07.2007, 10:31

Zitat

ja, die SW ist auf non-bootable Disk eingestellt.


Ich will ja nicht unken (und wüßte an sich nicht, wie man ein Image falsch brennen kann), aber non-bootable ist nicht so gut ;)

Milde

User

  • »Milde« ist männlich

Beiträge: 539

Registrierungsdatum: 24.04.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Fedora 9 Sulphur

  • Nachricht senden

9

17.07.2007, 10:59

Hi,
"einfach" die (K)Ubuntut version runterladen, dann testen ob sie ganz ist (md5sum).
Dann hast du eine Kubuntu.iso, die "einfach" brennen. Ich hatte es damals Nero benutzt oder XP-Burner, im Grunde ist es egal.
Die Option "Als ISO Brennen" ist wahrscheinlich gar nicht nötig, du musst sie halt schon als bootable brennen, sonst kannst du rebooten so viel du willst :)

Zitat

Habe Kubuntu 6.06.1 LTS / Desktop-Variante bei Kubuntu.de runtergeladen und vom gezipten ISO-File ein Image gemacht.


Die ISO lag in nem ZIP-Archiv vor?
Du hast aber nicht die gezippte Datei auf die CD gebrannt, oder? ?(

Als man damals schon eine Beta Feisty downloaden konnte, war bei mir die Image-Datei kaputt. Bis ich das merkte hatte ich die ISO ca. 10 mal gebrannt auf allen Toastern bei mir daheim und auch mit den unterschiedlichsten Geschwindigkeiten. :D

mfg Milde
___ ___

Buba

User

  • »Buba« ist männlich

Beiträge: 1 947

Registrierungsdatum: 13.04.2006

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

10

17.07.2007, 11:02

Ach Gott, jetzt check ichs glaub ich erst.

Du hast in Windows mit WinRAR oder so die .iso geöffnet und entpackt und die darin enthaltenen Dateien auf CD gebrannt? DAS funktioniert nie im Leben.

EInfach die .iso in Nero mit Rekorder -> Image Brennen laden und...brennen ;)

11

17.07.2007, 17:02

Nein, stimmt nicht! CD-Brennsoftware muss nicht auf 'Bootable' eingestellt sein! Habe auch nichts entzipt! Das Problem lag beim Rohling mit der 3. Sorte hat's geklappt! Huch.... dachte Mr. Linux will mich verarschen oder so!

Besten dank jetz funzts!

12

17.07.2007, 17:18

Ausgezeichnet! So soll es sein! :D :D :D

Setz bitte noch ein [gelöst] vor den Titel Deines ersten Posts, hier im Thread! ;)

Greetz Bluegrass