Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »ManuelK« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21.06.2007

  • Nachricht senden

1

21.06.2007, 18:06

ERROR bei Wolfenstein ET installation

Hallo zusammen,
da ich mit der Suche nichts passendes gefunden habe mach ich mal ein neues Thema auf. Außerdem muss ich mich ja auch bei euch vorstellen^^

Ich bin absoluter Linux neuling und kenne mich deshalb noch nicht so gut aus...

Also et-linux-2.60.x86.run hab ich runtergeladen und folgendes gemacht:
(Die libglib hab ich installiert wie es im andern Beitrag stand...)

Zitat

Richte libgtk1.2-common ein (1.2.10-18) ...

Richte libglib1.2 ein (1.2.10-17build1) ...

Richte libgtk1.2 ein (1.2.10-18) ...

manuel@Kubuntu:~/downloads/Spiele$ chmod +x et-linux-2.60.x86.run
manuel@Kubuntu:~/downloads/Spiele$ sudo ./et-linux-2.60.x86.run
Verifying archive integrity...Error in MD5 checksums: ccbb7cbf6bae7fbc7022c33f1d3f625b is different from b8b59bc515d86cc845fb52f5d2c14423


Nun seht ihr die Fehlermeldung. Ob die Zugriffsrechte richtig geändert sind weiss ich nicht, müsste da evtl ne Bestätigung kommen?

Fragen über Fragen.

Ps.: ich hab übrigens Kubuntu 7.04 drauf.

Also danke schonmal

  • »ManuelK« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21.06.2007

  • Nachricht senden

2

22.06.2007, 15:16

Nach einigem suchen im Internet hab ich dann rausgefunden, dass wohl mein download deffekt war...
neu runtergeladen und siehe da, es ging installieren.

Nun hab ich aber ein anderes Problem, wen ich mich auf nem server einlogen will, sürtzt er häufig ab, bzw ich konnte mich erst auf einem server einlogen. Da ich das Spiel nich kenne muss ich erst noch einiges rausfinden...

Der Sound geht schonmal wenn ich von Konsole starte, aber wenn er daten vom server (auf dem ich mich einlogen will) versucht runterzuladen, kommt folgender Fehler:

Zitat

----------------------
11289 files in pk3 files
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Sys_Error: Sys_LoadDll(ui) failed, no corresponding .so file found in fs_homepath or fs_basepath

Shutdown tty console


Vielleicht kennt ja jemand das Prob und kann mir helfen...

Danke

  • »ManuelK« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21.06.2007

  • Nachricht senden

3

22.06.2007, 15:36

Das nächste Prob ist, dass ich wenn ich das Spiel neu öffne und Optionen ändere, werden sie nicht gespeichert wenn ich es schliese...

  • »catweasele« ist männlich

Beiträge: 74

Registrierungsdatum: 25.03.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

4

24.06.2007, 20:11

Zitat

Original von ManuelK
Das nächste Prob ist, dass ich wenn ich das Spiel neu öffne und Optionen ändere, werden sie nicht gespeichert wenn ich es schliese...


dann musst du das spiel mit sudo öffnen,sonst hast du keine schreibrechte.
deshalb wird auch nichts gespeichert.

mfg
frank


Asus A8N32-SLI Deluxe AMD 64 X2 4800+ Asus 7900GT PCI-E 512MB 3GB DDR400 Geil Ultra X

  • »ManuelK« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21.06.2007

  • Nachricht senden

5

24.06.2007, 20:49

So also das prob mit dem speichern hab ich gelöst... hab den Benutzer und die gruppe (Besitzer ?) vom .wolfet verzeichnis auf mich gestellt und jetzt gehts.
Hab aber dennoch paar probleme. Und zwar friert mir mein pc manchmal ein und wenn ich mal endlich nach etlichen downloads auf nem server komme kickt mich der punkbuster nach 5 sek...
Naja, konnte jetzt mal 15 min spielen, das wars aber auch schon...

Aber danke dass mal jemand geantwortet hat.

  • »DrOdal« ist männlich

Beiträge: 262

Registrierungsdatum: 14.02.2006

  • Nachricht senden

6

24.06.2007, 21:09

hast du schon den 2.60b Patch drauf beziehungsweise direkt diese Version installiert?

Falls nicht den Patch gibts bei mir auf www.stuffcenter.de : )

Da is auch ne Readme drin : )
Athlon XP 2000+ | 512 MB Ram | GeForce 7600 GT 256 MB | Ubuntu 7.04 + WinXP Prof

Meine HP: www.stuffcenter.de - Linux und Windows games zum direkten Download


Bei mir wird groß klein geschrieben. Danke
Fotos/Screenshots (gratis) hochladen http://www.spongedpics.com/.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DrOdal« (24.06.2007, 21:09)


  • »ManuelK« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21.06.2007

  • Nachricht senden

7

24.06.2007, 21:55

ch hab den 2.60b drauf... dacht ich zumindest...
Ich hab ne zip datei runtergeladen und entpackt. Drinn waren paar files, von denen ich 2 linuxfiles in den entsprechenden ordner geschoben hab und damit gestartet...
Dachte das wäre alles was ich machen muss

8

21.10.2007, 21:15

Ich weiß wie du einfach dein ET Wolfenstein installierst

Geh unter www.games-on-ubuntu.blogspot.com

Geh dann unter den Post "Installation von Wolfenstein "


Und markier einfach nur das Skript und füge es in deinem TErminal ein.

Dein Pc lädt dann automatisch die neueste version runter installiert sie dann auch gleich im grafischen modus...


Also ... einfach mal ausprobiern.. bei mir hat es geklapt.. :D ;) ;) ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »vistabuntu« (21.10.2007, 21:15)


  • »DrOdal« ist männlich

Beiträge: 262

Registrierungsdatum: 14.02.2006

  • Nachricht senden

9

21.10.2007, 23:19

Ist aber eine sehr dubiose Seite die du da gepostet hast, da stimmt hinten und vorne was nicht. Beispielsweise hab ich mal ein "Skript" getestet was was erwartungsgemäß nicht funktionierte, auch das bei Actioncube ein Foto von cs drin ist und auf ubuntu ultimate (?) verwiesen wird finde ich sehr komisch.
Athlon XP 2000+ | 512 MB Ram | GeForce 7600 GT 256 MB | Ubuntu 7.04 + WinXP Prof

Meine HP: www.stuffcenter.de - Linux und Windows games zum direkten Download


Bei mir wird groß klein geschrieben. Danke
Fotos/Screenshots (gratis) hochladen http://www.spongedpics.com/.

10

22.10.2007, 12:45

ich habe mein wolfenstein auch damit installiert und es funktioniert heute noch einwandfrei

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »vistabuntu« (22.10.2007, 12:45)