Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

za0

User

  • »za0« ist männlich
  • »za0« ist der Autor dieses Themas

Beiträge: 237

Registrierungsdatum: 02.05.2006

  • Nachricht senden

1

16.06.2007, 22:21

LTSP 5 & Edubuntu - Graphik

Hi,

ich habe eben erfolgreich Edubuntu 7.04 installiert, wobei ich drei Probleme derzeit habe:

1.) die Aufhname vom Micro funktioniert nicht (dazu gibt'S nen anderen Thread),
2.) die Auflösung und die Farbtiefe meines Thins stimmen nicht,
3.) ich erstelle Benutzer, diese können sich auf einem Thin nicht einloggen (werden rausgeworfen)

Ich möchte hier auf 2.) eingehen.

Meine Config (opt/ltsp/i386/etc/lts.conf) aufm Server sieht so aus:

Zitat


[default]
SOUND = True
LOCALDEV=True
SYSLOG=server
X_COLOR_DEPTH = 24


Das mit den 24-Bit funktioniert irgendwie nicht. Das Loginprompt von Ubuntu ist immer in 8-Bit aufm Thin :-(

Tja, und wenn ich LTSP-Tags von ltsp 4.2 nehme, wie SCREEN_01 = shell, dann bootet der Thin nicht bis zum graphischen Loginprompt. :-(

Bemerkung
In der Config steht etwas von /usr/share/doc/ltsp-client/examplex/ltsp-parameters.txt.gz

SCHÖN wenn es die Datei auch gäbe. Bei mir fehlt das ltsp-client-Verzeichnis. Ich habe da nur ltsp-server und ltsp-server-standalone.

Was meint Ihr dazu?
Muss ich noch die Addon-CD installieren - bzw gibts da Tools drauf?

Viele Grüße
za0


"Vertrauen ist GUT, Kontrolle ist BESSER" 8)

X( Hell's world is Dell support X(