Sie sind nicht angemeldet.

tat2

User

  • »tat2« ist männlich
  • »tat2« ist der Autor dieses Themas

Beiträge: 161

Registrierungsdatum: 26.03.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

22.05.2007, 12:06

[gelöst]links aus thunderbird in opera öffnen

ich nutze als email programm thunderbird. und ich habe jetzt thunderbird schon so eingerichtet, daß links in email mit opera geöffnet werden.
was muss ich jetzt aber einstellen, daß der link aus thunderbird sich in einem neuen tab in opera öffnet und nicht den aktiven tab mit einer laufenden webseite nutzt ? ?
Stay RUDE, stay REBEL ! ! !
Computer-Witz
Anruf bei der Telefon-Hotline. Kunde:"Ich benutze Windows..." Hotline:"Ja..."
Kunde:"...mein Computer funktioniert nicht richtig." Hotline:"Das sagten Sie bereits..."

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tat2« (23.05.2007, 18:12)


  • »maettu« ist männlich

Beiträge: 3 299

Registrierungsdatum: 14.09.2005

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

22.05.2007, 22:50

RE: links aus thunderbird in opera öffnen

ähm wo hast du den thunderbird eingerichtet, dass er die links im opera öffnet???
bei System gibts so etwas wie "Prefered Apps" dort kannst du den opera als standardbrowser wählen und noch einstellen ob die links sich in einem neuen Fenster öffnen sollen....

Gruess
Maettu

PS: Befehl ist

opera -newpage %s für in neuem Tab

opera -newwindow %s für in neuem Window

tat2

User

  • »tat2« ist männlich
  • »tat2« ist der Autor dieses Themas

Beiträge: 161

Registrierungsdatum: 26.03.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

23.05.2007, 14:14

das läuft jetzt ! !
aber jetzt habe ich ein anderes problem.

ich habe bei opera als mailto programm mozilla thunderbird angegeben.
wenn ich jetzt auf einen mailto-button klicke, kenne ich das so: der profile manager von thunderbird öffnet sich und wenn ich das gewünschte profil ausgewählt habe, öffnet sich eine neue nachricht.

bei mir ist das aber anders, wenn ich auf einen mailto-button klicke, kommt auch der profile-manager von thunderbird. aber dann öffnet sich einfach nur thunderbird, aber keine neue nachricht.
Stay RUDE, stay REBEL ! ! !
Computer-Witz
Anruf bei der Telefon-Hotline. Kunde:"Ich benutze Windows..." Hotline:"Ja..."
Kunde:"...mein Computer funktioniert nicht richtig." Hotline:"Das sagten Sie bereits..."

  • »magiceye04« ist männlich

Beiträge: 73

Registrierungsdatum: 08.04.2007

Derivat: Ubuntu

Version: Ubuntu 20.04 LTS - Focal Fossa

Architektur: 64-Bit PC

Desktop: Mate

Andere Betriebssysteme: Windows10

  • Nachricht senden

4

03.06.2007, 15:33

Hallo!

Ich habe bisher weder das Eine noch das Andere hinbekommen (KDE)

Bei "Systemeinstellungen->Standardprogramme" habe ich jeweils Opera und TB ausgewählt, doch das bewirkt nichts.
Außerdem habe ich mittels
sudo update-alternatives --install /etc/alternatives/x-www-browser x-www-browser $(which opera) 100
sudo update-alternatives --config x-www-browser
Opera als Standardbrowser eingestellt.
Aber beim Klick auf einen Link in Thunderbird passiert rein gar nichts.

In Opera habe ich "mozilla-thunderbird" als externes Mailprogramm eingetragen - keine Reaktion beim Klick auf "mailto:... " und auch wenn ich in Opera auf "standard"-Mailprogramm stelle, passiert nichts.

Ich könnte jetzt noch die 278354 weiteren Tipps ausprobieren, die man mit Google so findet - aber gibt es denn nicht eine eindeutige Vorgehensweise bei Kubuntu+Opera+Thunderbird, die dann auch tatsächlich funktioniert?

Gruß, MagicEye

Hauptrechner: Ryzen9 3950X, 32GB DDR4-2666, RadeonVII, SSD: MX500, BeQuiet E11-550W, Nanoxia Deep Silence 1

5

05.06.2007, 19:47

Moin,
@tat2, wie man sich wiedertrifft schau doch mal hier

mfg RnR

tat2

User

  • »tat2« ist männlich
  • »tat2« ist der Autor dieses Themas

Beiträge: 161

Registrierungsdatum: 26.03.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

6

05.06.2007, 19:51

moin RocknRolf,

ja, so sieht man sich wieder ;)
das problem hier habe ich ja mittlerweile gelöst.
mein problem bleibt immer noch das "java-problem"
siehe hier
http://forum.ubuntuusers.de/topic/94995/?start=15
und hier
http://my.opera.com/deutsch/forums/topic.dml?id=190904
Stay RUDE, stay REBEL ! ! !
Computer-Witz
Anruf bei der Telefon-Hotline. Kunde:"Ich benutze Windows..." Hotline:"Ja..."
Kunde:"...mein Computer funktioniert nicht richtig." Hotline:"Das sagten Sie bereits..."

tat2

User

  • »tat2« ist männlich
  • »tat2« ist der Autor dieses Themas

Beiträge: 161

Registrierungsdatum: 26.03.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

05.06.2007, 19:54

so wie es maettu erst beschrieben hat, ging es erst nicht.
ich habe vorher debian genutzt und unter debian hatte ich alle einstellungen unter anderem auch von thunderbird mit zu ubuntu übernommen. und unter debian hatte ich bei thunderbird manuell in der about:config etwas geändert.
deshalb hat thunderbird hier unter ubuntu auch nicht auf System--Einstellungen--Beborzugte Anwendungen reagiert
Stay RUDE, stay REBEL ! ! !
Computer-Witz
Anruf bei der Telefon-Hotline. Kunde:"Ich benutze Windows..." Hotline:"Ja..."
Kunde:"...mein Computer funktioniert nicht richtig." Hotline:"Das sagten Sie bereits..."

  • »magiceye04« ist männlich

Beiträge: 73

Registrierungsdatum: 08.04.2007

Derivat: Ubuntu

Version: Ubuntu 20.04 LTS - Focal Fossa

Architektur: 64-Bit PC

Desktop: Mate

Andere Betriebssysteme: Windows10

  • Nachricht senden

8

10.06.2007, 11:42

RE: links aus thunderbird in opera öffnen

Zitat

Original von maettu
opera -newpage %s für in neuem Tab

opera -newwindow %s für in neuem Window


Hallo nochmal.

Ich habe inzwischen Thunderbird neu installiert - irgendwie hat sich die portable Variante, die ich in Windows nutze, doch nicht so recht mit Linux verknüpfen lassen.
Nun kann ich immerhin Links mit Opera aufrufen.
Allerdings öffnet sich weder ein neuer Tab noch ein neues Fenster, es wird immer das aktive Fenster "überschrieben"
Die obigen Parameter wollen einfach nicht. Ich habe es auch mit einem extra Script versucht, in dem die Parameter angehangen werden und das dann von Thunderbird aufgerufen wird - damit tut sich rein gar nichts, obwohl sich die Scripte in der Konsole korrekt aufrufen lassen.

statt "opera -newpage %s" hab ich allerdings "opera -newpage $1" genommen, sonst wird die übergebene Seite ja ignoriert oder es kommen auch in der Konsole Fehlermeldungen. (probiert habe ich %s schon, aber ohne Erfolg)

Für sachdienliche Hinweise, wie man Links mit Opera in neuen Tabs/Fenstern öffnen kann, wäre ich also weiterhin dankbar.

Hauptrechner: Ryzen9 3950X, 32GB DDR4-2666, RadeonVII, SSD: MX500, BeQuiet E11-550W, Nanoxia Deep Silence 1

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »magiceye04« (10.06.2007, 11:46)