Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Wusch

User

  • »Wusch« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 11.05.2007

  • Nachricht senden

1

11.05.2007, 10:35

OpenOffice Schrift

Hallo,

ich habe mal Ubuntu Feisty Fawn installiert und wollte dor OpenOffice nutzen. Es war auch standardmäßig mitintsalliert, leider sieht das Menu und alles aus wie auf dem Screenshot. Hatte jemand schonmal das Problem?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wusch« (11.05.2007, 10:36)


2

11.05.2007, 17:03

Was du probieren kannst:
-> System -> Administration und dort wählst du ->Sprachunterstützung
Sind hier alle deutschen Sprachpakete installiert?

Zitat

Wusch
Hatte jemand schonmal das Problem?
Definitiv: Ja.

Solche Sprachveränderungen finden in der Regel nur dann statt, wenn jemand ganz tief in den Spracheinstellungen unter den Optionen von OpenOffice.org herum spielt. Zumindest ist das meine Erfahrung, die ich innerhalb von zwei Jahren in einem anderen Ubuntu Forum gesammelt habe. War es bei Dir etwa nicht so? Ich wollte Dir mit diesem Absatz nicht auf die Füße treten. Das ist, wie gesagt, nur Erfahrung. Ausnahmen bestätigen die Regel!

Was du noch probieren kannst:
Wenn alle oben beschriebenen Schritte nicht funktionierten (weil du evtl. die momentane Sprache nicht einmal lesen kannst), dann beende den Schnellstart von OpenOffice.org (sofern aktiviert) und schließe OpenOffice.org. Und nun öffnest du -> Orte -> persönliche Ordner

Im sich nun öffnenden Fenster klickst du auf -> Ansicht -> Verborgene Dateien anzeigen.

Dann löschst du den folgenden Ordner:
".openoffice.org2"

Wenn du nun OpenOffice.org wieder startest, sind alle von Dir eingestellten Optionen (inklusive der zu verwendenden Schrift) rückgängi gemacht worden. Wenn du unter der oben erwähnten Sprachunterstützung deutsch als Standard Sprache angegeben hast, so müsste OpenOffice.org nun auf deutsch starten; im Notfall auf Englisch.

Ich hoffe, ich konnte Dir helfen.

Gruß
Dunkelangst

Wusch

User

  • »Wusch« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 11.05.2007

  • Nachricht senden

3

11.05.2007, 17:42

Hi,

danke schonmal für den Tipp, aber leider hat es nichts gebracht. Als ich die Sprachünterstützung gestartet habe, hat er gesagt, dass sie nicht komplett installiert ist. Er hat dann die Pakete von Openoffice nachinstalliert und ja, es ist aber noch das selbe wie vorher. Das Problem ist, dass es seit der Installation so ist. Ich habe bewusst nichts an irgendwelchen Spracheinstellungen geändert.

4

11.05.2007, 18:24

Zitat

Original von Dunkelangst
Was du noch probieren kannst:
Wenn alle oben beschriebenen Schritte nicht funktionierten (weil du evtl. die momentane Sprache nicht einmal lesen kannst), dann beende den Schnellstart von OpenOffice.org (sofern aktiviert) und schließe OpenOffice.org. Und nun öffnest du -> Orte -> persönliche Ordner

Im sich nun öffnenden Fenster klickst du auf -> Ansicht -> Verborgene Dateien anzeigen.

Dann löschst du den folgenden Ordner:
".openoffice.org2"

Wenn du nun OpenOffice.org wieder startest, sind alle von Dir eingestellten Optionen (inklusive der zu verwendenden Schrift) rückgängi gemacht worden. Wenn du unter der oben erwähnten Sprachunterstützung deutsch als Standard Sprache angegeben hast, so müsste OpenOffice.org nun auf deutsch starten; im Notfall auf Englisch.

Ich hoffe, ich konnte Dir helfen.

Gruß
Dunkelangst
Hast du das auch probiert?

Zitat

Original von Wusch
Das Problem ist, dass es seit der Installation so ist. Ich habe bewusst nichts an irgendwelchen Spracheinstellungen geändert.
Wenn man Ubuntu installiert, ohne als Sprache Deutsch anzugeben oder ohne eine Internet Verbindung zu haben, dann meldet sich OpenOffice.org definitiv mit englischen Menüs. Das habe ich selber getestet und kann mir daher nur schwerlich vorstellen, dass das seit der Installation "so ist". Von daher würde ich das noch einmal mit dem Löschen probieren, wie oben beschrieben.

Gruß
Dunkelangst

Beiträge: 1

Registrierungsdatum: 13.08.2007

  • Nachricht senden

5

13.08.2007, 11:49

Ich hatte unter "System-->Einstellungen-->Schrift-->Schrift in Anwendungen" eine Schriftart ausgewählt, die OpenOffice nicht so richtig kannte.
Da sah ich dann auch nur Rechtecke und komische Zeichen anstelle der Buchstaben im Menü.
Das Dokument wurde korrekt dargestellt.


Komischer Weise hatte nur OpenOffice und kein anderes meiner Programme ein Problem mit der Schrift.

Aber das Ändern der Schriftart hatte alles wieder korrigiert.

Mapu

User

Beiträge: 20

Registrierungsdatum: 28.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

6

03.05.2008, 23:49

Hi!

Danke für den Thread erstmal, hatte genau dasselbe Problem. Bei mir waren es aber lustige Dreiecke und wilde Zeichen anstatt tatsächlicher, menschlicher Sprach-Schrift.

@Dunkelangst: Sorry, ich muss Dich enttäuschen, aber auch ich habe nie in irgendwelchen oberflächlichen oder tiefen Sprachdateien rumgespielt, weder bewusst, noch unbewusst. Hatte mir Ubuntu gerade drauf (7.10), geupdatet, dann geupgradet (8.04) und dann wollte ich mal nichts ahnend Ooo öffnen ^^. Also da das mehreren so zu gehen scheint, ist das, vermute ich mal, ein Bug von Ubuntu oder einer bestimmten Version oder vll eines Upgrades.

Werde, wenn ich wieder an meinem Ubuntu PC sitze, mal den Tipp vom obigen Post ausprobieren.

MfG

edit: verdamnt! mir fällt gerade ein, dass ich doch einmal (und nach logischem folgern muss das vor der ersten Ooo ausführung gewesen sein) die schrift wegen firefox ändern wollte. dann ist es wirklich so, dass ooo damit nicht klar kommt und ich als idiot hatte davon halt keine ahnung. dunkelangst, ich verneige mein haupt vor dir und beasche mich aufgrund eines erneuten ermüdenden posts eines neulings =)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mapu« (03.05.2008, 23:49)


Dunkelangst

unregistriert

7

04.05.2008, 00:38

dunkelangst, ich verneige mein haupt vor dir und beasche mich aufgrund eines erneuten ermüdenden posts eines neulings =)
Keine Ursache, ich helfe wo ich kann... Der Thread ist zwar schon etwas älter, aber es freut mich, dass er Dir geholfen hat. :)

Verneigen brauchst Du dich vor mir nicht: In drei Jahren wirst du auch mehr Erfahrung haben...