Sie sind nicht angemeldet.

  • »derjack« ist männlich
  • »derjack« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 09.05.2007

  • Nachricht senden

1

09.05.2007, 22:04

7.04 will PW nach Neuinstallation

Ubuntu Linux Version: 7.04 Server 64bit

Mein Computer:
- CPU: AMD Atlon64
- Grafikkarte:
- Soundkarte:
- CD-/DVD-Laufwerk: LG

Tag zusammen,

ich habe Kubuntu 6.06 auf meinem IBM NB neben XP Tablet installiert- läuft super.

Nun habe ich in einem Anflug von zuviel Zeit auf meinem Desktop neben XP Media Center auf eíner Partition zusätzlich Feisty Server 64bit installiert.

Die Installation lief auch problemlos. Nach dem automatischen Neubooten will das System einen (ich denke) Benutzernamen für den PC Namen den ich ihm gegeben habe(wird korrekt angezeigt) und ein PW.

Diese 3 Dinge habe ich ja auch bei der Installation eingegeben. Aber die Eingaben sind nicht korrekt.

Habe alle denkbaren Kombinationen durch aber es geht nicht.

Also Feisty neuinstalliert- gleiches Problem.

Ich denke ich kann ausschließen dass ich zu doof bin mir drei Wörter zu merken. ;)

Was kann ich tun?

Ich möchte halt gerne einiges mit den Serverfunktionen ausprobieren- deshalb diese Feisty Version.

soy

User

Beiträge: 1 769

Registrierungsdatum: 02.08.2005

  • Nachricht senden

2

10.05.2007, 14:09

spontan: könnte es sein, das du sonderzeichen benutzt hast und da evtl. das keyboard-layout nicht korrekt eingestellt war, tippst du nun als das falsche ein? (z-y vertauscht, äöü, (§/, etc...)

Zitat

...Benutzernamen für den PC Namen...

hä?

setz doch mal nen neues pw:
1001 möglichkeiten hier:
[HowTo] Passwort zurücksetzen

cheers soy
/away

  • »derjack« ist männlich
  • »derjack« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 09.05.2007

  • Nachricht senden

3

10.05.2007, 14:22

Tag zusammen,

Benutzernamen für den PC war natürlich quatsch von mir.
Ich meinte er hat den von mir vergebenen PC Namen richtig erkannt, dahinter ein Doppelpunkt für eine Angabe. Danach wird nach PW gefragt.

wie gesagt eine Falschangabe kann ich ausschließen, da ich diese PW schon öfter mal benutzt habe und ich alle denkbaren Kombinationen durch habe.

Kann ich ein neues PW setzen ohne einmalig das System hochgefahren zu haben?

soy

User

Beiträge: 1 769

Registrierungsdatum: 02.08.2005

  • Nachricht senden

4

10.05.2007, 14:29

*denke* mal ja,,
einfach recoverymodus booten, dann wie in dem link von mir ein passwd username
reboot, testen ;)
cheers soy
/away

  • »derjack« ist männlich
  • »derjack« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 09.05.2007

  • Nachricht senden

5

10.05.2007, 15:38

Tag zusammen,

ok, habe den Bericht zt gelesen und werde es wohl auch mal so probieren.

Allerdings frage ich mich warum ich diese Probleme nur mit der Feisty Server Version auftreten. Habe ja 2 mal Neuinstalliert und beide Male das gleiche Problem.

Bei der 6.10 Version auf meinem IBM kein Problem.