Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DeX

User

  • »DeX« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 09.05.2007

  • Nachricht senden

1

09.05.2007, 21:26

Monitor-Wiederholrate @ ATI.. ich werd bescheuert!

Hallo Leute.....
Ich versuche schon seit weiß was ich wie lange mal meinen Monitor mit 100Hz zu betreiben.
Ich habe schon alles gemacht was man so an Hilfen finden kann, , naja... zumindest die mehr oder weniger aktuellen.

So.. ich habe es ja schon geschaft, dass ich im Menü die 1280*1024@100Hz auswählen kann.
Jetzt kommt aber der Witz an sich. Wähle ich das aus, dann macht mein Schrim zwar nen kleinen Blinker. Aber das Ding läuft dann immer noch auf 85Hz. HAHA... zum kotzen.

Meine Augen brennen wie die sau. Ansonsten läuft mein Ubuntu ohne Probleme. Aber bei 85Hz will ich das Ding einfach net nutzen. Da gehe ich dann doch lieber ins Windows.... Da man beim Surfen/Lesen usw echt am heulen ist.

Btw.. Meine Graka ist ne ATI 9800AIW. Der Monitor ist ein Sony CPD-G420 19"
Die Frequenzen habe ich für meinen Monitor in der xorg.conf eingestellt und somit auch im Menü die 100Hz freigegeben, aber es geht net höher als 85Hz.
Ich benutze die fglrx Treiber.

HELFT MEINEN AUGEN.. please ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DeX« (09.05.2007, 21:27)


soy

User

Beiträge: 1 769

Registrierungsdatum: 02.08.2005

  • Nachricht senden

2

10.05.2007, 14:04

*hust*
wenn dir bei 85hz die augen wehtun solltest du eher mal zum augenarzt gehen.. sooo der krasse unterschied zu 100hz is das nämlich nicht. ;)
/away

  • »derJupp« ist männlich

Beiträge: 116

Registrierungsdatum: 21.03.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

10.05.2007, 14:07

Hallo DeX ,
hatte mal das Problem mit 85Hz und nach dem ich aticonfig benutzt habe wurde
in meiner xorg die Section "Monitor" wie folgt geändert

Quellcode

1
2
3
4
5
6
Section "Monitor"
	Identifier   "Standardbildschirm"
	HorizSync    30.0 - 96.0
	VertRefresh  50.0 - 160.0
	Option	    "DPMS"
EndSection


Erstmal nichts außergewöhnliches zu sehen aber die " .0 " waren neu. Habe dann diese mal entfernt , vorher Sicherung der xorg.conf anfertigen , und das Problem bestand wieder , konnte keine 85Hz nutzen. Also wieder " .0 " hinzugefügt und es funktioniert.
gruß derJupp
... Bunt ist das Dasein und Granaten stark.... volle Kanne Hoschi !
GA PE35-DS3 | Q6600 | 4 GB Ram | Gainward 9600 GT | Audiotrak Prodigy 7.1 HiFi | WD 800JD | MX 500 |
Registrierter User#389665